Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Live TV] XBMC + TVHeadEnd + OsCam + HDHomeRun HDHR3-EU: 90% werkend  (gelezen 3126 keer)

Offline b16a1

  • Lid
  • Steunpunt: Nee
En omdat die topictitel niet voldoende beschrijvend kan zijn: het gaat me dus om de laatste 10%

Voor ik begin: zware thanks aan cumulus007 hier op het forum. Na 2 avonden aankloten en vooral veel gebrekkig engelse uitleg gezien te hebben kwam ik hier eindelijk een paar opmerkingen tegen die me de juiste richting in stuurden.

Even het verhaal:
Ik wil mijn TV signaal over mijn WiFi netwerk gooien, omdat de TV nu op een prachtig practische plek staat in mijn woonkamer. En laat daar nu net geen antenne aansluiting in de buurt zitten.
Dus na wat speurwerk besloten om de genoemde combo te gaan gebruiken:

ik heb
* HTPC met 11.04, XBMC-PVR, TVHeadEnd, OsCam
* Silicondust HDHomerun HDHR3-EU Dual DVB-C tuner
* Smargo smartreader
* Ziggo

De HTPC is nu wired op het netwerk, maar die netwerkkabel ligt nu dus door huis en zal vervangen worden door een WiFi module (of een compleet andere HTPC)

Stand van zaken / resterende issues
Alles werkt. Dat is in de basis dus ok. Maar: de meldingen van TVHeadend m.b.t. het decoderen van de kanalen baren me wat zorgen. Het lijkt erop dat het signaal niet altijd even goed gedecodeerd wordt. Ik heb dit echter gisteravond pas werkend gekregen en het heeft maar een half uurtje gedraaid. Misschien wat meer tijd gunnen.
XBMC-PVR: ik had de alexandr-surkov repo, maar dat was gruwelijk onstabiel. XBMC ging al onderuit bij het starten. De keren dat hij niet crashte werkte het verder niet. Maar goed, dit alles dus vervangen voor de versie uit de lars-opdenkamp repo en die is al stukken beter. Ik kon zowaar live TV kijken via XBMC, gecodeerde kanalen en al.
again: Alles werkt.
* Maar het wisselen van kanalen duurt erg lang. Is dit de timer-instelling 'wacht xx seconden met streamen'? Die stond standaard op 15, nu op 5. En zo lang lijkt het ook te duren. Kan het kwaad om dit naar 1 of 2 seconden terug te brengen?
* Ook start een stream niet altijd na een wissel van kanaal.
* Na een half uurtje hing XBMC compleet.
En toen ben ik maar in mijn bedje gekropen.

[edit] Nog even eraan toevoegen:
Ik zag dat RTL4, RTL8, en nog wat zenders, in 4:3 worden weergegeven door XBMC. Kan iemand bevestigen dat dit aan de uitzendingen ligt? Dus niet aan mijn setup? Ik kan natuurlijk scaling / stretch aanzetten, maar ik wil natuurlijk graag zeker weten dat het niet aan mijn setup ligt :) )

Ik weet dat het een lang verhaal is, maar als iemand enig idee heeft waar ik moet beginnen met troubleshooten, dan hoor ik dat erg graag!

Thanks!
« Laatst bewerkt op: 2012/02/17, 11:36:08 door b16a1 »
Toshiba P200-14N 11.04 _ de magische rook krijg je helaas niet terug gestopt
ASUS N76VM-V2G-T1073V X12.04
DIY HTPC X12.04 [XBMC] terug op de drawing board

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: [Live TV] XBMC + TVHeadEnd + OsCam + HDHomeRun HDHR3-EU: 90% werkend
« Reactie #1 Gepost op: 2012/02/17, 18:42:01 »
Op je edit heb ik wel een antwoord, ik weet niet of je er iets aan hebt. Ik gebruik zelf TVTIME deze staat standaard op 4:3, deze kan ik alleen in het configuratie scherm op 16:9 zetten, zou dit voor XBMC ook niet zo zijn?
In der Beschränkung zeigt sich der Meister.