Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [XFCE] muis lijkt op xkill, dock en firefox doen moeilijk.  (gelezen 269 keer)

Offline dexterd

  • Lid
  • Steunpunt: Nee
[XFCE] muis lijkt op xkill, dock en firefox doen moeilijk.
« Gepost op: 2012/02/11, 09:31:57 »
Hallo iedereen!

Ik heb een halve maand geleden op een wat oudere pc (1gb ram) ubuntu studio geinstalleerd. Sinds gisteren zijn er ineens moeilijkheden (er zijn geen systeemupdates geinstalleerd, die geven constant errors, een probleem voor later).

Wanneer ik opstart, duurt het eerst een tijdje voor de muis verschijnt. wanneer deze er is, is het een soort kruis (gelijk aan degene die je krijg als je 'xkill' uitvoert).

Het dock start niet meer automatisch op, en wanneer deze via het dropdownmenu wordt aangeklikt, komt hij wel, maar krijg ik een zwart vlak om het dock heen. (cairo-dock)

Firefox start wel, maar start helemaal linksboven, en de bovenste balk (dus met de naam van firefox erin, en de afsluit, vergroot, minimaliseer knop erin) is niet zichtbaar, en is dus niet te verplaatsen.
ook alt ingedrukt houden en het venster proberen te verslepen werkt niet..

waar ik net achter kom:
wanneer alt+f2 worden ingedrukt, verschijnt het standaard commando veldje.
Als ik daar probeer te typen, verschijnt dat in het tekstvak waarin ik nu schrijf (van ubuntu-nl dus ;) )

Wat kan er aan de hand zijn, en hoe is dit op te lossen?

dex

EDIT:
Het gaat geloof ik (ik zie t zo snel niet) om ubuntu studio 10.04, en ook wanneer ik een applicatie probeer te sluiten, werkt ALT+F4 niet.
« Laatst bewerkt op: 2012/02/11, 09:42:27 door dexterd »
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken