Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu herkent ssd niet  (gelezen 1092 keer)

Offline dumble

  • Lid
  • Steunpunt: Nee
ubuntu herkent ssd niet
« Gepost op: 2012/02/08, 23:14:26 »
Hallo,

Mijn nieuwe computer is binnen. Ik heb hem in onderdelen besteld maar wel door de winkel in elkaar laten zetten. Er zit ook een SSD samsung upgrade disk in. Ik wil ubuntu dus instaleren (er staat nog helemaal geen OS op de computer). Maar ubuntu herkent de SSD niet. Momenteel zit er alleen nog maar een SSD in, een hardeschijf voor DATA komt later (als ik weer geld heb, haha). Maar goed ik kan um nou dus niet instaleren. Ik heb de BIOS al geupdate, update proces verliep prima, maar het mocht geen baat hebben. Ik heb de SSD in de bios op AHCI mode gezet. Ik weet niet wat ik verder kan doen. Ik post nu gewoon met de live versie van ubuntu. Kan iemand me verder helpen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: ubuntu herkent ssd niet
« Reactie #1 Gepost op: 2012/02/08, 23:15:34 »
Welke Ubuntuversie?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: ubuntu herkent ssd niet
« Reactie #2 Gepost op: 2012/02/09, 00:06:14 »
-Zie je de ssd wel in je bios tijdens opstarten?

-Aan welke controller zit de ssd? Staat deze controller aan in de bios.
Sluit de ssd aan op de hoofd controller.

-Ssd leeg maken dan weet je zeker dat de ssd leeg is en niet door de winkel al getest is,
Let op harde schijf wordt nu helemaal leeg gemaakt:

Partities en mbr wordt gewist.

Nu booten van de ubuntu livecd,
Gparted starten,
kies rechtsboven je hd,
verwijder alle partities,
boven in gparted de pulldown menu, kiezen device, Create partion table(mbr wissen),
boven in gparted de pulldown menu, kiezen partition, manage flags, vink hier alles uit,
doe dit voor alle hd's, reboot en installeer ubuntu.

Zo maak je de hd ook schoon van virussen, formateren is niet genoeg.


-Hier op het forum zijn er meer geweest  dat de hd niet zichtbaar was, zoek eens hierop.

Offline dumble

  • Lid
  • Steunpunt: Nee
Re: ubuntu herkent ssd niet
« Reactie #3 Gepost op: 2012/02/09, 15:24:28 »
- ssd ziet ie wel in de bios.
- ubuntu 11.10

Ik kan de ssd niet leegmaken, aangezien ubuntu niks herkent. Ook als ik in de live omgeving gparted opstart ziet het progamma de ssd niet.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: ubuntu herkent ssd niet
« Reactie #4 Gepost op: 2012/02/09, 15:41:19 »
Welk moederbord?

Offline dumble

  • Lid
  • Steunpunt: Nee
Re: ubuntu herkent ssd niet
« Reactie #5 Gepost op: 2012/02/09, 18:13:18 »
inhoud pc:
Intel Core i5 2500K Boxed
Scythe Mugen 2 Rev. B
Gigabyte GA-Z68X-UD3H-B3
Corsair Vengeance CML8GX3M2A1600C9 Low Profile 8GB
Samsung 830 series Desktop Upgrade Kit 128GB
Western Digital 2TB Caviar Green
Club3D Radeon HD 6950 CoolStream Edition 1x
XFX ProSeries 750W XXX Edition
 O0

hij doet t weer

In de bios stond toch een instelling verkeerd. Namelijk in integrated perepherals stond 'gsata ctrl mode' op IDE, deze heb ik op AHCI gezet..
« Laatst bewerkt op: 2012/02/09, 18:16:44 door dumble »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: ubuntu herkent ssd niet
« Reactie #6 Gepost op: 2012/02/10, 08:33:55 »
In de bios stond toch een instelling verkeerd. Namelijk in integrated perepherals stond 'gsata ctrl mode' op IDE, deze heb ik op AHCI gezet..
Mooi dat je het hebt weten op te lossen. Alleen is het me niet duidelijk, waarom deze bij jouw op IDE mode stond. Dit omdat tegenwoordig AHCI de default instellingen zijn. Ik heb een vergelijkbaar moederbord in mijn PC uit september 2011. Daarin stond bij de aankoop al de SATA configuration al op AHCI Mode.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline dirk2011

  • Lid
  • Steunpunt: Nee
Re: ubuntu herkent ssd niet
« Reactie #7 Gepost op: 2012/04/26, 22:48:37 »
Dumble, super dat je het hebt weten op te lossen ik loop met mijn nieuwe computer tegen hetzelfde probleem aan, stond al bijna op het punt hem het raam uit te gooien  ;)

Je oplossing werkt dus, ook voor mij, bedankt. Ik gebruik Ubuntu LTS 10.4 en heb het zelfde moederbord.
« Laatst bewerkt op: 2012/04/26, 23:04:39 door dirk2011 »