Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen na upgrade 8.04 naar 10.04 LTS  (gelezen 2503 keer)

Offline Joxer

  • Lid
  • Steunpunt: Nee
Problemen na upgrade 8.04 naar 10.04 LTS
« Gepost op: 2012/02/08, 21:15:42 »
Nu eindelijk de upgrade maar eens gedaan (zag er nogal tegenop).
Op zich tevreden over het resultaat en complimenten voor de handleiding!
Nu kom ik 1 (eigenlijk 2, maar die komt later wel) tegen:
Als ik de pc start, dan zie ik als eerste een scherm met daarin de volgende tekst:
Citaat
Het schijfstation voor /media/sdb1 is niet gereed of niet aanwezig
Ga door met wachten; of druk op S om het aankoppelen over te slaan, of druk op M voor handmatig herstel.
Ik kan me herinneren van de upgrade dat ik daarin een stap niet tegen ben gekomen die wel in de handleiding werd vermeld: de configuratie van grub-pc.
Geen idee of het 1 met het ander te maken heeft, maar misschien helpt het in de goede richting.

Over het 2e probleem: als ik een usbstick of extrene harddrive in wil pluggen, vertelt de pc dat hij niet "in staat is het bestandsysteem aan te koppelen".
Het bijzondere is dat het geen probleem is op via dezelfde usb-poorten digitale camera's leeg te trekken...

Ook hier weer: geen idee of het een met het ander te maken heeft, maar ik dacht: in ieder geval even melden!

Iemand enig idee hoe eea weer soepel te laten verlopen?

Thnx!
Joxer



Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #1 Gepost op: 2012/02/08, 21:55:05 »
Eerst maar deze:
Citaat
Het schijfstation voor /media/sdb1 is niet gereed of niet aanwezig
Ga door met wachten; of druk op S om het aankoppelen over te slaan, of druk op M voor handmatig herstel.


/media/sdb1 is dit een extra interne schijf of een externe usb schijf, of was dit een schijf die je onder 8.04 wel had aangekoppeld en nu niet?

Heb je alleen Ubuntu er opstaan of heb je een dualboot of heb je een Wubi installatie (Ubuntu binnen Windows)


Voor punt 2, heb je de usb sticks op de juiste manier afgekoppeld oner 8.04?

In der Beschränkung zeigt sich der Meister.

Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #2 Gepost op: 2012/02/08, 22:13:38 »
Eerst maar deze:
Citaat
Het schijfstation voor /media/sdb1 is niet gereed of niet aanwezig
Ga door met wachten; of druk op S om het aankoppelen over te slaan, of druk op M voor handmatig herstel.


/media/sdb1 is dit een extra interne schijf of een externe usb schijf, of was dit een schijf die je onder 8.04 wel had aangekoppeld en nu niet?
Ik heb werkelijk waar geen idee. Ik zie hem voor het eerst staan.
Hij staat ook in mijn locaties genoemd, maar wat het is... Als ik er op klik vertelt ie "bestand of map bestaat niet".
Dat zou betekenen dat het een externe harde schijf zou moeten zijn.
Maar in 8.04 kreeg ik mijn externe harde schijf niet aangekoppeld, dus het zou wel bijzonder zijn als ie dat nu (zonder die deze aangekoppeld is geweest) wel zou doen.


Citaat
Heb je alleen Ubuntu er opstaan of heb je een dualboot of heb je een Wubi installatie (Ubuntu binnen Windows)
Kale Ubuntu-pc, nix geen Windows.

Citaat
Voor punt 2, heb je de usb sticks op de juiste manier afgekoppeld oner 8.04?
Dat is al weer 1 tijd geleden, maar ik ben daar nogal eens lomp mee geweest; dus ik denk van niet... :-X

Helpt dit?
J

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #3 Gepost op: 2012/02/08, 23:13:14 »
Een opwaardering is meestal minder goed dan een schone installatie. Zeker bij een enome overstap als die van 8.04 naar 10.04. Doe daarom eens een schone herinstallatie van 10.04, en kijk eens in hoeverre de problemen er dan nog zijn.

Aanpak:
http://sites.google.com/site/computertip/herinstallatie

Kost je ongeveer twee uur, maar dan heb je ook wat...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #4 Gepost op: 2012/02/08, 23:16:15 »
Voor het 1e:
Ik denk dat er nog gebruik gemaakt wordt van de vorige grub.
Je kan dit proberen: http://wiki.ubuntu-nl.org/community/Grub2/Grub2Herstel#Herstel_Grub_2_met_een_LiveCD

Voor je usb sticks:

Sluit je usb stick(s) aan op de computer. Open een terminal (onder Hulpmiddelen te vinden) en type in sudo fdisk -l en geef een ENTER. Nu moet je het wachtwoord invullen, hier zie je niets van, gewoon "blind" intypen en geef een ENTER. Kan je de uitkomst hier plaatsen?

Bij mij ziet het er zo uit, let niet op de layout, die heb ik aangepast :):

 Today :         wo feb  8 23:08:50 CET 2012
  System :         Ubuntu 10.10 (maverick)
  Kernel :         GNU/Linux 2.6.35-28-generic (x86_64)


───[gijs@gijs-desktop]──[23:08]──> /home/gijs
 $ sudo fdisk -l
[sudo] password for gijs:

Schijf /dev/sda: 400.1 GB, 400088457216 bytes
255 koppen, 63 sectoren/spoor, 48641 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Sectorgrootte (logischl/fysiek): 512 bytes / 512 bytes
in-/uitvoergrootte (minimaal/optimaal): 512 bytes / 512 bytes
Schijf-ID: 0x00042b75

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sda1   *           1        6375    51199968+  83  Linux
/dev/sda2           44984       48642    29382657    5  uitgebreid
/dev/sda3            6375        7842    11785216   83  Linux
/dev/sda4            7843       44983   298335082+  83  Linux
/dev/sda5           44984       48145    25390080   83  Linux
/dev/sda6           48145       48642     3991552   82  Linux wisselgeheugen

Partitietabel-items liggen niet in schijfvolgorde.

Schijf /dev/sdb: 500.1 GB, 500107862016 bytes
255 koppen, 63 sectoren/spoor, 60801 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Sectorgrootte (logischl/fysiek): 512 bytes / 512 bytes
in-/uitvoergrootte (minimaal/optimaal): 512 bytes / 512 bytes
Schijf-ID: 0x8d399bc0

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sdb1               1        3824    30716248+  83  Linux
/dev/sdb2           60051       60801     6032377    5  uitgebreid
/dev/sdb3            3825       60050   451635345   83  Linux
/dev/sdb5           60051       60801     6032376   82  Linux wisselgeheugen

Partitietabel-items liggen niet in schijfvolgorde.

Schijf /dev/sdh: 2041 MB, 2041577472 bytes
2 koppen, 63 sectoren/spoor, 31646 cilinders
Eenheid = cilinders van 126 * 512 = 64512 bytes
Sectorgrootte (logischl/fysiek): 512 bytes / 512 bytes
in-/uitvoergrootte (minimaal/optimaal): 512 bytes / 512 bytes
Schijf-ID: 0x01caa38f

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sdh1   *           1       31647     1993712    6  FAT16

Bij mij heet de usb stick sdh, omdat deze op een hub aangesloten en niet rechtstreeks op de computer.
In der Beschränkung zeigt sich der Meister.

Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #5 Gepost op: 2012/02/10, 17:03:15 »
Voor je usb sticks:

Sluit je usb stick(s) aan op de computer. Open een terminal (onder Hulpmiddelen te vinden) en type in sudo fdisk -l en geef een ENTER. Nu moet je het wachtwoord invullen, hier zie je niets van, gewoon "blind" intypen en geef een ENTER. Kan je de uitkomst hier plaatsen?
Eerst maar eens 2:
sudo fdisk -l geeft:
Citaat
Schijf /dev/sda: 200.0 GB, 200049647616 bytes
255 koppen, 63 sectoren/spoor, 24321 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Sectorgrootte (logischl/fysiek): 512 bytes / 512 bytes
in-/uitvoergrootte (minimaal/optimaal): 512 bytes / 512 bytes
Schijf-ID: 0x00036fc9

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sda1   *           1       23572   189342058+  83  Linux
/dev/sda2           23573       24321     6016342+   5  Uitgebreid
/dev/sda5           23573       24321     6016311   82  Linux wisselgeheugen

Schijf /dev/sdb: 1998 MB, 1998585856 bytes
129 koppen, 32 sectoren/spoor, 945 cilinders
Eenheid = cilinders van 4128 * 512 = 2113536 bytes
Sectorgrootte (logischl/fysiek): 512 bytes / 512 bytes
in-/uitvoergrootte (minimaal/optimaal): 512 bytes / 512 bytes
Schijf-ID: 0x6836ddf0

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sdb1   *           1         946     1951728    6  FAT16
Partitie 1 heeft verschillende fysieke/logische eindpunten:
     fysiek=(953, 128, 32) logisch=(945, 78, 32)



Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #6 Gepost op: 2012/02/10, 17:06:48 »
Een opwaardering is meestal minder goed dan een schone installatie. Zeker bij een enome overstap als die van 8.04 naar 10.04. Doe daarom eens een schone herinstallatie van 10.04, en kijk eens in hoeverre de problemen er dan nog zijn.

Aanpak:
http://sites.google.com/site/computertip/herinstallatie

Kost je ongeveer twee uur, maar dan heb je ook wat...
Ik weet het, dat had ook mijn voorkeur.
Mijn usb-poorten doen het dus niet meer en dan lukt een back-up maken op de extrene harddrive ook niet...
Mijn hoop was dat ik door een upgrade mijn poorten weer zou kunnen laten werken, dan de back-up maken en dan alsnog een schone herinstallatie.
Helaas tot nu toe...

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #7 Gepost op: 2012/02/10, 21:00:31 »
Kan je de tekst van je bestand /etc/fstab hier laten zien?
Er moet de onderstaande regel in voorkomen of iet wat daarop lijkt:
/dev/sdb1 /media/sdb1 vfat auto,users 0 0Het gaat daarbij waarschijnlijk om een (oudere) 2GB grote interne harde schijf.

Om erachter te komen met welke versie van Grub je werkt, kan je in de terminal vragen:
apt-cache policy grub(Ik werk overigens nog steeds met Grub1.)

En over het USB-probleem … 
Kan je in een terminal vragen naar "lsusb" (zonder aanhalingstekens) wat daar gezien wordt en de reactie hier tonen?
1e keer vragen zonder iets aan de USB-poorten aangesloten te hebben.
2e keer vragen met een camera en een USB-stick of externe HD eraan.
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #8 Gepost op: 2012/02/11, 11:18:57 »
Kan je de tekst van je bestand /etc/fstab hier laten zien?
Sorry, ik heb even geen diee wat je hiermee bedoeld...
Welke commando moet ik hiervoor gebruiken?


Om erachter te komen met welke versie van Grub je werkt, kan je in de terminal vragen:
apt-cache policy grub(Ik werk overigens nog steeds met Grub1.)
Dit is het antwoord:
grub:
  Geïnstalleerd: 0.97-29ubuntu60.10.04.2
  Kandidaat: 0.97-29ubuntu60.10.04.2
  Versietabel:
 *** 0.97-29ubuntu60.10.04.2 0
        500 http://archive.ubuntu.com/ubuntu/ lucid-updates/main Packages
        100 /var/lib/dpkg/status
     0.97-29ubuntu60 0
        500 http://archive.ubuntu.com/ubuntu/ lucid/main Packages
geen idee of dit nu Grub 1 of 2 is...

Bedankt alvast!

Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #9 Gepost op: 2012/02/11, 11:25:33 »
En over het USB-probleem … 
Kan je in een terminal vragen naar "lsusb" (zonder aanhalingstekens) wat daar gezien wordt en de reactie hier tonen?
1e keer vragen zonder iets aan de USB-poorten aangesloten te hebben.
2e keer vragen met een camera en een USB-stick of externe HD eraan.

1. Zonder usb:
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 03f0:1604 Hewlett-Packard DeskJet 940c
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

2. Met usb:
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 03f0:1604 Hewlett-Packard DeskJet 940c
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 090c:24bc Feiya Technology Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Gr. J

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #10 Gepost op: 2012/02/11, 11:41:58 »
Kan je de tekst van je bestand /etc/fstab hier laten zien?
Sorry, ik heb even geen diee wat je hiermee bedoeld...
Welke commando moet ik hiervoor gebruiken?
Grafisch: start de verkenner/bestandsbeheerder/Nautilus en gebruik de toetsencombinatie Ctrl-L. Hiermee kom je naar de adresregel en daar zoek je het bestand fstab in de map /etc op.
Terminal: vraag daar naar de inhoud van het bestand fstab met
cat /etc/fstabSelecteer daar de coderegels met de muis en klik met de rechter muisknop in het blok - je ziet dan de optie kopiëren (als je Ctrl-C zou gebruiken, geef je in de terminal een "stop"- en geen kopie-opdracht).
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #11 Gepost op: 2012/02/12, 14:00:13 »
cat /etc/fstab
Dit geeft het terminalvenster als antwoord:
# Entry for /dev/sda1 :
UUID=876d5889-c5d4-47ac-894c-79d49d88f6a0 / ext3 relatime,errors=remount-ro 0 1
# Entry for /dev/sda5 :
UUID=d59e851b-3bba-487f-8277-04d520dcee6e none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
/dev/scd1 /media/cdrom1 udf,iso9660 user,noauto,exec,utf8 0 0
/dev/sdb1 /media/sdb1 ntfs nls=iso8859-1,users,umask=000,user,owner 0 0

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #12 Gepost op: 2012/02/12, 15:44:09 »
/dev/sdb1 /media/sdb1 ntfs nls=iso8859-1,users,umask=000,user,owner 0 0
Ik denk dat de map /media/sdb1 niet bestaat. Die kan je in de terminal aanmaken met
sudo mkdir /media/sdb1Daarna ka je testen of alles goed aangekoppeld is/wordt met
sudo mount -aAls daarop geen antwoord/melding komt, is het probleem met sdb1 opgelost. (Het is dus een disk met de Windows-bestandsindeling NTFS erop).
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #13 Gepost op: 2012/02/14, 19:59:41 »
Dit wordt heel boeiend...
sudo mkdir /media/sdb1geeft als antwoord:
mkdir: kan map ‘/media/sdb1’ niet aanmaken: Bestand bestaat al

Dan geeft:
sudo mount -aals antwoord:
ntfs-3g: Failed to access volume '/dev/sdb1': Bestand of map bestaat niet

ntfs-3g 2010.3.6 external FUSE 28 - Third Generation NTFS Driver
      Configuration type 1, XATTRS are on, POSIX ACLS are off

Copyright (C) 2005-2007 Yura Pakhuchiy
Copyright (C) 2006-2009 Szabolcs Szakacsits
Copyright (C) 2007-2010 Jean-Pierre Andre
Copyright (C) 2009 Erik Larsson

Usage:    ntfs-3g [-o option[,...]] <device|image_file> <mount_point>

Options:  ro (read-only mount), remove_hiberfile, uid=, gid=,
          umask=, fmask=, dmask=, streams_interface=, syncio.
          Please see the details in the manual (type: man ntfs-3g).

Example: ntfs-3g /dev/sda1 /mnt/windows

Ntfs-3g news, support and information:  http://ntfs-3g.org

Schiet mij maar in 1 ballonnetje... Eerst zegt ie dat de sdb1 al bestaat en daarna zegt ie juist van niet...
Ik ben afgehaakt...


Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #14 Gepost op: 2012/02/14, 21:15:26 »
Plaats een hekje voor de sdb1-regel in je bestand /etc/fstab
# /dev/sdb1 /media/sdb1 ntfs nls=iso8859-1,users,umask=000,user,owner 0 0dan is deze "niet actief" en vervang deze regel door
/dev/sdb1  /media/sdb1  ntfs  rw,auto,users,noexec,nls=iso8859-1,umask=007,gid=46  0  0Dat heb ik niet zelf bedacht maar slechts gekopieerd en aangepast voor jouw situatie.
Hierna kan je nogmaals in de terminal alle partities koppelen met
sudo mount -a
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #15 Gepost op: 2012/02/15, 11:07:25 »
sudo mkdir /media/sdb1geeft als antwoord:
mkdir: kan map ‘/media/sdb1’ niet aanmaken: Bestand bestaat al

Dan geeft:
sudo mount -aals antwoord:
ntfs-3g: Failed to access volume '/dev/sdb1': Bestand of map bestaat niet

Schiet mij maar in 1 ballonnetje... Eerst zegt ie dat de sdb1 al bestaat en daarna zegt ie juist van niet...

/media/sdb1 is een map met de naam sdb1 die je zelf al (neem ik toch aan) in de map /media hebt aangemaakt.
/dev/sdb1 is een tweede interne harde schijf of, als je maar één interne harde schijf hebt, een externe harde schijf, usb-stick of flashcard.
Het kan dus dat je als antwoord krijgt dat de ene wel en de andere niet bestaat. ;)


Edit: sdb is zo'n 2 GB groot:
'Schijf /dev/sdb: 1998 MB, 1998585856 bytes'
Zal dus toch een usb-stick of flashcard moeten zijn, lijkt me.


Edit2: vraagje aan de kenners:
is het logisch dat sdb1 de ene keer wordt vermeld als geformatteerd in FAT16 en de andere keer in NTFS?  ???

Schijf /dev/sdb: 1998 MB, 1998585856 bytes

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sdb1   *           1         946     1951728    6  FAT16
Partitie 1 heeft verschillende fysieke/logische eindpunten:
     fysiek=(953, 128, 32) logisch=(945, 78, 32)


/dev/sdb1 /media/sdb1 ntfs nls=iso8859-1,users,umask=000,user,owner 0 0

Is dat misschien de verklaring voor de foutmelding? fstab zoekt naar een in NTFS geformatteerde schijf/stick terwijl die in FAT is geformatteerd? Of zeg ik nu iets heel doms?  8-)
« Laatst bewerkt op: 2012/02/15, 11:34:35 door Mikkel »

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #16 Gepost op: 2012/02/15, 12:23:17 »
Mikkel heeft gelijk en zag dus dat een mount via ntfs niet uitgevoerd kan worden bij een FAT16-partitie.
In het bestand /etc/fstab zou dus moeten staan:
/dev/sdb1  /media/sdb1  vfat  rw,auto,users,noexec,nls=iso8859-1,umask=007,gid=46  0  0Daarna zou geen melding meer moeten verschijnen als
sudo mount -awordt uitgevoerd in de terminal.
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #17 Gepost op: 2012/02/17, 13:40:16 »
Dag HarzG (ea),
inmiddels weer ff tijd om achter de pc te kruipen

Plaats een hekje voor de sdb1-regel in je bestand /etc/fstab
# /dev/sdb1 /media/sdb1 ntfs nls=iso8859-1,users,umask=000,user,owner 0 0dan is deze "niet actief" en vervang deze regel door
/dev/sdb1  /media/sdb1  ntfs  rw,auto,users,noexec,nls=iso8859-1,umask=007,gid=46  0  0
Dat geeft als antwoord:
bash: /dev/sdb1: Bestand of map bestaat niet

sudo mount -a Geeft dan als antwoord
ntfs-3g: Failed to access volume '/dev/sdb1': Bestand of map bestaat niet

ntfs-3g 2010.3.6 external FUSE 28 - Third Generation NTFS Driver
      Configuration type 1, XATTRS are on, POSIX ACLS are off

Copyright (C) 2005-2007 Yura Pakhuchiy
Copyright (C) 2006-2009 Szabolcs Szakacsits
Copyright (C) 2007-2010 Jean-Pierre Andre
Copyright (C) 2009 Erik Larsson

Usage:    ntfs-3g [-o option[,...]] <device|image_file> <mount_point>

Options:  ro (read-only mount), remove_hiberfile, uid=, gid=,
          umask=, fmask=, dmask=, streams_interface=, syncio.
          Please see the details in the manual (type: man ntfs-3g).

Dat helpt dus ook niet...

Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #18 Gepost op: 2012/02/17, 13:42:42 »
Mikkel heeft gelijk en zag dus dat een mount via ntfs niet uitgevoerd kan worden bij een FAT16-partitie.
In het bestand /etc/fstab zou dus moeten staan:
/dev/sdb1  /media/sdb1  vfat  rw,auto,users,noexec,nls=iso8859-1,umask=007,gid=46  0  0
Helaas, het antwoord is:
bash: /dev/sdb1: Bestand of map bestaat niet


Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #19 Gepost op: 2012/02/17, 15:36:21 »
Helaas, het antwoord is:
bash: /dev/sdb1: Bestand of map bestaat niet

En je weet 100% zeker dat er géén externe harde schijf, usb-stick en/of flashcard in die laptop zit?
Heb je Ubuntu misschien geïnstalleerd terwijl er een extern 'iets' aan een usb-poort hing?

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #20 Gepost op: 2012/02/17, 15:41:13 »
Mijn usb-poorten doen het dus niet meer.......


Wat is een mens tegenwoordig nog zonder usb-poorten?  =D  Misschien toch eens overwegen om ervoor te zorgen dat ze het wél gaan doen, wie weet ben je dan ook die foutmelding over een niet bestaande /dev/sdb1 kwijt.

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #21 Gepost op: 2012/02/18, 10:53:29 »
Helaas, het antwoord is:
bash: /dev/sdb1: Bestand of map bestaat niet
Plaats maar een hekje voor de regel in het bestand /etc/fstab, dan ben je de melding kwijt.
# /dev/sdb1  /media/sdb1  vfat  rw,auto,users,noexec,nls=iso8859-1,umask=007,gid=46  0  0
Als het een externe HD zou zijn, dan wordt de externe HD  getoond (zodra je de USB-aansluiting weer werkend hebt gekregen).
Vraag: Als je met de live-CD start, kan je dan wel de USB-poorten normaal gebruiken?
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #22 Gepost op: 2012/02/22, 20:23:58 »
En je weet 100% zeker dat er géén externe harde schijf, usb-stick en/of flashcard in die laptop zit?
Heb je Ubuntu misschien geïnstalleerd terwijl er een extern 'iets' aan een usb-poort hing?
Yep, hij was helemaal 'leeg'.

Offline Joxer

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #23 Gepost op: 2012/02/22, 20:27:18 »
Misschien toch eens overwegen om ervoor te zorgen dat ze het wél gaan doen, wie weet ben je dan ook die foutmelding over een niet bestaande /dev/sdb1 kwijt.
Als je een tip hebt om dat voor elkaar te krijgen, graag! ;)
Dan kan ik daarna een 'complete' upgrade doen en zou alles opgelost moeten zijn.
Het probleem is juist dat ik geen upgrade kon doen, omdat ik geen back-up kon maken, omdat de usb-poorten het niet doen. ???
Als de usb-poort weer werkt, zou alles voor elkaar zijn!

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Problemen na upgrade 8.04 naar 10.04 LTS
« Reactie #24 Gepost op: 2012/02/22, 22:14:03 »
Ow, ik begreep uit je bericht dat die usb-poorten hardwarematig stuk zijn. Maar ik zie net in je eerste bericht staan dat ze het wel doen als je er een digitale camera aanhangt. Is dat aan dezelfde usb-ingang(en) als degene(n) die het met een usb-stick of externe schijf niet doen?

Het zou kunnen dat je die melding krijgt omdat je die sticks/externe schijven niet 'veilig verwijderd' hebt, de laatste keer dat je ze gebruikt hebt. Is aan het begin van dit topic ook al gezegd. Heb je al geprobeerd om ze in een Windows-pc te steken en dan 'veilig te verwijderen'?

Heb je al geprobeerd wat HarzG vroeg?

Vraag: Als je met de live-CD start, kan je dan wel de USB-poorten normaal gebruiken?