Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Lotus Symphony 3.0.1 en libnotify1  (gelezen 855 keer)

Offline Els

  • Lid
  • Steunpunt: Nee
[opgelost] Lotus Symphony 3.0.1 en libnotify1
« Gepost op: 2012/02/07, 21:14:42 »
Hoi allemaal, ik wil Lotus Symphony 3.0.1 installeren (Xubuntu 11.10), maar:

Selecteren van voorheen niet geselecteerd pakket symphony.
(Database inlezen ... 219638 files and directories currently installed.)
Uitpakken van symphony (uit symphony_3.0.1-1lucid1_i386.deb) ...
dpkg: vereistenproblemen verhinderen de configuratie van symphony:
 symphony is afhankelijk van libnotify1 (>= 0.4.4); maar:
  Pakket `libnotify1' is niet geïnstalleerd.
 symphony is afhankelijk van libnotify1-gtk2.10; maar:
  Pakket `libnotify1-gtk2.10' is niet geïnstalleerd.
dpkg: fout bij afhandelen van symphony (--install):
 vereistenproblemen - blijft ongeconfigureerd
Fouten gevonden tijdens behandelen van:
 symphony

Die twee pakketten kan ik niet installeren, libnotify4 is wel geïnstalleerd. Hoe kan ik dit oplossen?
« Laatst bewerkt op: 2012/02/08, 00:23:51 door Els »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Lotus Symphony 3.0.1 en libnotify1
« Reactie #1 Gepost op: 2012/02/07, 22:42:20 »
libnotify1 is de naam van het pakket, en niet libnotify4  (>= 0.4.4) tussen haakjes staat de versie, 0.4.4 en deze moet gelijk of groter zijn dan 0.4.4
libnotify1 is wel te vinden in natty, 11.04  http://packages.ubuntu.com/search?keywords=libnotify1&searchon=all&suite=natty&section=all
Voor libnotify1-gtk2.10 moet je ook in natty zijn http://packages.ubuntu.com/nl/natty/libnotify1-gtk2.10

« Laatst bewerkt op: 2012/02/07, 23:49:11 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline Els

  • Lid
  • Steunpunt: Nee
Re: Lotus Symphony 3.0.1 en libnotify1
« Reactie #2 Gepost op: 2012/02/07, 22:46:37 »
Dank je wel! Maar kan ik die gewoon installeren in 11.10 dan, geeft dat geen conflicten?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Lotus Symphony 3.0.1 en libnotify1
« Reactie #3 Gepost op: 2012/02/07, 23:48:03 »
Gewoon de debs downloaden, mocht het conflicteren dan geeft de pakketmanager dat wel aan. Ik heb op diverse sites gelezen dat het mogelijk is.
Even tussendoor, heb jij een 32 of een 64 bits Xubuntu installatie?

P.S. Even de eerste link aangepast zodat deze aanklikbaar is. :)
« Laatst bewerkt op: 2012/02/07, 23:50:20 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Lotus Symphony 3.0.1 en libnotify1
« Reactie #4 Gepost op: 2012/02/07, 23:59:14 »
32-bits, anders zou ie direct met een foutmelding 'verkeerde architectuur' komen nog voor de vereistenproblemen ;)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Lotus Symphony 3.0.1 en libnotify1
« Reactie #5 Gepost op: 2012/02/08, 00:20:52 »
Idd, overheen gekeken. :(
In der Beschränkung zeigt sich der Meister.

Offline Els

  • Lid
  • Steunpunt: Nee
Re: Lotus Symphony 3.0.1 en libnotify1
« Reactie #6 Gepost op: 2012/02/08, 00:23:20 »
Gelukt! libnotify1 was voldoende (dat 'virtuele pakket' libnotify1-gtk2.10 snap ik niet helemaal, maar daar hoeft ook niets mee zo te zien ;))

Bedankt!