Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met sopcast-pakket  (gelezen 662 keer)

Offline Thomas1184

  • Lid
  • Steunpunt: Nee
Probleem met sopcast-pakket
« Gepost op: 2012/02/07, 12:43:08 »
Geachte kenners,

Ik ben relatief nieuw in het gebruik van ubuntu. Momenteel gebruik ik gnome 3.2 met veel genoegen. Sinds een paar dagen krijg ik vanuit de updatemanager steeds de volgende melding: E:Type 'n' is not known on line 3 in source list /etc/apt/sources.list.d/ferramroberto-sopcast-oneiric.list
Door deze melding kan ik niks meer updaten en kom ik ook het softwarecentrum niet meer in (dat laatste kan ook ergens anders aan liggen misschien). Ik heb al geprobeerd het vinkje weg te halen voor deze ppa in de pakketmanager, maar zonder resultaat. Sopcast zelf gebruik ik niet meer, dus mag er van mij af als ik daarmee het probleem verhelp.

Heeft iemand enig idee wat er mis is en hoe ik het op kan lossen? Alvast erg bedankt voor uw reactie. (excuses als ik dit op de verkeerde plaats post of als de oplossing al eens geplaatst is of voor de hand ligt. Ik heb gezocht, maar ben, zoals ik al zei, een beginner.)

Groet,
Thomas

Offline Thomas1184

  • Lid
  • Steunpunt: Nee
Re: Probleem met sopcast-pakket
« Reactie #1 Gepost op: 2012/02/07, 12:52:23 »
Volgens mij heb ik het probleem opgelost. Ppa verwijderd, daarna weer opnieuw toegevoegd en nu lijkt het weer te werken. Geen idee of dat logisch is, maar hij doet het weer.