Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: webcam werkt niet onder flash  (gelezen 539 keer)

Offline neusels

  • Lid
  • Steunpunt: Nee
webcam werkt niet onder flash
« Gepost op: 2012/02/01, 13:06:05 »
Beste,

Op dit moment draai ik Xubuntu 11.10 en alles gaat zoals ik het wil behalve mijn webcam. Onder cheese werkt deze wel maar wanneer ik op een site mijn webcam wil activeren zegt flash geen webcam gevonden.

lsusb geeft

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0bda:0151 Realtek Semiconductor Corp. Mass Storage Device (Multicard Reader)
Bus 002 Device 002: ID 192f:0416 Avago Technologies, Pte.
Bus 002 Device 003: ID 041e:4028 Creative Technology, Ltd Vista Plus cam [VF0090]

Fout zit dus bij flash. Onder Ubuntu had ik dit probleem ook en loste dit dan op volgens deze methode:

sudo gedit /usr/local/bin/firefox
#!/bin/bash
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so /usr/bin/firefox
sudo chmod a+x /usr/local/bin/firefox

Dit heb ik geprobeerd maar dat werkt niet. Iemand een idee?