Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen geluid meer xubuntu  (gelezen 890 keer)

Offline sjurres

  • Lid
  • Steunpunt: Nee
geen geluid meer xubuntu
« Gepost op: 2012/01/26, 16:43:18 »
hallo,

al even de zoek functie gebruikt maar toch niet helemaal aansluitend op mijn vraag.

ik heb xubuntu geinstalleerd op mijn dell latitude  d400.

nu heb ik laatst het geluid gedempt met het knopje op de laptop zelf, maar sindsdien is heel me geluid verdwenen.
al 600 keer op het demp knopje gedrukt, en opnieuw opgestart, updates binnengehaald etc. maar dat werk allemaal niet, heel vaag dat ie er opeens mee gestopt is, omdat het hiervoor wel gewoon goed werkte


iemand hier enig idee hoe dit kan?

gr. sjors

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: geen geluid meer xubuntu
« Reactie #1 Gepost op: 2012/01/26, 16:54:47 »
Wellicht rechter muisknop op het speakertje in de taakbalk?

Anders: in terminalvenster 'Alsamixer' + enter.
Als het geluid ergens gemute wordt, daar met de pijltjestoets naar toe en dan op 'm' drukken om te un-muten.
« Laatst bewerkt op: 2012/01/26, 17:03:05 door Ronaldus »
5 pc's in 'actieve dienst'. Daarop draaiend:
** Mint XFCE 18.3+W10 (gezins pc/hoofd pc) ** Mint Cinnamon 18.3+W10 (werk-pc) ** Mint XFCE 18.3 (laptop 1)  ** Mint Cinnamon 18.3 (laptop 2) ** W10 (laptop 3) **

Offline sjurres

  • Lid
  • Steunpunt: Nee
Re: geen geluid meer xubuntu
« Reactie #2 Gepost op: 2012/01/27, 00:24:33 »
heb nergens een speakertje in de werkbalk,

en alsamixer herkent ie niet als commando

Offline sjurres

  • Lid
  • Steunpunt: Nee
Re: geen geluid meer xubuntu
« Reactie #3 Gepost op: 2012/01/27, 00:29:55 »
heb speakers kunnen vinden,
alles echt alles stond uit, geen idee hoe dat kan

maar tis opgelost iig!

bedankt voor het meedenken!!