Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: kino (OPGELOST)  (gelezen 517 keer)

Offline chris_brugge

  • Lid
  • Steunpunt: Nee
kino (OPGELOST)
« Gepost op: 2012/01/23, 18:25:19 »
Dag iedereen,

Ik heb op mijn computer kino geïnstalleerd maar kino herkent mijn camera nu niet.
Ik heb verleden week een schone installatie gedaan, voordien was alles in orde.
Ik heb een Sony DCR-HC53 en werk met firewire.
Reeds de gezocht in zoeken "kino" maar ik heb niets gevonden om mijn camera te herkennen.
Ik gebruik de firewire om mijn beelden op een harde schijf te zetten en met een ander programma een film te monteren op Windows.
Weet iemand een oplossing?

Groetjes,
Christiaan
« Laatst bewerkt op: 2012/01/26, 12:11:25 door chris_brugge »

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: kino
« Reactie #1 Gepost op: 2012/01/23, 18:34:40 »
Ik ga er nu van uit dat je ubuntu 11.10 hebt.

Probeer het volgende:
Start Kino en ga naar het tabblad "Capture".
Sluit nu de DV-camera aan via Firewire, zet de camera aan en druk op "play". Als het goed is, zal Kino nu de camera herkennen.
Ubuntu MATE 16.04

Offline chris_brugge

  • Lid
  • Steunpunt: Nee
Re: kino
« Reactie #2 Gepost op: 2012/01/23, 20:03:42 »
Dag Petervs,

Ik heb de computer afgesloten en terug aangezet, nu herkent hij zelf de firewire niet, ik heb kino gestart uit de terminal sudo kino. Ik werk met Ubuntu 10.04.
Reeds alles gedaan wat er in zoeken "kino" staat.
Krijg melding raw 1394 kernel module not loaded or failure to read/write...

Wat kan ik nog doen?

Groetjes Christiaan

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: kino
« Reactie #3 Gepost op: 2012/01/23, 20:42:37 »
Ik werk met Ubuntu 10.04.
Dat verandert de zaak.
 
Open de terminal en geef de volgende opdracht in (kopieer en plak):
echo 'KERNEL=="raw1394", GROUP="video", MODE="0664"' | sudo tee /etc/udev/rules.d/50-raw1394.rules && sudo restart udev
Daarna de computer herstarten. Na dit commando werkte het bij mij onder 10.04. Kino werkte toen overigens zonder sudo toe te passen.
Ubuntu MATE 16.04

Offline chris_brugge

  • Lid
  • Steunpunt: Nee
Re: kino (OPGELOST)
« Reactie #4 Gepost op: 2012/01/26, 12:08:07 »
Dag Petervs,

Het is opgelost, wirefire kabel was kapot,nieuwe gekocht en allesis normaal.
Bedankt voor de hulp.

Groetjes Chirstiaan