Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met nVidia 8400  (gelezen 1149 keer)

Offline dutchtom91

  • Lid
  • Steunpunt: Nee
Problemen met nVidia 8400
« Gepost op: 2012/01/22, 16:08:46 »
Hallo !
Ik heb problemen met mijn videokaart. Ik heb alle drivers die unbutu gaf als optie geprobeert maar ze werken eigenlijk allemaal niet.

Ik vind het erg gek. Omdat ik vandaag (ik had eerst windows 7) toen werkte het allemaal. Nadat ik de live CD had gestart deden de twee schermen het. Daarna heb ik ubuntu geinsatlleerd en ik krijg het nu niet voor elkaar om de twee schermen te laten werken.

Heeft iemand dit probleem ook gehad?

Alvast bedankt voor enige reacties !

Tom.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Problemen met nVidia 8400
« Reactie #1 Gepost op: 2012/01/22, 22:37:42 »
Niet met twee schermen, wel met een scherm. De vesa driver werd steeds geladen. Zo heb ik het opgelost:
Start de pc op, kies in het keuze scherm de recovery mode. Nadat een hoop regels voorbij gekomen zijn krijg je een keuse menu, kies daar Ubuntu eenmalig  opstarten in de veilige grafische mode, o.i.d. ik weet niet de exacte tekst uit mijn hoofd. Ga naar Systeem> Beheer> Extra Stuurprogramma's> Kies hier het niet vrije stuurprogramma (versie 173) en activeer deze. Herstart de PC en start in de normale omgeving op. Ga nu naar Systeem> Beheer >Nvidia settings en stel de twee schermen in.
In der Beschränkung zeigt sich der Meister.

Offline dutchtom91

  • Lid
  • Steunpunt: Nee
Re: Problemen met nVidia 8400
« Reactie #2 Gepost op: 2012/01/23, 21:11:35 »
Beste Gijsbert,

Bedankt voor je reactie... maar...

Helaas werkt het niet wat je zei. Ik ben nu bezig om alle drivers te verwijderen van mijn video kaart. Ik ga nu proberen om versie 173 te downloaden en te installeren.

Ik heb overigens hier een schermafdruk van de foutmelding.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Problemen met nVidia 8400
« Reactie #3 Gepost op: 2012/01/24, 22:12:26 »
Had je 1 monitor of twee monitors op de kaart aangesloten? Het beste kan je nl. eerst 1 monitor aansluiten en pas als dat goed functioneert, de tweede monitor. Of is de foutmelding van daarna?
In der Beschränkung zeigt sich der Meister.

Offline dutchtom91

  • Lid
  • Steunpunt: Nee
Re: Problemen met nVidia 8400
« Reactie #4 Gepost op: 2012/01/24, 22:32:36 »
Wat er in een keer boven komt is het volgende:

Ik heb op een site gevonden hoe ik de laatste driver kon installeren van mijn nvidia kaart en sinds ik dat gedaan heb heb ik eigenlijk het probleem.

Dit is de driver die ik toen geinstalleerd heb

[zie bijlage]

Ik heb dit toen geïnstalleerd met de Terminal. Ik kan alleen het commando en de site niet meer terug vinden. Dus weet ik eigenlijk niet hoe ik hem moet verwijderen. Ik denk zelf dat als ik deze verwijdert heb en een goeie kan installeren dat het dan wel werkt.

Ik blijf het trouwens raar vinden dat hij het bij de Live CD wel goed deed. Toen kon ik ze gewoon beide gebruiken. Nu lukt dat niet meer.

In elk geval weer bedankt voor uw reactie !

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Problemen met nVidia 8400
« Reactie #5 Gepost op: 2012/01/25, 00:07:23 »
Zijn er wel veel, dat kan bijna niet goed gaan. Ik zou in eerste instantie alle drivers verwijderen. Daarna de juiste driver hier downloaden https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers/ dus ook 32 bit of 64 bit. Ik neem aan dat plaatje van het Ubuntu Software Centrum is? Dan kan je ook op die wijze ook de drivers verwijderen. Mocht dat niet gaan, dan kan het via de terminal, maar probeer het eerst met het USC.
In der Beschränkung zeigt sich der Meister.

Offline dutchtom91

  • Lid
  • Steunpunt: Nee
Re: Problemen met nVidia 8400
« Reactie #6 Gepost op: 2012/01/25, 20:42:29 »
Het is me gelukt om het te verwijderen met het volgende commando in de terminal:

sudo apt-get purge tor nvidia-current

Ik zal nog even laten horen of het installeren van de driver op launchpad.net wel werkte.

Bedankt voor je reactie !!

Update:

Ok, ik kom er nu dus net achter dat er nog iets van nVidia op mijn pc staat. Dat is Nvidia X Server Settings. Dus het lijkt er op dat er nog steeds een driver aanwezig is. Ik zou alleen niet weten hoe ik deze moet verwijderen. Ik kon zo snel niet wat vinden op het internet.

Ook kon ik bij launchpad niet de x64 bit driver vinden voor nvidia. Misschien dat ik er over heen kijk.

(Ik moet wel toegeven, dit is de eerste keer dat ik linux/ubuntu gebruik.)
« Laatst bewerkt op: 2012/01/25, 20:55:45 door dutchtom91 »

Offline foxoffire33

  • Lid
    • cifynetworks.eu
  • Steunpunt: Nee
Re: Problemen met nVidia 8400
« Reactie #7 Gepost op: 2012/01/28, 04:26:20 »
ik heb niet alles goed gelezen maar ik heb op de website van nvidia gekeeken voor een linux driver en gevonden.
en met linux kan je wel twee schremen hebben maar dat moet je in de nidia x settings doen ik werk ook met twee schremen
http://www.nvidia.com/object/linux-display-amd64-195.36.24.html ik hoop dat je meschien zo iets veder komt met deze driver dze is voor x64

sorry voor mijn nederlands

groeten foxoffire33
waar windows falt is linux

Offline dutchtom91

  • Lid
  • Steunpunt: Nee
Re: Problemen met nVidia 8400
« Reactie #8 Gepost op: 2012/01/29, 20:10:48 »
Ik heb net ubuntu opnieuw geinstalleerd en kom uit op hetzelfde probleem.

Nu weet ik al wat het probleem is. Ik heb op mijn videokaart een verloopstukje zitten van DVI naar VGA. Hierdoor kan hij niet goed detecteren wat voor scherm er aan hangt. Hij ziet het namelijk wel.:

http://tombalfoort.com/Schermafdruk%20op%202012-01-29%2020_02_20.png

Ik zou alleen niet weten hoe ik dit kan oplossen. Als dit namelijk opgelost is kan ik gewoon met twee schermen werken. Beide beeldschermen hebben overigens een VGA aansluiting en jammer genoeg geen DVI dus heb ik hem wel nodig voor het gebruik van twee schermen.