Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: externe HD mount niet  (gelezen 550 keer)

Offline colapunk

  • Lid
  • Steunpunt: Nee
externe HD mount niet
« Gepost op: 2012/01/20, 12:21:51 »
hey!
mijn externe HD wil niet meer automounten, en mijn telefoon (die ook fungeert als diskdrive) ook niet. in /media verschijnt gewoon niets.

dus.. wie kan me helpen?!?

groenten, cola

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: externe HD mount niet
« Reactie #1 Gepost op: 2012/01/20, 12:49:57 »
Zie je de hd met lsusb in de terminal (doe dit meerdere keren).
Zie je de hd in disk utility (schijf gereerdschap). Dit is grafisch.

Verschillende usb poorten proberen. Voorkant en achterkant pc zijn vaak verschillend.

Staat je usb aan in de bios?

Offline colapunk

  • Lid
  • Steunpunt: Nee
Re: externe HD mount niet
« Reactie #2 Gepost op: 2012/01/20, 15:04:51 »
als ik lsusb invoer in de terminal krijg ik onder andere dit:
Bus 002 Device 004: ID 1058:1003 Western Digital Technologies, Inc.
mijn HD is inderdaad van western digital

oh in schijfgereedschap (de grafische variant dus) zie ik dat ik op 'schijf aankoppelen' kan klikken!
nu doet ie het wel..

weet er iemand hoe ik hem weer kan laten automounten?

Offline colapunk

  • Lid
  • Steunpunt: Nee
Re: externe HD mount niet
« Reactie #3 Gepost op: 2012/01/21, 12:49:14 »
ik zie nu dat ik niet eens aangegeven heb gister hoe mijn laptop er verder uit ziet: ik draai ubuntu 11.10, met gnome shell.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: externe HD mount niet
« Reactie #4 Gepost op: 2012/01/21, 12:54:48 »
Indien fat32/ntfs, misschien met "NTFS Configuration Tool" toestemming geven. Misschien ook eerst installeren.