Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Gemailde url van youtube wil niet afspelen onder Thunderbird.  (gelezen 1315 keer)

Offline aartje

  • Lid
  • Steunpunt: Nee
Ik kreeg net een url gemaild van een youtube-filmpje. Ik lees
dat mailtje mbv thunderbird. Als ik op die url in het mailtje
klik wordt firefox opgestart en krijg ik de betreffende web-pagina
van youtube met een zwart scherm er in, waar het filmpje zou horen
af te spelen, maar het blijft een zwart scherm zonder beeld en geluid.

Start ik firefox op zich en plak ik de url in het url-veld van firefox
dan krijg ik dezelfde pagina met een wel spelend filmpje.

Dit alles op een bijgewerkt Ubuntu11.10 systeem.
Daarna hetzelfde geprobeerd op een ander (Lubuntu11.10) systeem.
Daar zag je het youtube filmpje wel via thunderbird.
Dat systeem gebruik ik  niet zo vaak, dus het was nog niet helemaal ge-update.
Dus het systeem ge-update en het toen weer geprobeerd en
toen zag ik het filmpje weer niet.

Wie heeft dit probleem(pje) ook en is het misschien gewoon afwachten
op een update die dit weer repareert ?
« Laatst bewerkt op: 2012/01/25, 11:03:05 door aartje »

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Gemailde url van youtube wil niet afspelen onder Thunderbird.
« Reactie #1 Gepost op: 2012/01/19, 08:09:08 »
Heb je het meerdere keren geprobeerd en heb je ook al geprobeerd daarna de pagina te herladen?
Klinkt namelijk of je flash player niet wilt laden, wat ik ook vaak heb.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Gemailde url van youtube wil niet afspelen onder Thunderbird.
« Reactie #2 Gepost op: 2012/01/19, 09:24:27 »
Heb je het meerdere keren geprobeerd en heb je ook al geprobeerd daarna de pagina te herladen?
Klinkt namelijk of je flash player niet wilt laden, wat ik ook vaak heb.
Ja, ik heb het al vele malen geprobeerd, nu dus op twee computers, één met Ubuntu11.10,
de andere met Lubuntu11.10.
Bij de eerste heb ik zelfs een andere flash ge-installeerd:
flashplugin-downloader en flashplugin-installer de-installeren
en adobe-flashplugin installeren. Maar dat hielp niets.

Voor ik via update mijn Lubuntu11.10 systeem had ge-update werkte het wel,
daarna niet.

Het vreemde is, is dat die youtube-filmpjes (allen) prima zijn af te spelen door
firefox op te starten en ze dan af te spelen, maar als ik de url van zo'n filmpje
opstuur, als test in dit geval naar mezelf, en het mailtje dan lees (met thunderbird)
het filmpje niet afspeelt.
Firefox wordt automatisch opgestart, de web-pagina van het filmpje verschijnt
Aleen op de zwarte rechthoek waar het filmpje via flash-player zou moeten
worden afgespeeld verschijnt geen flash-player, maar alleen een zwarte rechthoek.
Trouwens er is dan geen foutmelding.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Gemailde url van youtube wil niet afspelen onder Thunderbird.
« Reactie #3 Gepost op: 2012/01/19, 09:33:53 »
Probeer eens firfox aan te zetten op een willekeurige pagina en dan de link met in je mail te openen door te klikken. Lukt het dan wel?
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Gemailde url van youtube wil niet afspelen onder Thunderbird.
« Reactie #4 Gepost op: 2012/01/19, 10:36:36 »
Probeer eens firfox aan te zetten op een willekeurige pagina en dan de link met in je mail te openen door te klikken. Lukt het dan wel?
Dank je voor het meedenken ! Ja, wonder, nu doet hij het wel. Sluit ik nu Firefox geheel en
klik ik nu op de URL binnen het mailtje, dan gaat het weer fout.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Gemailde url van youtube wil niet afspelen onder Thunderbird.
« Reactie #5 Gepost op: 2012/01/19, 10:52:41 »
Dan gaat het dus fout bij het laden van de plugin tijdens het opstarten van FireFox. Bug in FireFox dus. Makkelijke work-around, maar inderdaad wel een vervelend probleem.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline aartje

  • Lid
  • Steunpunt: Nee
[Re: Gemailde url van youtube wil niet afspelen onder Thunderbird.
« Reactie #6 Gepost op: 2012/01/19, 10:57:38 »
Bedankt Cheap, dat vermoeden had ik al (ook door die updates)
Ik zal het af en toe proberen en zodra het weer werkt [Opgelost]
in de header zetten.

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Gemailde url van youtube wil niet afspelen onder Thunderbird.
« Reactie #7 Gepost op: 2012/01/25, 11:02:27 »
Vanmorgen geprobeerd, na een hoop updates, en nu doet hij het wel.

Offline Dave

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] Gemailde url van youtube wil niet afspelen onder Thunderbird.
« Reactie #8 Gepost op: 2012/01/25, 16:57:30 »
vraagje.
Komt firefox bij jou dan ook gelijk in beeld of moet je die apart aanklikken?

Ik heb namelijk al tijden dat enkel de eerste keer firefox naar voren komt. daarna de hele dag niet meer (luie software)

Voor anderen: het "probleem" begon bij 10.04, daarna ook met 10.10, met 11.04 en nu met 11.10 (alle schone installaties)
http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=207927