Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vereistenproblemen  (gelezen 777 keer)

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Vereistenproblemen
« Gepost op: 2012/01/18, 10:56:11 »
Ik draaide gisteren gewoon de updates als normaal, maar ik krijg bij het doen van sudo apt-get dist-upgrade ineens een heel raar vereistenprobleem ???
Heb helemaal niks bijzonders gedaan.

Ubuntu 11.10 64-bit

Dit is een deel van de output (de lijst is enorm lang, dus hier het onderste deel):
leerd
 xserver-xorg-video-vmware : Vereisten: libc6 (>= 2.4) maar het is niet geïnstalleerd
                             Vereisten: libdrm2 (>= 2.3.1) maar het is niet geïnstalleerd
                             Vereisten: libx11-6 maar het is niet geïnstalleerd
                             Vereisten: libxext6 maar het is niet geïnstalleerd
 xsltproc : Vereisten: libc6 (>= 2.3.4) maar het is niet geïnstalleerd
 xterm : Vereisten: libc6 (>= 2.11) maar het is niet geïnstalleerd
         Vereisten: libfontconfig1 (>= 2.8.0) maar het is niet geïnstalleerd
         Vereisten: libice6 (>= 1:1.0.0) maar het is niet geïnstalleerd
         Vereisten: libx11-6 maar het is niet geïnstalleerd
         Vereisten: libxft2 (> 2.1.1) maar het is niet geïnstalleerd
         Vereisten: libxt6 maar het is niet geïnstalleerd
 xz-utils : Vereisten: libc6 (>= 2.7) maar het is niet geïnstalleerd
 yelp : Vereisten: libc6 (>= 2.2.5) maar het is niet geïnstalleerd
 zeitgeist-datahub : Vereisten: libc6 (>= 2.2.5) maar het is niet geïnstalleerd
 zenity : Vereisten: libc6 (>= 2.4) maar het is niet geïnstalleerd
          Vereisten: libx11-6 maar het is niet geïnstalleerd
 zip : Vereisten: libc6 (>= 2.7) maar het is niet geïnstalleerd
 zlib1g-dev : Vereisten: zlib1g (= 1:1.2.3.4.dfsg-3ubuntu3) maar het is niet geïnstalleerd
E: Er zijn vereisten waaraan niet voldaan is. Probeer -f te gebruiken.
vistausss@vistausss-desktop:~$

Waarop ik sudo apt-get -f install doe wat resulteert in het downloaden van de updates, maar na het ophalen uitmondt in dit:
34,8 MB opgehaald in 24s (1398 kB/s)                                           
E: Could not perform immediate configuration on 'libc6'. Please see man 5 apt.conf under APT::Immediate-Configure for details. (2)
vistausss@vistausss-desktop:~$

Heeft iemand de gouden oplossing voor me?
« Laatst bewerkt op: 2014/07/27, 11:49:02 door Vistaus »

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Vereistenproblemen
« Reactie #1 Gepost op: 2012/01/20, 14:01:11 »
Nou, heb ik zo'n moeilijk probleem dat niemand een oplossing heeft ???

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Nee
Re: Vereistenproblemen
« Reactie #2 Gepost op: 2012/01/20, 14:20:58 »
Een beetje googlen kan ook geen kwaad hoor:
eerste hit op google
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Vereistenproblemen
« Reactie #3 Gepost op: 2012/01/20, 20:22:38 »
Had ik al gedaan, maar met het door jou gelinkte topic is heel libc6 nu verdwenen, dus ik ga maar opnieuw installeren ;)

Offline midas

  • Lid
  • Steunpunt: Nee
Re: Vereistenproblemen
« Reactie #4 Gepost op: 2012/01/21, 15:02:56 »
Vistaus, heb je niet toevallig de proposed-repository aan staan of heb je anderszijds PPA's die van invloed kunnen zijn? Ik heb ook Oneiric 64 bits en vandaag de laatste rij updates binnen gehaald (waaronder nieuwe kernel) maar alles gaat eigenlijk vlekkeloos.
Ubuntu Mate 18.04 (Bionic Beaver)

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Vereistenproblemen
« Reactie #5 Gepost op: 2012/01/21, 23:18:45 »
Nee. En zoals ik al zei: ik heb opnieuw geïnstalleerd. Wel even doorlezen graag.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Nee
Re: [Opgelost] Vereistenproblemen
« Reactie #6 Gepost op: 2012/01/22, 08:37:04 »
En nu ???
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: [Opgelost] Vereistenproblemen
« Reactie #7 Gepost op: 2012/01/22, 10:48:06 »
En nu draait 11.10 nog slechter dan voor deze problemen :( Dus ik ben bang dat ik voorlopig zal moeten distrohoppen totdat 12.04 werkbaar wordt.