Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen login geluid  (gelezen 1581 keer)

Offline sirvinniei

  • Lid
  • Steunpunt: Nee
geen login geluid
« Gepost op: 2012/01/16, 20:14:34 »
hey,
ik heb al een tijdje dat ik niet het bekende ubuntu deuntje hoor als ik opstart
alles bij opstartprogramma's ziet er uit zoals het hoort en al het andere geluid doet het
ik gebruik ubuntu 11.10
ik weet dat dit niet zoń belangrijk probleem is maar ik zou zoch graag suggesties willen horen.

gr Vince
« Laatst bewerkt op: 2012/01/16, 20:55:58 door sirvinniei »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: geen login geluid
« Reactie #1 Gepost op: 2012/01/16, 21:50:09 »
Ga naar Systeem>Voorkeuren>Opstarttoepassingen>Tabblad Programma's starten> Selecteer (met de muis)GNOME Login Sound en zet een vinkje in het hokje(met de muis) klik op sluiten en log opnieuw in, nu moet je iets horen.  :)

Je kan ook in Gconf kijken, daar hoort het zo aangevinkt te zijn met het ubuntu geluid.


« Laatst bewerkt op: 2012/01/16, 22:03:47 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #2 Gepost op: 2012/01/16, 22:19:55 »
Bij mij was het ook een keer zo omdat de Geluidsvoorkeuren het 'Waarschuwingsvolume' gedempt stond. Kijk daar anders ook eens.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline sirvinniei

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #3 Gepost op: 2012/01/17, 18:07:35 »
Bij mij was het ook een keer zo omdat de Geluidsvoorkeuren het 'Waarschuwingsvolume' gedempt stond. Kijk daar anders ook eens.
waarschuwingsvolume staat volledig open
Ga naar Systeem>Voorkeuren>Opstarttoepassingen>Tabblad Programma's starten> Selecteer (met de muis)GNOME Login Sound en zet een vinkje in het hokje(met de muis) klik op sluiten en log opnieuw in, nu moet je iets horen.  :)

Je kan ook in Gconf kijken, daar hoort het zo aangevinkt te zijn met het ubuntu geluid.



zoals ik al zei is hij aangevinkt in opstarttoepassingen en in gconf staat ook alles aangevinkt

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: geen login geluid
« Reactie #4 Gepost op: 2012/01/17, 21:59:25 »
Open een terminal en type gksudo gedit /usr/share/gnome/autostart/libcanberra-login-sound.desktop en geef een ENTER
Onderaan het bestand wat geopend is staat NoDisplay=  Achter het = teken hoort te staan true als dit zo is moeten we verder kijken, staat er false verander dit in true en sla het bestand op.
Log nu opnieuw in, heb je geluid?
In der Beschränkung zeigt sich der Meister.

Offline brickmasterj

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #5 Gepost op: 2012/01/17, 22:07:59 »
Open een terminal en type gksudo gedit /usr/share/gnome/autostart/libcanberra-login-sound.desktop en geef een ENTER
Onderaan het bestand wat geopend is staat NoDisplay=  Achter het = teken hoort te staan true als dit zo is moeten we verder kijken, staat er false verander dit in true en sla het bestand op.
Log nu opnieuw in, heb je geluid?

Dank je, voor mij werkte dit.
Kennelijk heeft de update naar11.10 hem leeg gemaakt.
Workstation:
Dell Precision 690 Workstation
Dual Xeon X5365 Quad (8-Cores @3.0GHz)
64GB DDR2 R.A.M.
Sapphire Radeon HD 6570 (2GB GDDR3)

PC:
Dell OptiPlex 755
Intel Core 2 Duo E8400 (2-Cores @3,00Ghz)
4GB DDR2 R.A.M.
ATi Radeon HD 2400 XT (258MB GDDR2)

IGN: brickmasterj (of brickmaster-j)

Offline sirvinniei

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #6 Gepost op: 2012/01/19, 22:06:20 »
Open een terminal en type gksudo gedit /usr/share/gnome/autostart/libcanberra-login-sound.desktop en geef een ENTER
Onderaan het bestand wat geopend is staat NoDisplay=  Achter het = teken hoort te staan true als dit zo is moeten we verder kijken, staat er false verander dit in true en sla het bestand op.
Log nu opnieuw in, heb je geluid?

onderaan het bestand stond geen nodisplay= dus heb ik het toegevoegd met true erachter alleen dit heeft niet geholpen, ik hoorde nog steeds geen login geluid

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: geen login geluid
« Reactie #7 Gepost op: 2012/01/21, 13:30:22 »
Het door mij eerder genoemde is voor 11.10
Ik heb zelf 10.10 en daar ziet het zo eruit:

[Desktop Entry]
Type=Application
Name=GNOME Login Sound
Comment=Plays a sound whenever you log in
Exec=/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
OnlyShowIn=GNOME;
AutostartCondition=GNOME /desktop/gnome/sound/event_sounds
X-GNOME-Autostart-Phase=Application
X-GNOME-Provides=login-sound

Kan je anders de inhoud van jouw bestand hier plaatsen.
In der Beschränkung zeigt sich der Meister.

Offline sirvinniei

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #8 Gepost op: 2012/01/23, 18:47:29 »
ik heb precies hetzelfde in mijn textje staan

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: geen login geluid
« Reactie #9 Gepost op: 2012/01/23, 19:29:24 »
Kijk eens met dit commando gksudo nautilus /usr/share/sounds/ubuntu/stereo    of desktop-login.ogg er bij staat, zo ja klik er eens op, wordt het geluid afgespeeld?
Open alsamixer, door in de terminal te typen alsamixer staan alle schuifjes open? Met de pijltjes toets naar links krijg je alle overige kanalen te zien.
In der Beschränkung zeigt sich der Meister.

Offline sirvinniei

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #10 Gepost op: 2012/01/23, 21:01:27 »
Kijk eens met dit commando gksudo nautilus /usr/share/sounds/ubuntu/stereo    of desktop-login.ogg er bij staat, zo ja klik er eens op, wordt het geluid afgespeeld?
Open alsamixer, door in de terminal te typen alsamixer staan alle schuifjes open? Met de pijltjes toets naar links krijg je alle overige kanalen te zien.

op de eerste vraag;
ja en het goede bestandje staat er
op de tweede vraag zie foto

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: geen login geluid
« Reactie #11 Gepost op: 2012/01/23, 21:11:55 »
Je zou de master hoger kunnen zetten en de andere regelaars wat lager, allemaal ongeveer op 80%. Probeer dan dit eens
http://ubuntuguide.net/how-to-turn-offdownup-login-sound-when-ubuntu-gnome-startup
In der Beschränkung zeigt sich der Meister.

Offline sirvinniei

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #12 Gepost op: 2012/01/23, 21:35:50 »
Je zou de master hoger kunnen zetten en de andere regelaars wat lager, allemaal ongeveer op 80%. Probeer dan dit eens
http://ubuntuguide.net/how-to-turn-offdownup-login-sound-when-ubuntu-gnome-startup
't vage is,
de paar keer dat ik mn pc op een verkeerde manier had afgesloten (stroom uit),
en ik m toen weer opstartte hoorde ik wel een login geluid (en het bureaublad werd weer het standaardbureaublad wat ik niet kon veranden) hoewel dat maar voor 1 boot is en daarna hij weer gewoon doet

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #13 Gepost op: 2012/01/24, 16:52:12 »
't vage is,
de paar keer dat ik mn pc op een verkeerde manier had afgesloten (stroom uit),
Is slecht voor je PC om het zo te doen ;)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline sirvinniei

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #14 Gepost op: 2012/01/24, 17:29:33 »
't vage is,
de paar keer dat ik mn pc op een verkeerde manier had afgesloten (stroom uit),
Is slecht voor je PC om het zo te doen ;)
ik dacht dat mensen uit "op de verkeerde manier afgesloten" wel konden opmaken dat ik wist dat het slecht voor m'n pc was :p
maar die 2 keer had ik perongeluk unity gekilld

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #15 Gepost op: 2012/01/24, 17:33:48 »
ik dacht dat mensen uit "op de verkeerde manier afgesloten" wel konden opmaken dat ik wist dat het slecht voor m'n pc was :p
maar die 2 keer had ik perongeluk unity gekilld
Ik denk zeg het nog maar even voor de duidelijkheid :P
Nee beter het zekere voor het onzekere vind ik.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: geen login geluid
« Reactie #16 Gepost op: 2012/01/24, 18:47:08 »
Ik heb geen Unity, eruit gesloopt, maar tot op heden ben ik meerdere keren slachtoffer geweest van o.a. de stofzuiger stekker moet erin, andere stekker eruit , gewoon de stekker er uit moet toch kunnen. :P En nog nergens last van gehad, wat bij een zeker ander OS wel het geval zou zijn geweest. :)
Had je de link nog gevolgd? En heeft dat verbetering gebracht?

Nog even het bestandje zo als het in 12.04 eruit ziet
[Desktop Entry]
Type=Application
Name=GNOME Login Sound
Comment=Plays a sound whenever you log in
Exec=/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
OnlyShowIn=GNOME;Unity;
AutostartCondition=GSettings org.gnome.desktop.sound event-sounds
X-GNOME-Autostart-Phase=Application
X-GNOME-Provides=login-sound
X-GNOME-Autostart-enabled=false


Mocht het nog niet echt werken, wordt het geluid misschien niet, of af en toe, opgestart in een van de opstart levels (1 t/m5) moet nog even uitzoeken welke.

In der Beschränkung zeigt sich der Meister.

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #17 Gepost op: 2012/01/24, 19:02:36 »
Ik heb geen Unity, eruit gesloopt, maar tot op heden ben ik meerdere keren slachtoffer geweest van o.a. de stofzuiger stekker moet erin, andere stekker eruit , gewoon de stekker er uit moet toch kunnen. :P En nog nergens last van gehad, wat bij een zeker ander OS wel het geval zou zijn geweest. :)
Haha ja, Linux heeft er absoluut geen last van nee. Maar goed voor je hardware is anders.
En geloof me, ooit gaat het misschien wel eens fout hoor Gijsbert ;)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline sirvinniei

  • Lid
  • Steunpunt: Nee
Re: geen login geluid
« Reactie #18 Gepost op: 2012/01/24, 19:45:17 »
Ik heb geen Unity, eruit gesloopt, maar tot op heden ben ik meerdere keren slachtoffer geweest van o.a. de stofzuiger stekker moet erin, andere stekker eruit , gewoon de stekker er uit moet toch kunnen. :P En nog nergens last van gehad, wat bij een zeker ander OS wel het geval zou zijn geweest. :)
Had je de link nog gevolgd? En heeft dat verbetering gebracht?

Nog even het bestandje zo als het in 12.04 eruit ziet
[Desktop Entry]
Type=Application
Name=GNOME Login Sound
Comment=Plays a sound whenever you log in
Exec=/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
OnlyShowIn=GNOME;Unity;
AutostartCondition=GSettings org.gnome.desktop.sound event-sounds
X-GNOME-Autostart-Phase=Application
X-GNOME-Provides=login-sound
X-GNOME-Autostart-enabled=false


Mocht het nog niet echt werken, wordt het geluid misschien niet, of af en toe, opgestart in een van de opstart levels (1 t/m5) moet nog even uitzoeken welke.


ik heb de instructies gevolgd maar geen resultaat :(