Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid gaat totaal niet.  (gelezen 1269 keer)

michael1993

  • Gast
geluid gaat totaal niet.
« Gepost op: 2007/02/11, 14:01:13 »
hallo ik het geen geluid op xubuntu.
mijn geluidskaart is avance AC'97 audio for        via 686/8231      audio controller

Offline siegi

  • Lid
  • Steunpunt: Nee
geluid gaat totaal niet.
« Reactie #1 Gepost op: 2007/02/11, 14:04:30 »
Standaard staat geluid op mute in ubuntu.  
sudo apt-get install gnome-alsamixer  (je kan ook gnome-alsamixer installeren via synaptic als je dat liever doet)
en dan alt-f2 uitvoeren gnome-alsamixer

michael1993

  • Gast
geluid gaat totaal niet.
« Reactie #2 Gepost op: 2007/02/11, 14:25:01 »
ik heb xubuntu of maak dat niet veel uit?

Offline siegi

  • Lid
  • Steunpunt: Nee
geluid gaat totaal niet.
« Reactie #3 Gepost op: 2007/02/11, 14:43:42 »
maakt niets uit is allemaal een en dezelfde distributie alleen de standaard user interface is wat anders.

michael1993

  • Gast
geluid gaat totaal niet.
« Reactie #4 Gepost op: 2007/02/13, 17:33:12 »
het is niet gelukt ik heb nog altijd geen geluid

Offline siegi

  • Lid
  • Steunpunt: Nee
geluid gaat totaal niet.
« Reactie #5 Gepost op: 2007/02/13, 17:40:09 »
hij stond dus niet op mute? want alleen dat pakket installeren gaat niets uithalen.  
Als je een terminal opendoet en je typ lsmod geef daarvan eens de uitkomst op dit topic.

michael1993

  • Gast
geluid gaat totaal niet.
« Reactie #6 Gepost op: 2007/02/13, 17:51:01 »
not found staat er op

michael1993

  • Gast
geluid gaat totaal niet.
« Reactie #7 Gepost op: 2007/02/13, 18:27:03 »
zeg eens zo simpel mogelijk wat ik moet doen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geluid gaat totaal niet.
« Reactie #8 Gepost op: 2007/02/13, 18:46:38 »
Is het een oude ISA geluidskaart, geen PCI dus?

michael1993

  • Gast
geluid gaat totaal niet.
« Reactie #9 Gepost op: 2007/02/24, 13:59:34 »
een oude ISA geluidskaart

michael1993

  • Gast
geluid gaat totaal niet.
« Reactie #10 Gepost op: 2007/02/24, 14:01:24 »
ismod :

Module                  Size  Used by
binfmt_misc            11784  1
apm                    20844  1
cpufreq_userspace       4372  0
cpufreq_stats           5892  0
freq_table              4996  1 cpufreq_stats
cpufreq_powersave       2048  0
cpufreq_ondemand        6944  0
cpufreq_conservative     7200  0
ipv6                  257632  34
af_packet              21768  2
lp                     11972  0
stir4200               14212  0
irda                  200892  1 stir4200
tsdev                   8256  0
crc_ccitt               2304  1 irda
evdev                  10496  1
floppy                 60676  0
serio_raw               7300  0
snd_seq_dummy           4100  0
snd_seq_oss            34304  0
snd_seq_midi            9088  0
psmouse                40072  0
snd_seq_midi_event      7808  2 snd_seq_oss,snd_seq_midi
snd_seq                53360  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_via82xx            28696  1
gameport               15368  1 snd_via82xx
snd_ac97_codec         96672  1 snd_via82xx
snd_ac97_bus            2432  1 snd_ac97_codec
snd_pcm_oss            46080  0
snd_mixer_oss          18560  1 snd_pcm_oss
snd_pcm                80520  3 snd_via82xx,snd_ac97_codec,snd_pcm_oss
snd_timer              23172  2 snd_seq,snd_pcm
snd_page_alloc         10504  2 snd_via82xx,snd_pcm
snd_mpu401_uart         8704  1 snd_via82xx
snd_rawmidi            25600  2 snd_seq_midi,snd_mpu401_uart
snd_seq_device          8972  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq,snd_rawmidi
via686a                17672  0
i2c_isa                 5120  1 via686a
8139cp                 22528  0
snd                    55428  13 snd_seq_oss,snd_seq,snd_via82xx,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
i2c_viapro              8980  0
8139too                27136  0
shpchp                 40856  0
pci_hotplug            31284  1 shpchp
pcspkr                  3072  0
soundcore               9952  1 snd
i2c_core               22288  3 via686a,i2c_isa,i2c_viapro
mii                     6016  2 8139cp,8139too
parport_pc             36132  1
parport                37320  2 lp,parport_pc
rtc                    12596  0
via_agp                10368  1
agpgart                33456  1 via_agp
ext3                  138888  1
jbd                    55700  1 ext3
uhci_hcd               23176  0
usbcore               130304  3 stir4200,uhci_hcd
ide_generic             1536  0
ide_cd                 32416  0
cdrom                  37792  1 ide_cd
ide_disk               17664  3
via82cxxx               9604  0 [permanent]
generic                 5252  0
processor              26028  0
fbcon                  40480  0
tileblit                2944  1 fbcon
font                    8448  1 fbcon
bitblit                 6272  1 fbcon
softcursor              2432  1 bitblit
vesafb                  8348  0
capability              5000  0
commoncap               7808  1 capability

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geluid gaat totaal niet.
« Reactie #11 Gepost op: 2007/08/31, 14:34:48 »
Voor het installeren van een ouwe ISA Soundblaster 16-bits geluidskaart doe je in Ubuntu dit:

1. Toepassingen - Hulpmiddelen - Terminalvenster
tik in:
sudo gedit /etc/modules

voeg daarna de volgende regel toe aan dat tekstbestandje:

snd-sb16

Opslaan en sluiten

3. Daarna wederom in de terminal:
sudo gedit /etc/modprobe.d/sound

voeg daarna de volgende regel toe aan dat tekstbestandje:

options snd-sb16 isapnp=0 port=0x220 irq=5 dma8=1 dma16=5

Opslaan en sluiten

4. Daarna in de terminal:
sudo update-modules

5. Daarna volledige herstart van je PC.

Klaar! Als het goed is, heb je nu geluid.

Groet, Pjotr.