Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: bij installatie van Sabnzb krijg ik de melding dat er geen poort beschikbaar is?  (gelezen 2400 keer)

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
Dag allemaal,

Hier weer eens een  vraag die misschien al veel meer is gesteld.

Altijd als ik weer aan de gang wil met usenet en Sabnzb istalleer krijg ik problemen die verband houden met mijn onkunde.

Als onderwerp is mijn probleem al genoemd.
Ik krijg Sabnzb niet aan praat ook niet als ik andere poorten opgeef. (80....)

Help.

Dutch1/Hans


Offline jan11000

  • Lid
  • Steunpunt: Nee
Wat heb je nog lopen in ubuntu wat misschien met sabnzb conflict veroorzaakt?
Wat heb je nog geinstalleerd tav een schone ubuntu?
Firewall?
Preciese foutmelding?

Wat heb je ingesteld in sabnzb?

Misschien dit.
Got it figured out. Looks like http and https were trying to use the same ports. Not entirely sure how that happened. Corrected that and now everything is functioning as intended.

http://forums.sabnzbd.org/viewtopic.php?f=2&t=6256
« Laatst bewerkt op: 2012/01/09, 20:00:33 door jan11000 »

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
allereerst dank voor het antwoord.
ik was begonnen met de installtie van Lottanzb en Helanzb.
Daarna nn en als laatste Sabnzb.

het probleem was dus hetzelfde als bschreven in de link die je erbij deed waarvoor mijn hartlijke dank.
Op advies van Linux na de opmerking over de verkeerde poort elk het nummer van de poort verhoogd zonder het gewenste resultaat.
Ik werk (te) met Xubuntu.

Op dit moment he ik in gebruik als trial ¨netrunner¨ een van de distraś

Ik ben hier nu wel begonnen met als eerste installtie Sabnzb+ omdat dit werd aangeboden.

Nu krijg ik de melding niet.
Heft het toch te maken met meerdere nzb-downloaders, zoals nn, nzb en lottanzb enz.?

Of heeft ht mogelijk te maken met de volgorde van de installaties, nu dus eerst Sabnzbplus.

De beantwoordde vraag van het Sab-forum dekt ongeveer wat ik ook had geprobeerd, echter zonder resultaat.
Mogelijk omdat ik eigenlijk nog een newbee ben bij problemen heb ik iets verkeerd gedaan.

Nogmaals dank voor het antwoord.

Dutch1/Hans

Offline liawim

  • Lid
  • Steunpunt: Nee
hella nzb heb je toch niet nodig?. volgens mij kan je die verwijderen.

Offline mainstream

  • Lid
  • Steunpunt: Nee
Waarschijnlijk heb je een poort gepakt, waar een andere applicatie gebruikt van maakt. Je kan:
Sabnzbdplus op een andere poort configureren;
Zoeken wel applicatie gebruikt maakt van deze poort en deze (anders) configureren.

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
dank je
weet jij een programmaatje dat iets dergelijks kan laten zien?

hans


Offline liawim

  • Lid
  • Steunpunt: Nee
probeer in sabnzbd gewoon een een andere poort in te stellen. normaal is standaard 8080. maak daar bijv 8085 van(instellingen > algemeen).
 maakt in principe niet zoveel uit.
je kan in je browser het adres van je modem invoeren. zo kan je in je modem kijken welke poorten in gebruik zijn en welke niet.

verder kan het misschien ook nog je firewall zijn.
kijk even of sabnzb werkt nadat je sudo ufw disable hebt ingevoerd in een terminal.
« Laatst bewerkt op: 2012/01/09, 21:21:20 door liawim »

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
dank je
dit is wat de trmianl antwoordde:

hans@hans-desktop:~$ sudo ufw disable
[sudo] password for hans:
Firewall stopped and disabled on system startup
hans@hans-desktop:~$

???


hans

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Nou, dan is de firewall dus uitgezet.

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
????
aanzetten dus weer??
hans

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
toch niet nodig bij linux, of maak ik een denkfout?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
toch niet nodig bij linux, of maak ik een denkfout?

Een firewall is eigenlijk vrij nutteloos als je computer achter een NAT-router zit en er geen poorten worden geforward.

Linux heeft voor servertoepassingen even hard een firewall nodig als Windows om misbruik te voorkomen.

Zou zomaar een bug kunnen zijn.

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
ok dank je
progje hierbij?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
ok dank je
progje hierbij?

Een progje bij wat?

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
netscript?

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
firewall, sorry

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Op welke poort wil je sabnzb laten draaien?

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
https://localhost:9090/sabnzbd

dit werd er geantwoord tijdens de installatie

This Connection is Untrusted
     
     
     
     
       
          You have asked Firefox to connect
securely to localhost:9090, but we can't confirm that your connection is secure.
          Normally, when you try to connect securely,
sites will present trusted identification to prove that you are
going to the right place. However, this site's identity can't be verified.
       
       
       
          What Should I Do?
         
            If you usually connect to
this site without problems, this error could mean that someone is
trying to impersonate the site, and you shouldn't continue.
           
         
       
       
       
       
          Technical Details
         
       
       
       
          I Understand the Risks


hierop heb ik positief geantwoord

Offline liawim

  • Lid
  • Steunpunt: Nee
ennn?

werkt het nu?  :D

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Dus hij draait op poort 9090?

sudo service sabnzbdplus start

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
hans@hans-desktop:~$ sudo service sabnzbdplus start
[sudo] password for hans:
 * SABnzbd+ binary newsgrabber: not configured, aborting. See /etc/default/sabnzbdplus
hans@hans-desktop:~$


dit was ht antwoord van het systeem.
ik heb naast sabnzb ook lottanzb.

ik doe denkelijk dingen verkeerd misschien.
Met Grabit onder Windows heb ik geen enkele problem.
Wil echter Windows steeds meer verlaten.

Hans




Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
hans@hans-desktop:~$ sudo service sabnzbdplus start
[sudo] password for hans:
 * SABnzbd+ binary newsgrabber: not configured, aborting. See /etc/default/sabnzbdplus
hans@hans-desktop:~$

# This file is sourced by /etc/init.d/sabnzbdplus
#
# When SABnzbd+ is started using the init script, the
# --daemon option is always used, and the program is
# started under the account of $USER, as set below.
#
# Each setting is marked either "required" or "optional";
# leaving any required setting unconfigured will cause
# the service to not start.

# [required] user or uid of account to run the program as:
USER=

# [optional] full path to the configuration file of your choice;
#            otherwise, the default location (in $USER's home
#            directory) is used:
CONFIG=

# [optional] hostname/ip and port number to listen on:
HOST=
PORT=

# [optional] extra command line options, if any:
EXTRAOPTS=



dit was ht antwoord van het systeem.
ik heb naast sabnzb ook lottanzb.

ik doe denkelijk dingen verkeerd misschien.
Met Grabit onder Windows heb ik geen enkele problem.
Wil echter Windows steeds meer verlaten.

Hans





Offline liawim

  • Lid
  • Steunpunt: Nee
wanneer je lottanzb voor het eerst opstart. moet je de gegevens van je newserver instellen. vervolgens staat er ook bij dat sabnzbd geinstalleerd moet worden. wanneer je op de knop drukt wordt sabnzbd automatich geinstalleerd maar ook geconfigureerd met de gegevens die je hebt ingevoerd in lottanzb. het zou dan moeten werken.


welke newsserver gebruik je?


en welke poort gebruik je daarvoor. meestal is dat  standaard 119

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
dank voor dewas er geen probleem meer.
Dank

Dutch1
 discussie over dit onderwerp.
Inmiddels werkt alles.
Waarom weet ik niet, maar na een nieuwe installatie