Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Openshot werkt niet meer  (gelezen 734 keer)

Offline am11

  • Lid
  • Steunpunt: Nee
Openshot werkt niet meer
« Gepost op: 2012/01/08, 09:45:20 »
Hallo
als ik openshot opstart krijg ik alleen de window te zien met niks erin, waar lig dit aan?

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Openshot werkt niet meer
« Reactie #1 Gepost op: 2012/01/08, 11:09:15 »
Je kunt openshot openen vanuit de terminal en eens kijken wat voor foutmelding je krijgt.

Offline am11

  • Lid
  • Steunpunt: Nee
Re: Openshot werkt niet meer
« Reactie #2 Gepost op: 2012/01/08, 11:31:50 »
Dit krijg ik te zien in de terminal



Process no longer exists: 5617.  Creating new pid lock file.
Traceback (most recent call last):
  File "/usr/bin/openshot", line 57, in <module>
    main()
  File "/usr/lib/pymodules/python2.7/openshot/openshot.py", line 65, in main
    app = frmMain(project=current_project, version=info.SETUP['version'])
  File "/usr/lib/pymodules/python2.7/openshot/windows/MainGTK.py", line 315, in __init__
    self.project.RefreshXML()
  File "/usr/lib/pymodules/python2.7/openshot/classes/project.py", line 311, in RefreshXML
    os.putenv('SDL_WINDOWID', str(self.form.videoscreen.window.xid))
AttributeError: 'NoneType' object has no attribute 'xid'

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Openshot werkt niet meer
« Reactie #3 Gepost op: 2012/01/08, 11:40:33 »
http://www.linux-forum.de/openshot-startet-nicht-2006499.html
Hier staat die opgelost.

Dit is een gok.
1 je hebt niet ubuntu servers toegevoegt(ppa), die conflicten veroorzaken.
2 standaard theme van ubuntu gewijzigd, zet dit eens terug.

Edit,
http://openshotusers.com/forum/viewtopic.php?f=11&t=459

Probeer dit eens:
Verwijder openshot,
dan verwijder in je home map de .openshot map(dit is een verborgen map).
installeer openshot opnieuw.
« Laatst bewerkt op: 2012/01/08, 11:46:08 door jan11000 »

Offline am11

  • Lid
  • Steunpunt: Nee
Re: Openshot werkt niet meer
« Reactie #4 Gepost op: 2012/01/08, 12:52:53 »
opgelost:
Alles verwijderd en opnieuw geherinstalleerd.
Thank's
 ;)