Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Afsluiten  (gelezen 2928 keer)

Lai

  • Gast
Afsluiten
« Gepost op: 2007/02/10, 18:38:20 »
Als ik xubuntu afsluit, moet ik daarna nog op de "uit" knop van mijn computer drukken. Dat vind ik vervelend, hoe stel ik in dat hij automatisch afsluit?

Offline Els

  • Lid
  • Steunpunt: Nee
Afsluiten
« Reactie #1 Gepost op: 2007/02/10, 18:45:49 »
Hee, dat heb ik ook (Ubuntu dan). In Breezy en Dapper ging dat nog vanzelf, nu in Edgy moet ik zelf uitschakelen. Ben ook benieuwd naar het antwoord.

budster

  • Gast
Afsluiten
« Reactie #2 Gepost op: 2007/02/10, 18:51:09 »
Ik heb dat probleem ook eens gehad, bij debian. dat heb ik toen gefixt ik heb alleen geen idee meer hoe, het kan in iedergeval wel

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Afsluiten
« Reactie #3 Gepost op: 2007/02/10, 18:57:23 »
Heeft hij dat ook wanneer je in je terminal dit ingeeft:
sudo shutdown -h now
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Els

  • Lid
  • Steunpunt: Nee
Afsluiten
« Reactie #4 Gepost op: 2007/02/11, 11:59:08 »
Citaat van: bartek
Heeft hij dat ook wanneer je in je terminal dit ingeeft:
sudo shutdown -h now
Ja, dan gaat het precies hetzelfde, ik moet hem handmatig uitzetten dus.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Afsluiten
« Reactie #5 Gepost op: 2007/02/11, 16:12:30 »
Bugje, heb ik ook last van.

Offline Els

  • Lid
  • Steunpunt: Nee
Afsluiten
« Reactie #6 Gepost op: 2007/02/11, 21:26:45 »
Okee, ik kan er wel mee leven ;)

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Afsluiten
« Reactie #7 Gepost op: 2007/02/11, 21:57:01 »
Mijn oude Celeron heeft er ook last van, mijn werk-PC echter niet, het heeft met hardware te maken denk ik ......

Ron
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Afsluiten
« Reactie #8 Gepost op: 2007/02/12, 11:04:24 »
Hier een pentium 3...
Heeft iemand dit probleem op een nieuwere processor, of is het alleen iets van oude processors?

Offline Els

  • Lid
  • Steunpunt: Nee
Afsluiten
« Reactie #9 Gepost op: 2007/02/12, 14:49:47 »
Pentium II... maar in Dapper en Breezy ging het wel goed, alleen nu met Edgy niet.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Afsluiten
« Reactie #10 Gepost op: 2007/02/12, 15:57:16 »
Citaat van: bartek
Heeft hij dat ook wanneer je in je terminal dit ingeeft:
sudo shutdown -h now
Met dat commando "stopt" je computer alleen maar.
Als je dit probeert, dan moet de pc ook echt uitschakelen:
sudo shutdown -h -P now

(let op de hoofdletter P)

En met het volgende commando moet je PC opnieuw gaan opstarten:
sudo shutdown -h -r now

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Afsluiten
« Reactie #11 Gepost op: 2007/02/12, 19:20:40 »
-P werkt echter ook niet...

Offline Nico

  • Lid
  • Steunpunt: Nee
Afsluiten
« Reactie #12 Gepost op: 2007/02/12, 19:37:10 »
Ik denk dat dat in een Pentium 2 normaal is. Krijg je zo'n zwart venster met bruine tekst "U kunt nu de computer uitzetten."? Want dat heb ik nog geweten op oude pc's, dat was vroeger gewoon zo.
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Afsluiten
« Reactie #13 Gepost op: 2007/02/12, 19:59:26 »
Was naar mijn weten op mmx'en en pentium 1's. Pentium 2 & 3 zouden meestal gewoon uit moeten gaan.

Lai

  • Gast
Afsluiten
« Reactie #14 Gepost op: 2007/02/12, 20:01:03 »
Ik draai op een PIII 500Mhz en hij sluit niet af.

Offline Dave

  • Lid
  • Steunpunt: Nee
Afsluiten
« Reactie #15 Gepost op: 2007/02/12, 20:02:37 »
was in windows én in bios een instelling.
verwacht in ubuntu ook wel een instelling, alleen welke en waar.

Offline Els

  • Lid
  • Steunpunt: Nee
Afsluiten
« Reactie #16 Gepost op: 2007/02/12, 20:03:12 »
Citaat van: Snobke
Krijg je zo'n zwart venster met bruine tekst
Da's wel heel lang geleden... Nee, hij blijft het Ubuntu logo en de voortgangsbalk die zwart is geworden vertonen. -P werkte bij mij ook niet.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Afsluiten
« Reactie #17 Gepost op: 2007/02/12, 20:06:26 »
Citaat van: Lai
Ik draai op een PIII 500Mhz en hij sluit niet af.
Citaat van: Els
Da's wel heel lang geleden... Nee, hij blijft het Ubuntu logo en de voortgangsbalk die zwart is geworden vertonen. -P werkte bij mij ook niet.
Idemdito hierzo, zal binnenkort eens bij launchpad en google rond gaan kijken.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Afsluiten
« Reactie #18 Gepost op: 2007/02/12, 20:11:22 »

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Afsluiten
« Reactie #19 Gepost op: 2007/02/12, 20:14:00 »
Bedankt, staat gebookmarkt, zal ik morgen, of later eens testen.

Offline Els

  • Lid
  • Steunpunt: Nee
Afsluiten
« Reactie #20 Gepost op: 2007/02/13, 00:04:53 »
Citaat van: Johanvd
Heb je hier iets aan?
http://ubuntuforums.org/showthread.php?t=5193
Hierin staat

Citaat
apm goes in /etc/modules and apm=power-off goes at the end of your kernel line in /boot/grub/menu.list
Kan iemand me vertellen waar precies 'at the end of your kernel line' is? Er staan zo veel regels met 'kernel' in menu.lst.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Afsluiten
« Reactie #21 Gepost op: 2007/02/13, 07:08:20 »
## ## End Default Options ##

title Ubuntu, kernel 2.6.17-11-generic
root (hd0,1)
kernel /boot/vmlinuz-2.6.17-11-generic root=/dev/hda2 ro quiet
initrd /boot/initrd.img-2.6.17-11-generic
quiet
savedefault
boot
Dit is bijvoorbeeld een stukje uit mijn menu.lst.
De regel die begint met "kernel" die moet je hebben. Achter quiet plak je apm=power-off
(Bij een standaard installatie eindigt die lijn met "splash" als ik het goed heb. Die heb ik weggehaald)

In /etc/modules voeg je een nieuwe regel toe waar je apm neerzet.

Computer opnieuw opstarten en kijken of het werkt. :)

Offline Els

  • Lid
  • Steunpunt: Nee
Afsluiten
« Reactie #22 Gepost op: 2007/02/13, 10:20:56 »
Bedankt! Helaas werkt het niet :/

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Afsluiten
« Reactie #23 Gepost op: 2007/02/13, 10:50:03 »
Heb deze bug sinds kort ook... maarrr met windows heb ik dit ook zo vaak gehad, valt wel mee te leven... ;)

www.Open-design.nl - Open your mind. B creative with OSS.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Afsluiten
« Reactie #24 Gepost op: 2007/02/14, 06:51:40 »
Citaat van: Els
Bedankt! Helaas werkt het niet :/
Jammer :(

Misschien kan je dit nog proberen, dat stond ook in het linkje wat ik gegeven had.
Voeg acpi=force toe aan het einde van de kernel regel.

Lukt het dan wel?