Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid weggevallen bij upgrade naar 11.10  (gelezen 439 keer)

Offline aleven

  • Lid
  • Steunpunt: Nee
geluid weggevallen bij upgrade naar 11.10
« Gepost op: 2011/12/31, 11:24:40 »
Bij het upgraden van 11.04 naar 11.10 is het geluid op mijn computer weggevallen. Hoe kan dat nu? Mijn computer maakt gebruik van een Realtek ALC1200 chipset voor het geluid. En blijkbaar ziet Ubuntu deze set (geluidkaart?) niet. Het schijnt een probleem te zijn dat al veel vaker heeft gespeeld. Hoe kan ik dit nu snel fiksen? Ik ben geen computerexpert, dus graag een simpele oplossing (als dat kan natuurlijk).

Gr. AX

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline aleven

  • Lid
  • Steunpunt: Nee
Re: geluid weggevallen bij upgrade naar 11.10
« Reactie #2 Gepost op: 2012/01/03, 11:34:57 »
Beste mensen,

Ik heb voor het gemak een verse installatieschijf 11.10 gebrand. Vervolgens 11.10 opnieuw geinstalleerd. Wat mij bij de installatie opviel is dat er specifiek naar gevraagd werd of 'niet-open' geluiddrivers geinstalleerd moesten worden. Ik heb 'ja' aangevinkt. De installatie verliep verder gesmeerd en het geluid is netjes meegekomen; probleem opgelost.

Alex

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: geluid weggevallen bij upgrade naar 11.10
« Reactie #3 Gepost op: 2012/01/04, 19:41:02 »
Beste mensen,

Ik heb voor het gemak een verse installatieschijf 11.10 gebrand. Vervolgens 11.10 opnieuw geinstalleerd. Wat mij bij de installatie opviel is dat er specifiek naar gevraagd werd of 'niet-open' geluiddrivers geinstalleerd moesten worden. Ik heb 'ja' aangevinkt. De installatie verliep verder gesmeerd en het geluid is netjes meegekomen; probleem opgelost.

Alex
Waarschijnlijk werd er gevraagd of je niet-open multimediasoftware wilde installeren, dit heeft niets met de drivers van doen, maar met MP3, MP4, Flash, enzovoorts.

Waarschijnlijk heeft de herinstallatie op zich gewoon geholpen ;)