Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Radeon x300 boot probleem  (gelezen 395 keer)

Offline erLin

  • Lid
  • Steunpunt: Nee
Radeon x300 boot probleem
« Gepost op: 2011/12/28, 10:08:29 »
Hallo,

- Radeon x300 videokaart
- ubuntu 10.04 64bit

Wanneer ik de onboard GPU als 'first video device' instel in het BIOS, geen problemen en kan ik met ubuntu via de radeon een extra monitor aansturen.

Wanneer ik de Radeon als 'first video device' instel in het BIOS, hangt de kernel bij booten op de Radeon. Na tien seconden booten --[end of trace]--- en een hoop abnormale dingen.

fglrx heb ik er geheel afgegooid en de open radeon driver geherinstalleerd.


Heeft iemand hier idee├źn over?

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Radeon x300 boot probleem
« Reactie #1 Gepost op: 2011/12/30, 20:32:13 »
ErLin,

De Radeon X300 wordt al lang niet meer ondersteund door fglrx driver.
Als er nog maar iets van is achtergebleven bij het de-installeren....

Zo'n VGA-kaart had ik ook in gebruik, maar heb geen onboard GPU.
Werkte naar tevredenhied.
MvG,
MauRice
Registered Linux user: 473556