Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie lukt niet  (gelezen 1887 keer)

Offline ange1

  • Lid
  • Steunpunt: Nee
Installatie lukt niet
« Gepost op: 2011/12/26, 13:03:12 »
Hallo,
Ik heb een paar dagen terug geprobeerd xubuntu 10.04 LTS te installeren voor mij desktop.
Ik heb de live cd geprobeerd en die beviel mij zeer goed, dus wilde ik xubuntu gaan installeren.
Alles ging goed (naam uitkiezen / tijd / taal ) maar toen de installatie op 15% was ging het installatie schermpje weg en zag ik alleen nog maar een bruin scherm met een muis, de muis kon je nog wel bewegen, maar verder deed niks het meer.
De terminal werkte ook niet meer.
Later heb ik nog geprobeerd om te installeren vanaf de live CD, maar dat werkte ook niet; de hele computer liep vast.
Dit is mijn eerste Linux hiervoor heb ik altijd xp gebruikt.

Specs: Pentium 4 2.4gHz , 512mb ram, ATI Radeon 9200, CD: 16x, Moederbord: Asus

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #1 Gepost op: 2011/12/26, 13:50:43 »
-Misschien cd langzamer branden.
Bij de livecd, zie je in het begin dacht 2 iconen onder aan de scherm, druk een toets, dan kun je dacht ik de cd testen op fouten.

-Ati 9200, ati maakt geen versnelde driver voor je videokaart, er is wel een andere maar deze is langzamer.
(in het vervolg nvidia kopen. Of het zich loont om een andere te bezorgen weet ik niet, ligt eraan hoelang je de pc wilt gaan gebruiken).

-http://sites.google.com/site/computertip/fouten
Misschien de noacpi proberen. Nr 13.
Met installeren kun je als je de 2 iconen ziet, een tots drukken dan kun je ook iets van acpi kiezen, en dan installeren.

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Installatie lukt niet
« Reactie #2 Gepost op: 2011/12/26, 13:52:37 »
Het ding is dat het RAM geheugen aan de krappe kant is; eventueel wat bijkopen (nog een latje van 512Mb) zou niet slecht zijn.
Theoretisch moet het wel kunnen, maar praktisch is het beter wat ruimer geheugen te hebben (had zelf ook zo'n frats voorgehad).
De installer van Xubuntu vraagt wat geheugen. (Of je zou met de Alternate CD moeten werken, maar daar heb je wel wat ervaring voor nodig)

Maar als ik het goed begrijp loopt de Live-sessie wel (dus uitproberen van Xubuntu) en het installeren niet ?

Xubuntu 10.04LTS is bijna EOL, het zou eerder aan te raden zijn om met versie 11.10 te beginnen. Dat terzijde.

Mogelijk is je CD niet perfect gebrand, en heeft die fouten. Maar wat ook goed kan, vermits het een nogal oudere pc betreft, dat je CD-rom niet echt betrouwbaar meer is.

Om alles uit te sluiten zou ik beginnen met een nieuwe CD aan te maken met versie Xubuntu 11.10 en brandt deze op een zo laag mogelijke snelheid. Maak ook een burn-proof test van dat branden.

En gewoon terug opnieuw beginnen. Loopt de zaak dan nog vast, dan zou ik toch aan dat geheugenuitbreiden denken.
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline ange1

  • Lid
  • Steunpunt: Nee
Bedankt
« Reactie #3 Gepost op: 2011/12/28, 11:35:52 »
Bedankt voor de snelle reacties!

Ik ga proberen om de cd opnieuw te branden en dan op de laagste snelheid.
Ook probeer ik het via een usb stick.
Aan het ram geheugen kan het theoretisch gezien niet liggen omdat de installer veel minder geheugen vraagt dan 512mb en de live CD werkt wel goed en snel ermee, maar ik zou het wel kunnen proberen om er nog een latje bij te plaatsen.
De cd bevat geen fouten, met de mem-test kwamen er ook geen fouten uit.
Ik ga nu xubuntu 11.10 alternate downloaden en zet het op een bootable usb en cd,
als ik klaar ben stuur ik wel weer een berichtje.   ;)

Gr

Offline ange1

  • Lid
  • Steunpunt: Nee
Update
« Reactie #4 Gepost op: 2011/12/28, 14:40:59 »
Ik heb de alternate versie proberen te installeren (11.10) , maar dat werkte al helemaal niet goed, ik kon dit keer niet eens installeren omdat de benodigde bestanden niet gevonden werden.
Ik heb xubuntu 11.10 proberen te installeren (geen alternate versie) maar daar kreeg ik het zelfde probleem. Ik heb 11.10 ook geprobeerd om naast windows te installeren via wubi, maar daar kon ik geen installeren kiezen.
dus toen heb ik mijn 10.04 LTS cd gepakt en proberen te installeren via wubi en dat werkte wel. vreemd dat het via wubi het wel doet en gewoon niet.
Op dit moment zit ik op xubuntu 10.04, maar het is nu naast windows geïnstalleerd en de bedoel was een clean install,
maar bij de clean install loopt vast of krijg ik alleen maar een bruin scherm met een muis.

Weet iemand misschien waardoor het komt dat clean install niet lukt en naast windows install wel?

Gr

Offline Lexxer

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #5 Gepost op: 2011/12/28, 15:49:31 »
Vraag is even hoe je installeerd? Start je eerst de LiveCD helemaal op en ga je dan installeren?

Heb zelf kort geleden OpenSuse op een Pentium 4 met 512 MB geinstalleerd. Als ik eerst de LiveCD opstart en dan ga installeren krijg ik al een waarschuwing dat er eigenlijk te weinig geheugen is. Vervolgens loopt de installatie vast. De oplossing in mijn geval was om de installatie gelijk te starten. Blijkbaar is zo'n LiveCD in het geheugen draaien en installeren net iets teveel van het goede voor het geheugen.

Offline ange1

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #6 Gepost op: 2011/12/28, 18:07:06 »
Toen ik xubuntu probeerde te installeren via de demo liep de computer bij mij ook vast ja, maar als ik installeer voor de live cd (dus als de cd opstart gelijk installeren kiezen) dan krijg ik na een tijdje een bruin scherm met een muis en loopt de computer ook vast.


Offline Lexxer

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #7 Gepost op: 2011/12/28, 20:18:58 »
In je omschrijving mis ik nog iets belangrijks. Je schreef na het instellen van land/keyboard/tijd/taal ga ik installeren.
Belangrijkste stap die daar voorbij komt is je schijfindeling: mag Xubuntu je hele schijf innemen of wil je het naast Windows installeren?
Als ik het goed begrijp wil je een cleaninstall. (dus Xubuntu mag je hele schijf gebruiken) Als je daar voorbij gaat en akkoord gaat gooit Xubuntu je Windowspartitie weg, dus kom je nooit meer in Windows. Blijkbaar is daar iets fout gegaan, want je komt nog steeds in Windows?

In het slechtste geval is er iets met je harde schijf aan de hand, als je Windows nog werkt zou je even schijfconrole kunnen draaien

Offline ange1

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #8 Gepost op: 2011/12/28, 20:26:06 »
Sorry dat ik een beetje onduidelijk ben geweest.

Tijdens het installeren mocht xubuntu de hele schijf gebruiken, maar omdat het mij maar niet lukte om het goed geïnstalleerd te krijgen heb ik diezelfde dag windows xp er weer opgezet en heb ik een berichtje geplaatst op het forum. Vandaar staat windows xp er weer op.

Offline Lexxer

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #9 Gepost op: 2011/12/28, 20:52:53 »
Vreemde is, heb hier ook een Asus, 512 MB, Pentium 4 2.8 ghz. Enige verschil is de videokaart, hier een Via onboard.
Ubuntu 10.04 LTS installeren en draaien werkt probleemloos. Zoek de verschillen..............

Online jolo

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #10 Gepost op: 2011/12/29, 09:45:34 »
In principe zou 512 MB werkgeheugen voldoende moeten zijn, voor Xubuntu. Als het steeds tijdens het installeren mis blijft gaan, dan lijkt er iets niet 100% compatibel te zijn met Linux. Heb je al verschillende boot opties geprobeerd. Zoals is beschreven in deze Engelstalige hyperlink Changing the CD's Default Boot Options. Al is die voor Ubuntu, zal deze
toch ook wel voor Xubuntu gebruikt kunnen worden. 
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline ange1

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #11 Gepost op: 2011/12/29, 12:40:17 »
Ik vind het zelf ook heel vreemd, ik denk zelf ook dat het aan niet complicabele hardware ligt.
toch vind ik het vreemd dat de installatie wel lukt als ik het via wubi probeer.
Heeft iemand misschien tips welke boot opties ik zou kunnen gebruiken?

Online jolo

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #12 Gepost op: 2011/12/29, 13:00:20 »
Wellicht gaat het hier om een installatie bug. Zou je nog kunnen vermelden om welk type Asus moederbord het gaat? Als de live cd nog steeds werkt, zou je eventueel extra info over de hardware kunnen verkrijgen, via de applicatie Sysinfo. Zie deze Engelstalige info daarover Howto Get your System information with Sysinfo. Daar klik je dan op tabblad hardware. Deze info kun je opslaan als een tekstbestand en posten.

Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline ange1

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #13 Gepost op: 2011/12/29, 16:07:43 »
ik zal even kijken welk asus moederbord ik heb en zal het bestandje posten.

Offline ange1

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #14 Gepost op: 2011/12/30, 11:48:58 »
Mijn moederbord is een asus P4P800 deluxe AI series,
het is mij helaas niet gelukt om het bestandje te krijgen.
Ik zal het vandaag nog wel een keer proberen

Online jolo

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #15 Gepost op: 2011/12/31, 14:35:16 »
Mijn moederbord is een asus P4P800 deluxe
Deze? http://tweakers.net/pricewatch/80113/asus-p4p800-e-deluxe-865pe-%28sound-lan-sata-raid-1394%29.html#tab:info Een moederbord uit het jaar 2004 dus. Het probleem met dit moederbord is, dat veel discussies die ik via Google vind, over stokoude Ubuntu versies gaan. Deze review hyperlink gaat over Ubuntu Gutsy Asus P4P800-E Delux (Motherboards). Desalniettemin zou je wel die boot optie irqpoll kunnen proberen. Ik vond weliswaar één recent bericht. Maar dat is in een bestaande thread van 182 pagina's. En gaat over Ubuntu 10.04 die al reeds geïnstalleerd is. Ubuntu 10.04 (Lucid Lynx) Random Freeze / Hang-up.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #16 Gepost op: 2012/01/01, 12:05:29 »
-Tijdens installatie blijf met de muis bewegen, dwz laat de pc niet in slaap/screensaven/powersave vallen.
Kleine kans dat dit werkt maar je weet nooit.

-In je bios, kun je tav de harde schijf kontrollers instellen,
AHCI is het beste.
Indien problemen, dan sata of ide proberen.

Uit je handleiding: deze 2 proberen.
Onboard IDE Operate Mode [Enhanced Mode]
Allows selection of the IDE operation mode depending on the operating
system (OS) that you installed. Set to Enhanced Mode if you are using
native OS, such as Windows 2000/XP. Set to Compatible Mode if you are
using legacy OS including MS-DOS, Windows ME/98/NT4.0.
Configuration options: [Compatible Mode] [Enhanced Mode]


- Dit kun je ook proberen.
https://help.ubuntu.com/community/BootOptions
acpi=off zou ik proberen, elk apart proberen dus.


(bij wubi heb je geen probleem omdat dit onder windows de installatie wordt gedaan).
« Laatst bewerkt op: 2012/01/01, 12:19:17 door jan11000 »

Online jolo

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #17 Gepost op: 2012/01/01, 13:56:31 »
Ik ben het eens dat AHCI het beste is. Echter dat oude moederbord van de TS heeft geen AHCI. Zijn moederbord heeft SATA1. AHCI kwam pas beschikbaar vanaf SATA2. In deze hyperlink https://wiki.edubuntu.org/Asus_P4P800 staan enkele BIOS opties genoemd. Daarin
gebruiken ze zo te zien als boot opties acpi=off irqpoll xforcevesa al is dan dan wel voor Ubuntu 7.10, 8.04 en 8.10. Maar wellicht is boot optie irqpoll voor Ubuntu 10.04 LTS al voldoende.

Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline ange1

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #18 Gepost op: 2012/01/02, 20:19:00 »
Alweer erg bedankt voor de snelle antwoorden.

Het probleem blijft zich voordoen als de computer niet in bezuinigstand gaat, dus daar ligt het niet aan.
Ik ga het nu proberen met de boot optie:  acpi=off irqpoll xforcevesaIk zal z.s.m. laten merken of het heeft gelukt ja of de nee.
 

Offline ange1

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet
« Reactie #19 Gepost op: 2012/01/06, 15:27:00 »
Ik heb geprobeerd om het met die boot opties te doen, maar nu kreeg ik steeds een fout melding van mijn grafische kaart en had ik niet eens de mogelijk om te installeren.
Conclusie: weer niet gelukt