Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: root@(none):~# en de hostfile lijkt normaal????  (gelezen 478 keer)

Offline Falcon

  • Lid
  • Steunpunt: Nee
root@(none):~# en de hostfile lijkt normaal????
« Gepost op: 2011/12/18, 19:00:38 »
hallo,

Ik heb een kleine wijziging aangebracht in de hosts file, hierna krijg ik root@(none):~# en niet meer root@(localhost):~#


Mijn hostst file (/etc/hosts)

Ziet er volgens mij normaal uit?????

127.0.0.1       localhost
95.xxx.xx.xxx     domainnaam.com

# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts



Kan iemand me zeggen wat er verkeerd is?

Heb al een warme en koude herstart gedaan maar dat helpt niet.

Als ik in een shell localhost ping krijg ik wel 127.0.0.1 als antwoord.

Geen idee waar ik dit probleem moet oplossen.

Dank voor elk idee om dit op te lossen.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: root@(none):~# en de hostfile lijkt normaal????
« Reactie #1 Gepost op: 2011/12/18, 19:03:17 »
De hostname staat in het bestandje /etc/hostname. Misschien werd dat gewist?

Offline Falcon

  • Lid
  • Steunpunt: Nee
Re: root@(none):~# en de hostfile lijkt normaal????
« Reactie #2 Gepost op: 2011/12/18, 19:07:35 »
dank voor je reactie maar nee daar had ik al ingekeken, die ziet er zo (het zelfde als de hosts file) uit:


127.0.0.1       localhost
95.xxx.xx.xxx     domainnaam.com       
# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: root@(none):~# en de hostfile lijkt normaal????
« Reactie #3 Gepost op: 2011/12/18, 19:09:05 »
~$ cat /etc/hostname
vanadium
Bij mij staat daar alleen de hostname in. Pas dat misschien eens aan, en na een herstart zou de toestand terug normaal moeten zijn.

Offline Falcon

  • Lid
  • Steunpunt: Nee
Re: root@(none):~# en de hostfile lijkt normaal????
« Reactie #4 Gepost op: 2011/12/18, 19:20:33 »
YEP dat was het, ik denk dat ik de inhoud van host per ongeluk in hostname heb gezet.

DANK voor de hulp dat was het probleem