Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ATI Mobility Radeon 9000/9100 Probleem =(  (gelezen 894 keer)

pJ

  • Gast
ATI Mobility Radeon 9000/9100 Probleem =(
« Gepost op: 2007/02/09, 15:24:45 »
Goedemiddag mensen,

Ik heb al meerdere how to's gebruikt om fglrx werkend te krijgen op mijn videokaart maar dit lukt mij dus maar niet

Dit  bv

Citaat
paul@paul-laptop:~$ sudo aticonfig --initial
Found fglrx primary device section
Nothing to do, terminating.
of dit

Citaat
paul@paul-laptop:~$ sudo aticonfig --overlay-type=Xv
Warning: Option 'VideoOverlay' doesn't affect running session.
Warning: Option 'OpenGLOverlay' doesn't affect running session.
Using /etc/X11/xorg.conf
Saved back-up to /etc/X11/xorg.conf.fglrx-3
Zou iemand bij kunnen helpen om het werkend te krijgen? als jullie meer info nodig hebben hoor ik het wel, alvast bedankt =)


pJ

  • Gast
ATI Mobility Radeon 9000/9100 Probleem =(
« Reactie #2 Gepost op: 2007/02/09, 20:05:27 »
Dit heb ik dus al geprobeerd en krijg de errors die ik in begin post heb getikt.

pJ

  • Gast
ATI Mobility Radeon 9000/9100 Probleem =(
« Reactie #3 Gepost op: 2007/02/11, 16:10:47 »
iemand?

Piet

  • Gast
ATI Mobility Radeon 9000/9100 Probleem =(
« Reactie #4 Gepost op: 2007/02/11, 18:21:34 »
http://wiki.cchtml.com/index.php/Ubuntu_Edgy_Installation_Guide
Methode 2.

Via de repo's instaleren van de fglrx drivers is my nog nooit gelukt, dit wel.
Wel eerst even je huidige instal verwijderen he, en vergeet ook niet dat je moet rebooten na de installatie.
(als je dapper gebruikt moet je ff naar die guide gaan op dezelfde site, link is voor edgy)
succes