Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ati driver: twee mogelijkheden geprobeerd. Twee problemen  (gelezen 2239 keer)

Kevf

  • Gast
Ati driver: twee mogelijkheden geprobeerd. Twee problemen
« Gepost op: 2007/02/09, 11:22:50 »
Methode 1:

http://www.ubuntuforums.org/showthread.php?t=255929&highlight=ati+driver

Probleem:

Deze methode maakt gebruik van Envy, waarvoor ik moet uitloggen en dan via ctrl-alt f1 naar de commandline (opnieuw inloggen). Maar hoe maak ik in deze omgeving expliciet gebruik van een terminal om envy te runnen?

http://www.ubuntuforums.org/showthread.php?t=255929&page=74&highlight=ati+driver




Methode 2:

http://ubuntuforums.org/showthread.php?t=204910

Probleem:

http://ubuntuforums.org/showthread.php?t=204910&page=40

Weet iemand hier een oplossing?


Kevf

  • Gast
Ati driver: twee mogelijkheden geprobeerd. Twee problemen
« Reactie #2 Gepost op: 2007/02/09, 20:28:03 »
weer pakte hij mijn x niet meer. Ik had overigens voor de reboot (wel ctrl alt del) een output met 'mesa' ed erin. Ik heb overigens een radeon xpress 200.

en nu al veeeeeeel opties geprobeerd. Zou je misschien ook antwoord kunnen geven op wat ik met die andere twee methodes fout doe?

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Ati driver: twee mogelijkheden geprobeerd. Twee problemen
« Reactie #3 Gepost op: 2007/02/09, 20:31:42 »
ik weet uit ervaring met ati-kaarten en met xorg, dat wanneer je meerdere methodes hebt gebruikt er makkelijk conflicten kunnen ontstaan.

In die gevallen is soms is een verse install het makkelijkste.

Kevf

  • Gast
Ati driver: twee mogelijkheden geprobeerd. Twee problemen
« Reactie #4 Gepost op: 2007/02/10, 00:56:34 »
Dit was op een verse install ;)

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Ati driver: twee mogelijkheden geprobeerd. Twee problemen
« Reactie #5 Gepost op: 2007/02/10, 10:50:26 »
Citaat van: Kevf
Dit was op een verse install ;)
Wat ik bedoelde, wanneer je met 1 howto begint die niet goed is, kunnen de howto's daarna zowiezo fout gaan. Dus dat kan ook het geval zijn bij een verse install.
Ohw jah, verzeker je ervan dat je een howto volgt voor jou versie (6.06 of 6.10) dat wil nog wel eens verschillen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ati driver: twee mogelijkheden geprobeerd. Twee problemen
« Reactie #6 Gepost op: 2007/02/10, 11:07:45 »
Citaat van: CORVUS_CORAX
Wat ik bedoelde, wanneer je met 1 howto begint die niet goed is, kunnen de howto's daarna zowiezo fout gaan. Dus dat kan ook het geval zijn bij een verse install.
Ohw jah, verzeker je ervan dat je een howto volgt voor jou versie (6.06 of 6.10) dat wil nog wel eens verschillen.
Belangrijke tip van Corvus; ik zou 'm zeker opvolgen!

Groet, Pjotr.

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Ati driver: twee mogelijkheden geprobeerd. Twee problemen
« Reactie #7 Gepost op: 2007/02/12, 11:04:39 »
@Kevf

Trouwens, wat je nog helemaal niet hebt doorgegeven...wat voor ATI-kaartje heb je???
Dat maakt namelijk ook veel uit!

Kevf

  • Gast
Ati driver: twee mogelijkheden geprobeerd. Twee problemen
« Reactie #8 Gepost op: 2007/02/14, 00:19:02 »
Ati Radeon xpress200

Ik ben overigens zo ver dat ik via

sudo dpkg-reconfigure xserver-xorg

iig x weer draaiend krijg en op een normale res. Echter dus wel via mesa :(

 fglrxinfo
Xlib:  extension "XFree86-DRI" missing on display ":0.0".
display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.4.1)

Bij alle oplossingen zie ik mijn scherm na reboot wel oplichten, maar daarna alleen maar zwart.

Hoop dat jullie nog wat weten.

edit: al weet ik onderhand al aardig wat meer van Ubuntu en dat is natuurlijk ook een voordeel ;)

Kevf

  • Gast
Ati driver: twee mogelijkheden geprobeerd. Twee problemen
« Reactie #9 Gepost op: 2007/02/16, 17:46:37 »
niemand?