Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen OPGELOST  (gelezen 2006 keer)

Offline Eugene

  • Lid
  • Steunpunt: Nee
Allen,

Na installatie van xubuntu 11.10 op mijn packard bell dot S loop ik tegen een probleem aan. Tijdens het typen verspringt de cursor door het aanraken van de touchpad. Nu wil ik graag dat de werking van de touchpad uit is terwijl ik aan het typen ben maar hij moet automatisch weer aangaan als ik stop.

Wat heb ik zelf al geprobeerd:
1 onder instellingen/instellingenbeheerder/muis/touchpad zit GEEN button meer waarmee je de touchpad kunt uitschakelen tijden het typen.
2 de oplossing die hier (http://nialldonegan.me/2007/05/21/disabling-synaptic-touchpad-while-typing-in-linux/) staat werkt ook niet aangezien de map /etc/X11/xorg.conf leeg is en de map /etc/X11/XF86Config-4 niet bestaat.
3 alle oplossingen op het forum zijn van voor 2010 en gaan dus niet op voor xubuntu 11.10
4 het touchpad uitzetten met fn/f7 voor het typen en waar aanzetten als ik klaar ben. Dit werkt wel maar vind ik lastig/vervelden
5 tpconfig geinstalleerd. Echter krijg ik de melding: found synaptics touchpad. firmware 9.96. Verder gebeurd er dan niets

Heeft iemand enig idee hoe ik de touchpad eenvoudig (automatisch) kan laten uitschakelen?

eugene


« Laatst bewerkt op: 2011/12/29, 08:45:12 door Eugene »

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen
« Reactie #1 Gepost op: 2011/12/04, 12:28:43 »
https://answers.launchpad.net/ubuntu/+source/xserver-xorg-input-synaptics/+question/180784

Citaat
Does it auto-disable while typing and gets back after stop typing? if not, open terminal(Ctrl+Alt+T) and run:
syndaemon -i 0.5

in anyway, please try to disable it with this command:
gconftool-2 --set --type boolean /desktop/gnome/peripherals/touchpad/touchpad_enabled false
does this disable it? if it did, you can enable it back with:
gconftool-2 --set --type boolean /desktop/gnome/peripherals/touchpad/touchpad_enabled true

Weet niet of je hier iets mee kunt.
« Laatst bewerkt op: 2011/12/04, 12:32:28 door donpedroII »
Ubuntu Pocket Guide and Reference - LinuxCommands.org - Manual Pages (man)

PC: Ubuntu 18.04 LTS /  Intel Core i5 8600 / Gigabyte B360M DS3H / Samsung 970 EVO / Corsair Vengeance LPX 16GB

Offline Eugene

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen
« Reactie #2 Gepost op: 2011/12/04, 13:02:37 »
donpedro,

touchpad_enable false: is het de bedoeling dat de touchpad dan inactief is? zo ja dan gaat er iets niet goed want de touchpad blijft actief

de opdracht syndaemon -i 0.5 geprobeerd. Ga nu eerst even uitgebreid testen. Wat wel raar is dat syndaemon -i aangeeft dat de default waarde 2 seconden zou moeten zijn maar dat is nu dus niet het geval. Het lijkt er dus op dat het geheel niet aanstond. Ik heb nu het geheel een keer aan/uitgezet.

Ben dus benieuwd.
« Laatst bewerkt op: 2011/12/04, 13:14:54 door Eugene »

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen
« Reactie #3 Gepost op: 2011/12/04, 13:59:53 »
Daar gebruik ik een scriptje voor, dat de meeste dingen, zoals scollen, ook uitzet.
Misschien heb je hier iets aan:synclient MaxTapTime=0
synclient VertEdgeScroll=0
synclient HorizEdgeScroll=0
Laat weten, of je hiermee verder komt.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen
« Reactie #4 Gepost op: 2011/12/04, 15:20:30 »
Tik eens in de terminal:
syndaemon
Druk op Enter. Terminal open laten staan, niet sluiten.

Uitproberen: druk een toets in (bijvoorbeeld de Q) en hou 'm ingedrukt. Veeg nu met je vinger over het aanraakveld: als het goed is, beweegt de muispijl nu niet.

Automatiseren:
http://sites.google.com/site/computertip/tipsentrucs#TOC-Hoe-schakel-ik-het-aanraakveld-touc

Ik zet 't gelijk even bij de Tips en trucs, want dit is wel een handig weetje....
« Laatst bewerkt op: 2011/12/04, 15:45:06 door Pjotr »

Offline Eugene

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen
« Reactie #5 Gepost op: 2011/12/29, 08:42:13 »
Pjotr,

Sorry voor de late reactie. Het syndaemon verhaal was idd de oplossing. Dit had ik al eens eerder gevonden maar wist niet dat ik dit via opstart kon instellen.

Thanks again.

eugene

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen OPGELOST
« Reactie #6 Gepost op: 2011/12/29, 11:33:14 »
Eventjes kort het draadje kapen  =D
Op mijn nieuwe Latitude E6520 wordt het touchpad beperkt ondersteund: in muis-instellingen heb ik geen tabblad " Touchpad". Het komt erop neer dat mijn touchpad als een "gewone" muis wordt aanzien.

Het touchpad uitschakelen tijdens typen werkt voor mij dan ook niet op de beschreven wijze. Zijn er andere mogelijkheden?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen OPGELOST
« Reactie #7 Gepost op: 2011/12/29, 11:49:35 »
Eventjes kort het draadje kapen  =D
Op mijn nieuwe Latitude E6520 wordt het touchpad beperkt ondersteund: in muis-instellingen heb ik geen tabblad " Touchpad". Het komt erop neer dat mijn touchpad als een "gewone" muis wordt aanzien.

Het touchpad uitschakelen tijdens typen werkt voor mij dan ook niet op de beschreven wijze. Zijn er andere mogelijkheden?

Gebruik je Xubuntu 11.10 of Ubuntu 11.10?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen OPGELOST
« Reactie #8 Gepost op: 2011/12/29, 11:52:00 »
Het scriptje uit mijn vorige bericht, heb je dat getest ?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen OPGELOST
« Reactie #9 Gepost op: 2011/12/29, 12:41:08 »
Oops, Ron, ik had dat scriptje over het hoofd gezien: beslist het proberen waard. Vraag is of het zou gewerkt hebben: syndaemon deed alvast niets.

Ik gebruik Ubuntu, waar je normaal die tweede tab, "Touchpad" krijgt, waar je "Disable while typing" kan inschakelen.

Ondertussen heb ik echter een goede oplossing gevonden hier: http://ubuntuforums.org/showthread.php?t=1887683&highlight=ImPS%2F2+ALPS+GlidePoint

Dat debje geeft mij inderdaad de ontbrekende tab. "Disable while typing" staat standaard ingeschakeld, en ... werkt!

Hiermee werd het enige akkefietje op deze Dell opgelost (het tweede eigenlijk, want ook de toets om het touchpad uit te schakelen werkte niet). Volgens het bugrapport zou de volledige ondersteuning voor deze touchpad pas meekomen met de kernel voor Ubuntu 12.04.

Einde van deze draadjeskaping  ^-^

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Xubuntu 11.10 & touchpad uitschakelen tijdens het typen OPGELOST
« Reactie #10 Gepost op: 2011/12/29, 13:56:39 »
Je had beter een nieuw onderwerp kunnen openen, mijn scriptje is ook voor Xubuntu, mogelijk dat het op Ubuntu niets doet.

Een les voor de volgende keer, jij bent in iedergeval geholpen en dat is ook belangrijk :lol:
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.