Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: update  (gelezen 1168 keer)

Offline mr popo

  • Lid
    • facebook
  • Steunpunt: Nee
update
« Gepost op: 2011/11/30, 15:07:37 »
bij het controleren op updates krijg ik de volgende melding
W:GPG error: http://ppa.launchpad.net oneiric Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 73AD8184264CE9C6, W:Failed to fetch http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu/dists/oneiric/main/source/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu/dists/oneiric/main/binary-i386/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/fontanon/wiican/ubuntu/dists/oneiric/main/source/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/fontanon/wiican/ubuntu/dists/oneiric/main/binary-i386/Packages  404  Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.
Once upon a midnight dreary, while I pondered weak and weary,
Over many a quaint and curious volume of forgotten lore,
While I nodded, nearly napping, suddenly there came a tapping,
It was my girlfriend with her mechanical keyboard   --'

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: update
« Reactie #1 Gepost op: 2011/11/30, 15:37:41 »
Tja, als je eenmaal gaat lopen modderen met PPA's, dan wil er weleens wat misgaan...  =D
http://sites.google.com/site/computertip/fatalevergissingen#TOC-Wees-zeer-terughoudend-met-het-toev

Mogelijk zijn de betreffende PPA-beheerders er ineens mee gestopt, of zo.... Dat gebeurt vaker met die dingen. Er zitten de nodige knoeiers en onverantwoordelijke figuren tussen.
« Laatst bewerkt op: 2011/11/30, 15:40:12 door Pjotr »

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: update
« Reactie #2 Gepost op: 2011/11/30, 15:39:53 »
Als ik hier kijk: https://launchpad.net/~conkyhardcore/+archive/ppa Dan lijkt het of die PPA niet voor Oneiric beschikbaar is, maar misschien kijk ik er overheen. Die map http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu/dists/oneiric/ bestaat inderdaad niet zoals de foutmelding zegt. dists/natty bestaat wel bijvoorbeeld. Had je deze PPA in 11.04 geinstalleerd en toen een upgrade gedaan naar 11.10?

Offline mr popo

  • Lid
    • facebook
  • Steunpunt: Nee
Re: update
« Reactie #3 Gepost op: 2011/11/30, 15:55:37 »
nope.... dit pakket was vereist voor mn wii controller te laten werken met clemantine (wat nog steeds niet gelukt is)
Once upon a midnight dreary, while I pondered weak and weary,
Over many a quaint and curious volume of forgotten lore,
While I nodded, nearly napping, suddenly there came a tapping,
It was my girlfriend with her mechanical keyboard   --'

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: update
« Reactie #4 Gepost op: 2011/11/30, 16:18:46 »
Ja dat topic ken ik ;) Maar in die handleiding lees ik nergens dat die PPAs nodig zijn daarvoor. En wat heeft een Conky-PPA met de Wiimote te maken? Hoe dan ook, die van Fontanon https://launchpad.net/~fontanon/+archive/wiican heeft sinds 2009 geen update meer gehad dus lijkt me niet echt geschikt voor Ubuntu 11.10

https://launchpad.net/ubuntu/oneiric/+source/wiican Wiican zou in de standaardbronnen voor Oneiric moeten zitten.
« Laatst bewerkt op: 2011/11/30, 16:22:21 door erik1984 »

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: update
« Reactie #5 Gepost op: 2011/11/30, 16:49:30 »
Tja, als je eenmaal gaat lopen modderen met PPA's, dan wil er weleens wat misgaan...  =D
http://sites.google.com/site/computertip/fatalevergissingen#TOC-Wees-zeer-terughoudend-met-het-toev

Behalve als je zoals mister TS je Wii-controller wilt laten werken. Dan heb je wel degelijk die PPA nodig.

En knoeiers vind ik niet gepast om te noemen. Iedereen maakt fouten, ook bij Ubuntu zelf.

Offline midas

  • Lid
  • Steunpunt: Nee
Re: update
« Reactie #6 Gepost op: 2011/11/30, 19:40:13 »
Iemand als knoeier bestempelen vind ik ook ongepast. Zeer terecht is de waarschuwing van Pjotr en vele anderen om niet zomaar PPA's te lopen toevoegen. Het veiligheidsmodel van linux en Ubuntu is heel robuust maar help je met enkele kliks middels toevoegen onveilige PPA binnen 3 tellen om zeep. Dat kan niet vaak genoeg benadrukt worden...zeker bij nieuwkomers in linuxland.

(Naschrift:   Ho sorry...ik lees dat het woord 'knoeier' slaat op onbetrouwbare PPA-releaser en niet op topicstarter...in dat licht bezien meer terecht ;) )
« Laatst bewerkt op: 2011/11/30, 19:45:13 door midas »
Neverware (CloudReady)

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
  • Steunpunt: Nee
Re: update
« Reactie #7 Gepost op: 2011/11/30, 19:50:41 »
Conky hardcore heeft helemaal geen pakketten voor 11.10. Dat zou een paar problemen kunnen verklaren  :rolleyes:
openSUSE LEAP KDE
Kubuntu

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: update
« Reactie #8 Gepost op: 2011/12/01, 02:31:23 »
Conky hardcore heeft helemaal geen pakketten voor 11.10. Dat zou een paar problemen kunnen verklaren  :rolleyes:
De andere PPA ook niet. Allemaal oud en niet meer van toepassing.

Tja, als je eenmaal gaat lopen modderen met PPA's, dan wil er weleens wat misgaan...  =D
http://sites.google.com/site/computertip/fatalevergissingen#TOC-Wees-zeer-terughoudend-met-het-toev

Behalve als je zoals mister TS je Wii-controller wilt laten werken. Dan heb je wel degelijk die PPA nodig.

En knoeiers vind ik niet gepast om te noemen. Iedereen maakt fouten, ook bij Ubuntu zelf.

Die PPA heeft een antieke versie van het pakket, dat ook nog eens niet geschikt is voor huidige Ubuntuversies.
Bovendien zit er in Oneiric en Precise een nieuwere versie van dat pakket in de standaard pakketbronnen.
http://packages.ubuntu.com/search?keywords=wiican&searchon=names&suite=all&section=all

Dus
1: Je wil deze PPA's niet omdat ze al heel lang niet zijn bijgewerkt, ivm veiligheidsrisico's.
2: Ook niet omdat de pakketten niet geschikt zijn voor de versie van Ubuntu die je draait.
3: Er zitten nieuwere pakketten in de standaardbronnen.

Verder vind ik wel dat er geknoeid wordt :)
Zulke oude PPA's zouden verwijderd moeten worden, of in ieder geval iets lastiger toegankelijk gemaakt worden. Zo lopen beginners minder risico om onveilige en/of niet werkende PPA's toe te voegen.

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: update
« Reactie #9 Gepost op: 2011/12/01, 19:05:57 »
Dat illustreert maar weer, dat PPA's hooguit als noodoplossing kunnen fungeren.... In uitzonderingssituaties.

Er heerst bij sommige mensen teveel de mentaliteit van: "holadiejee, prop die PPA maar in je bronnenlijst en gaan met die banaan". Voor productiemachines is dat kortzichtig en kort door de bocht.... Zeker wanneer zoiets klakkeloos en ongenuanceerd aan Linuxbeginners wordt aanbevolen.  :o

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: update
« Reactie #10 Gepost op: 2011/12/01, 20:37:10 »
Tenzij het een goede PPA is. Ik bedoel: kijk maar naar die van sevenmachines bijv. Heeft 3 jaar lang de 64-bits versie van Flash aangeboden totdat 11.10 het opnam in de standaardpakketbronnen. Maar kijk ook maar bijv. naar het GetDeb-team, het WebUpd8-team en zo kan ik er nog wel meer noemen.

Ik zeg niet dat je ze allemaal moet toevoegen, maar ik zeg wel dat er ook een hoop goede tussen zitten :)

@Johan @Pjotr aangaande Wiican: die PPA niet dan, maar de Wiican in standaard 11.10 werkt in ieder geval niet. Dat heb ik zelf al ondervonden en als ik me niet vergis was daar ook een bug report van. Je hebt dan dus alsnog de nieuwste versie nodig.