Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Euro-teken?  (gelezen 11914 keer)

EelcoBoe

  • Gast
Euro-teken?
« Gepost op: 2007/02/08, 19:27:37 »
Ik ben zeer tevreden met mijn ubuntu-systeem op een kleinigheidje na:
Ik krijg met geen mogelijkheid een Euro teken uit mijn toetsenbord. Alt-5, Alt+Ctr-5. Ook kan ik nergens het euro-teken vinden als ik in de openoffice-tekstverwerker gebruik probeer te maken van "het invoegen van speciale tekens". De meest exotische letters /tekens kom ik tegen, maar een Euro teken????

Ik heb een (ja sorry hoor...) Microsoft Internet Keyboard Pro. Wie heeft de gouden tip.
Nu ga ik steeds het internet op om vandaar een euro-teken te copieeren in mijn documenten.... Baal baal.

Oh ja... Vroeger (in mijn windows-tijdperk) kon ik puntjes e krijgen (in b.v. orientatie), door eerst op de aanhalingstekens te typen en daarna de e.  Dat werkt nu ook niet meer. Hij geeft gelijk het " of ' of ` of ~ teken. Doe ik iets fout? Of moet ik een ander toetsenbord aanschaffen?

Groet Eelco

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Euro-teken?
« Reactie #1 Gepost op: 2007/02/08, 19:29:20 »
Kies VS Internationaal als toetsenbordindeling
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

EelcoBoe

  • Gast
Euro-teken?
« Reactie #2 Gepost op: 2007/02/08, 19:35:21 »
Die staat er niet tussen..
Hij staat nu op Amerikaans-Engels

Of ik moet ergens anders kijken...........

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Euro-teken?
« Reactie #3 Gepost op: 2007/02/08, 19:37:57 »
probeer deze dan eens.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

EelcoBoe

  • Gast
Euro-teken?
« Reactie #4 Gepost op: 2007/02/08, 19:44:24 »
Jajajaja.. Ik heb het gevonden.

Bij Systeem-->Voorkeuren__>toetsenbord
Het derde flapje geeft een heel scala aan  "indelingsopties" Hier staat dus ook het euroteken genoemd. Dat was dus standaard niet aan gezet. Nu nog op zoek naar het aanhalingstekens de puntjes op de e   probleem.

Groet Eelco

Naschrift: De puntjes doen het ook weer.. Bij dezelfde indelingsopties staat ook de mogelijkheid om een compose-toets aan te wijzen. (in mijn geval dus de rechter alt). Dus rechtsalt+shift+aanhalingsteken en daarna de e geeft ë. Echt handig is het niet maar ja.. wie ubuntu zegt, moet ook b zeggen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Euro-teken?
« Reactie #5 Gepost op: 2007/02/08, 23:00:50 »
Citaat van: EelcoBoe
Die staat er niet tussen..
Hij staat nu op Amerikaans-Engels

Of ik moet ergens anders kijken...........
Hij staat er wel tussen:
klik eens op het driehoekje voor Amerikaans-Engels
Dan klappen er een hoop alternatieven tevoorschijn, waaronder Internationaal. Die wil je hebben. Dan heb je dat gedoe met die compose-toetsen in één klap niet meer nodig.

Volledige instructie:
http://forum.ubuntu-nl.org/topic/2711

Groet, Pjotr.

marghie

  • Gast
Euro-teken?
« Reactie #6 Gepost op: 2007/02/13, 10:06:58 »
Pjotr,
De volledige instruktie heb ik opgevolgd (Engelse Ub-versie), maar met welke toets combinaties krijg ik het Euro teken of een trema op de e? Ik heb geen Alt_gr op het toetsenbord.

Marghie

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Euro-teken?
« Reactie #7 Gepost op: 2007/02/13, 10:29:25 »
trema op de e:
twee toetsen tegelijk indrukken, namelijk: SHIFT "
deze toetsen loslaten
daarna de e, of de a, of de u enzovoorts indrukken. ë ï ö ä

Net zoals in Windows dus.

De euro: de rechter Alt toets (rechts van spatiebalk) is Alt gr.
Dus: rechter Alt ingedrukt houden en op de 5 drukken. Wederom: net zoals in Windows!

Helpt dit?

Overigens: je kunt Ubuntu helemaal Nederlandstalig maken, door eerst de Nederlandse taalpakketten te installeren via Systeem - Beheer - Language Support, en daarna Nederlands daar als standaardtaal in te stellen.

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Euro-teken?
« Reactie #8 Gepost op: 2007/02/13, 10:46:54 »
Citaat van: marghie
Pjotr,
De volledige instruktie heb ik opgevolgd (Engelse Ub-versie), maar met welke toets combinaties krijg ik het Euro teken of een trema op de e? Ik heb geen Alt_gr op het toetsenbord.

Marghie
Ik weet niet welke versie van ubuntu je hebt, maar er is een universele manier om Amerikaans-internationale toetsenbord indeling te krijgen,
zodat je ë, é, è, etc... kan krijgen, door simpel weg het gewenste tekentje in te toetsen met erachteraan de letter intoetsen (zoals bij windows).

Hoe:
- start een terminal (toepassingen>Hulpmiddelen>Terminal)
- toets in sudo gedit /etc/X11/xorg.conf
Nu start gedit op met de inhoud van je xorg.conf
- scroll naar beneden tot je Section "InputDevice" tegenkomt.
(Deze komt 2x voor, 1x voor toetsenbord, 1x voor muis)
- Verzeker je ervan dat je de section voor de toetsenbord voor je hebt en wijzig het met de volgende gegevens:
Citaat van: xorg.conf
Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc104"
    Option         "XkbLayout" "us"
    Option      "XkbVariant" "intl"

EndSection
- Na het wijzigen, het bestand opslaan en gedit afsluiten.
- Druk nu de toetsencombinatie: Ctrl-Alt-Backspace, en log opnieuw in.

Als het goed is werkt het nu,
toets maar eens een " met een e of een u erachteraan, (geen spatie voordat je de letter intoetst!!!)

marghie

  • Gast
Euro-teken?
« Reactie #9 Gepost op: 2007/02/14, 00:46:33 »
Beste CORVUS_CORAX,

Dank je voor de tip; het werkt perfect. Bij het herstarten kreeg ik 2 meldingen over äpplëts ; delete of niet. Dat heb ik niet gedaan en hou ik die meldingen als ik niet weggooi? Wat doen ze? Ik ben al tevreden!

Bye M.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Euro-teken?
« Reactie #10 Gepost op: 2007/02/14, 05:52:30 »
hee, het valt me nu pas op dat je met de linker alt knop en een cijfer naar een andere tab in firefox kan gaan :)
alt-3 is bijvoorbeeld de 3e tab

dat is handig :)

artvds2708

  • Gast
Euro-teken?
« Reactie #11 Gepost op: 2007/08/25, 19:07:14 »
En hoe krijg ik het euro-teken in Xubuntu ??

Offline Tico

  • Lid
  • Steunpunt: Nee
Euro-teken?
« Reactie #12 Gepost op: 2007/08/27, 09:10:25 »
Gaat het niet 'gewoon' met ALT 0128 (de nummers intoetsen met het numerieke toetsenbord! (rechterzijde)

Offline yellowcab

  • Lid
  • Steunpunt: Nee
Euro-teken?
« Reactie #13 Gepost op: 2008/02/26, 21:17:33 »
Hoi ik kan er niks mee als ik de euro teken activeer krijg ik deze mededeling
wat is er fout ?
De fout melding komt voor bij elke verandering die ik probeert te doen.
Is er een simpele uitleg hier voor ?

Er is een fout opgetreden bij het activeren van de XKB-configuratie.
Dit kan onder verschillende omstandigheden voorkomen:
- een fout in de libxklavier-bibliotheek
- een fout in de X-server (xkbcomp, xmodmap-hulpprogramma's)
- X server met incompatibele libxkbfile-implementatie

X-server versiegegevens:
The X.Org Foundation
10300000

Indien u deze situatie als fout rapporteert, voegt u dan alstublieft toe:
- Het resultaat van xprop -root | grep XKB
- Het resultaat van gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd

zelf opgelost

Groet,