Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mediatomb Upnp server  (gelezen 620 keer)

Offline RogierVLD

  • Lid
  • Steunpunt: Nee
Mediatomb Upnp server
« Gepost op: 2011/11/28, 21:54:45 »
Beste,

Voor een vriend die een HiFi zaak heeft heb ik op ene oude PC Ubuntu geinstalleerd en daarop de Mediatomb server.
Bij 3/4 van de apparaten die eraan gekoppeld zijn (streamers) werkt alles prima. Bij de streamers van NAD en AudoBlock gaat het mis.
De apparaten lopen vast en de Mediatomb ook. De hele Ubuntu PC is nauwelijks meer bruikbaar. Via TOP is de cpu belasting bijna 100%.

Er gaat iets fout - een oneindige loop?

Heeft iemand ervaring met Mediatomb en het gekoppeld krijgen aan losse apparaten via het netwerk?
Het irritante is dat, zei het gaar, Windows Mediaplayer wel wordt herkent en een soort van werkt.
Op de devices waar Mediatomb wel werkt is deze overigens een stuk sneller dan WMP.

Alvast bedankt voor de tips!

Rogier

p.s. de log file geeft niet meer zoveel aan. Deze was in eerste instantie wel 7 GB! En daar kan ik ook weer niet zo goed mee overweg.