Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid werkt, maar op een vreemde manier  (gelezen 299 keer)

Offline Ilias

  • Lid
  • Steunpunt: Nee
Geluid werkt, maar op een vreemde manier
« Gepost op: 2011/11/27, 21:11:21 »
Hallo iedereen

heb enkel vragen i.v.m mijn geluid mlijn geluid werkt , gelukkig! maar als ik wil werken via koptelefoon, moet ik eerst naar geluidsvoorkeuren -->uitvoer en dan zo op analog / no amplifier of headphones of zoiets. bij geluid via speakers ik dit hetzelfde. weet iemand hier raad mee??? :)

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Geluid werkt, maar op een vreemde manier
« Reactie #1 Gepost op: 2011/11/27, 21:48:56 »
kijk hier eens naar:Geen of slecht geluid

http://sites.google.com/site/computertip/geengeluid

Offline Ilias

  • Lid
  • Steunpunt: Nee
Re: Geluid werkt, maar op een vreemde manier
« Reactie #2 Gepost op: 2011/11/28, 07:26:11 »
ik zit vast bij de 'xxxxx' vervangen door mijn model. maar ik weet niet wat mijn model is :o

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Geluid werkt, maar op een vreemde manier
« Reactie #3 Gepost op: 2011/11/28, 14:51:41 »
Je kan deze hardware informatie vinden met het volgende commando:
lspciZoek naar "Audio device".

Als je grafische kaart ook een audio aansluiting heeft (bijv. hdmi).
Dan zal je minimaal 2x "Audio device" tegen komen.
Hierbij heb je de juiste eruit te kiezen.