Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen of zacht geluid  (gelezen 474 keer)

Offline werker123

  • Lid
  • Steunpunt: Nee
geen of zacht geluid
« Gepost op: 2011/11/27, 14:04:19 »
Hoi iedereen,
Ik heb eigenlijk een probleem. Ik had een tijd geen geluid (btw ik draai 11.10). Dit heb ik in chromium opgelost door met pulseaudio volumeregeling bij alsa plug-in (chromium-browser) ipv high definition audio controller digital stereo (HDMI) intern geluid analoog stereo te selecteren. Nu doet alleen in chromium mijn geluid het, maar heel erg zacht. En ik heb hem op 100% staan. maar voor de rest heb ik nergens geluid. weet iemand hoe ik dit kan oplossen?

alvast bedankt, werker123

ps. mijn geluid komt uit een kenwood versterker gekoppeld aan twee 180w boxen. maar uit de boxjes van mijn laptop komt ook niets:S dus daar ligt het niet aan.

EDIT: oja en op windows doet hij het wel gewoon goed. Maar ik heb een hekel aan windows -.-

EDIT2: vroeger had ik wel gewoon geluid in ubuntu.
« Laatst bewerkt op: 2011/11/27, 14:34:15 door werker123 »

Offline tabasco

  • Lid
  • Steunpunt: Nee
Re: geen of zacht geluid
« Reactie #1 Gepost op: 2011/11/27, 14:51:55 »
Als je in een terminal venster alsamixer typt, kun je verschillende volumes aanpassen voor verschillende kaarten, loop die eens door...
(Dit werkt bij mij op Xubuntu)

Offline werker123

  • Lid
  • Steunpunt: Nee
Re: geen of zacht geluid
« Reactie #2 Gepost op: 2011/11/27, 15:04:02 »
ik heb daar verschillende dingen geprobeerd maar het is niet gelukt. als ik die van intel selecteer dan zie ik een hoop balken.. maar als ik alles vol zet hoor ik nog niets. als ik bij nvidea kijk zie ik 4 vierkantjes zonder balkjes waar ik niets kan doen. ik snap er niet zo heel veel meer van :-[ :|

Offline ThomasN

  • Lid
  • Steunpunt: Nee
Re: geen of zacht geluid
« Reactie #3 Gepost op: 2011/11/27, 15:06:29 »
Zit je versterker via de gewone koptelefoonuitgang aangesloten, of via een andere uitgang?
Gebruik je een aparte geluidskaart of de onboard-chip van je moederbord? Wat voor geluidskaart/moederbord heb je?

Offline werker123

  • Lid
  • Steunpunt: Nee
Re: geen of zacht geluid
« Reactie #4 Gepost op: 2011/11/27, 15:12:02 »
de versterker zit in de koptelefoon uitgang, maar via de boxjes in de laptop werkt het ook niet dus daar ligt het denk ik niet aan. voor zover ik weet heb ik 2 geluidskaarten, 1 van nvidea en 1 die van intel zit bij mijn i3 (denk ik). zoals ik zie bij de alsamixer..