Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hello I am back, maar audio loopt nog niet helemaal  (gelezen 496 keer)

Offline flezh-mr

  • Lid
  • Steunpunt: Nee
Hello I am back, maar audio loopt nog niet helemaal
« Gepost op: 2011/11/16, 13:39:57 »

Ik heb weer wat tijd voor hobby-en met Ubuntu na ruim een half jaar te hebben stil gelegen.

Ik had zynadd en ardour lopen (als test om mijn nieuwe soundblaster te proberen). Daarna met Window DAW beziggehouden.

Nu ik weer door wil met Ubuntu/linux krijg ik geen geluid.

Het is nog allemaal erg nieuw voor me; ik weet niet welke onderdelen aan elkaar kunnen worden gesloten.

Daarom een paar vraagjes.

Is JACK het hart waar ik alles moet verbinden (JACK connections zeg maar)?
Moet ik tegelijkertijd ALSA opstarten? Is Alsa noodzakelijk naast JACK?

Kan ik Zynadd naast Yoshimi installeren of is dit dubbelop EN conflicterend?

...................................................................................

Dit vooropgesteld; maar omdat het een paar maanden geleden wel werkte weet ik niet waarom het nu niet werkt.
Ik ben nl. bang dat het ook iets anders kan zijn bijv. instellingen in de geluidsvoorkeuren/rhythmbox. Ik kan wel CDs, youtube e.d. afspelen; kan ik als hoofdregel aannemen dat als dat werkt de rest het in principe ook moet doen? (ik heb de interne geluidskaart uitgeschakelt in Rhythmbox/voorkeuren)

Wie weet online een soort checklist die je af kunt lopen om de verschillende programmas werkzaam te krijgen en de fouten op te sporen
(of wie heeft een checklist voor zichzelf en wil hem mailen via priveberichten). Deze check list moet ook de connecties tussen de verschillende programmas en de voorwaarden (als die er zijn) af lopen.

Iemand enig idee?