Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Video afspelen en downloaden van nieuwe mediaplayers werkt niet  (gelezen 506 keer)

Tsjik88

  • Gast
Hi,

Ik ben sinds kort Ubuntu aant gebruiken. Alles gaat goed, enkel totem mediaspeler kan geen videobestanden (AVI bestanden afspelen). Elke keer als ik een video wil afspelen vraagt hij om een plugin te installeren. Deze probeer ik dan te installeren maar dan komt er volgende foutmelding op te staan:

Vereist installatie van onvertrouwde pakketten
Deze actie vereist de installatie van pakketten uit onvertrouwde bronnen.


Ook  als ik een andere mediaspeler (VLC) wil downloaden komt er dezelfde foutmelding op te staan.
Iemand enig idee hoe ik dit kan oplossen?

Groeten
Tsjik

Offline ThomasN

  • Lid
  • Steunpunt: Nee
Re: Video afspelen en downloaden van nieuwe mediaplayers werkt niet
« Reactie #1 Gepost op: 2011/11/14, 13:17:41 »
Installeer via het softwarecentrum eens de niet-vrije multimedia-extra's voor Ubuntu, dan zou het moeten werken.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Video afspelen en downloaden van nieuwe mediaplayers werkt niet
« Reactie #2 Gepost op: 2011/11/14, 13:57:28 »
Heb je je multimedia al compleet gemaakt?
https://sites.google.com/site/computertip/multimedia daar staat een complete handleiding ;)

En misschien is https://sites.google.com/site/computertip/directdoen ook goed om eens door te lezen, aangezien er veel tips etc. in staan.