Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Weer geen geluid met Skype  (gelezen 3515 keer)

Offline petineke

  • Lid
  • Steunpunt: Nee
Weer geen geluid met Skype
« Gepost op: 2011/11/11, 11:36:32 »
Ik verwijs ook naar een eerder topic van dit onderwerp van mij.
Nu heb ik weer geen uitgaand geluid.

Ik heb nu twee vragen:

1.) Vraag mij af waarom ik wat betreft installingen Microphone/Speaker/ringing alleen uit pulseAudio server (local) kan 'kiezen'.

2,) In Ubuntu Softwarecentrum bij het installeren van Skype staat onder Beoordelingen een handeling van ene Sam Segers t.w. :
'Videocall werkt niet. Ik moet een apart opstartscript gebruiken nl.:
#/bin/sh
Export LD_PRELOAD=/usr/libv4l/v4l1compat_so
Skype &


Kan iemand op mijn eerste vraag adviseren en ook vertellen hoe ik het opstart script van Sam Segers kan invoeren ??

Bij voorbaat mijn dank,
Peter
« Laatst bewerkt op: 2011/11/15, 10:56:52 door petineke »
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4


Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Weer geen geluid met Skype
« Reactie #2 Gepost op: 2011/11/11, 17:17:34 »
Joop905,
bedankt voor de reactie, maar ik werk nu met Ubuntu 11.10, ben een leek en wat Vistaus voorstelt om in te voegen:
 Rechtermuisknop op Toepassingen>>>Menu's bewerken (o.i.d.)>>>klink links op Internet>>>klik rechts op Skype en klik op Bewerken (o.i.d.) en kopieer en plak de parameter uit bovenstaande post bij Commando achter "skype" (zonder aanhalingstekens)
zegt mij niets.

Hoe kom ik b.v. in Toepassingen ?

Kun je mij op basis van Ubuntu 11.10 mij misschien wegwijs maken.

Peter
« Laatst bewerkt op: 2011/11/11, 17:22:31 door petineke »
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Weer geen geluid met Skype
« Reactie #3 Gepost op: 2011/11/13, 16:53:43 »
Hoop nog steeds dat er iemand is die mij een goed advies kan geven.
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Weer geen geluid met Skype
« Reactie #4 Gepost op: 2011/11/16, 16:54:59 »
Kan iemand mij duidelijk in stappen uitleggen hoe een PPA te installeren.

Ben nl een site tegengekomen waar je een PPA kan installeren om het geluidprobleem in Skype te kunnen oplossen. https://launchpad.net/~dajhorn/+archive/skype-call-recorder De beschrijving die hier staat lukt mij niet en de term deb wordt niet in mijn terminal herkend !?

Waar vind ik mijn system's Software Sources, waar ik het e.e.a. aan moet toevoegen.

Wacht op jullie voorstellen.
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Weer geen geluid met Skype
« Reactie #5 Gepost op: 2011/11/16, 17:18:19 »
sudo add-apt-repository ppa:<naamvanppa> waarbij je <naamvanppa> uiteraard vervangt door de naam van de ppa.
Met jouw linkje wordt dat sudo add-apt-repository ppa:dajhorn/skype-call-recorder Dan sudo apt-get update dan sudo apt-get install <naamvanpakket> waarbij je <naamvanpakket> vervangt door de naam van het pakket.
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Weer geen geluid met Skype
« Reactie #6 Gepost op: 2011/11/16, 17:34:32 »
Je stappenplan gevolgd met resultaat:
Statusinformatie wordt gelezen... Klaar 
E: Kan pakket dajhorn niet vinden


Wat is er fout gegaan?

Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Weer geen geluid met Skype
« Reactie #7 Gepost op: 2011/11/16, 17:36:56 »
Ik denk dat het pakket dat jij wilt installeren geen dajhorn heet. Lees je nog eens goed in, hoe het pakket moet heten :)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Weer geen geluid met Skype
« Reactie #8 Gepost op: 2011/11/16, 17:59:30 »
OK, dat is gelukt.
Kun je mij nu nog vertellen waar ik het geïnstalleerde pakket kan vinden om het te activeren?
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Weer geen geluid met Skype
« Reactie #9 Gepost op: 2011/11/16, 18:06:26 »
Ehrr... Eerlijk gezegd niet, dat zal iemand anders moeten doen ;)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Weer geen geluid met Skype
« Reactie #10 Gepost op: 2011/11/16, 18:12:40 »
Okido, bedankt zover!
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: Weer geen geluid met Skype
« Reactie #11 Gepost op: 2011/11/16, 21:54:59 »
Okido, bedankt zover!


Je hoef de terminal er niet voor te gebruiken. Ga naar Ubuntu Software Centrum. Druk op Bewerken> Softwarebronnen..> Dan naar het tabblad Overige Software>Toevoegen>plak de ppa daar en druk op Bron Toevoegen. Nu kan je zoeken in het Ubuntu software Centrum naar het pakket?
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline petineke

  • Lid
  • Steunpunt: Nee
Re: Weer geen geluid met Skype
« Reactie #12 Gepost op: 2011/11/18, 15:29:08 »
lord4163, natuurlijk nog bedankt voor de tip; erg nuttig en gemakkelijk!
Ubuntu 17.10 64-bit
ASUS, harde schijf ATA WD10EAXL-009BAD, 976.0Gb
Intel® Sandybridge Desktop x86/MMX/SSE2
Intel® Core™ i5-2310 CPU @ 2.90GHz × 4