Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bluetooth na installatie 11.10  (gelezen 527 keer)

Offline han

  • Lid
  • Steunpunt: Nee
Bluetooth na installatie 11.10
« Gepost op: 2011/11/09, 22:56:01 »
Na vorige updates bleef mijn Bluetooth werken maar na installatie van 11.10 werkt bij mij BT niet meer goed. Als ik een file verstuur vanaf mijn laptop naar mijn Nokia N8 gaat het goed maar als ik in de bestanden wil bladeren krijg ik een foutmelding (zie screenprint).

Iemand een idee hoe dit op te lossen?

mvg,
Han


Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Bluetooth na installatie 11.10
« Reactie #1 Gepost op: 2011/11/10, 00:36:38 »
Het lijkt erop dat de Bluetooth-service niet gestart is. Weet je zeker dat Bluetooth correct aanstaat op je PC en dat ook je Nokia op zichtbaar staat ingesteld? Evt. in de Bluetooth-voorkeuren van Ubuntu je computerzichtbaardheid aanzetten :)

Offline han

  • Lid
  • Steunpunt: Nee
Re: Bluetooth na installatie 11.10
« Reactie #2 Gepost op: 2011/11/10, 20:57:26 »
Ik heb op mijn laptop mijn Nokia al eens verwijderd en vervolgens weer opnieuw laten zoeken. Daarbij werd de N8 gewoon gevonden. Om te bladeren op de N8 gebruik het icoon op de menubalk, kies de N8 en voor 'Bestanden doorbladeren...'

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Bluetooth na installatie 11.10
« Reactie #3 Gepost op: 2011/11/10, 21:11:18 »
Helaas kan ik je verder niet helpen dan, want ik heb geen Symbian meer. Sorry.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Bluetooth na installatie 11.10
« Reactie #4 Gepost op: 2011/11/10, 21:14:16 »
Werkt dat niet met een pin-code voor de eerste keer, die standaard op "0000" staat ?
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.

Offline han

  • Lid
  • Steunpunt: Nee
Re: Bluetooth na installatie 11.10
« Reactie #5 Gepost op: 2011/11/10, 21:43:30 »
Ik heb zojuist de koppeling verwijderd en de N8 opnieuw laten koppelen met een automatisch gegeneerde PIN met de optie om het apparaat te koppelen. Vervolgens krijg ik dezelfde foutmelding weer.