Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bureaubladwisselaar.  (gelezen 437 keer)

Offline walmast

  • Lid
  • Steunpunt: Nee
Bureaubladwisselaar.
« Gepost op: 2011/11/06, 19:55:35 »
Hallo allemaal,

Ik maak gebruik van de bureaubladwisselaar in de taakbalk. Ik heb standaard 4 schermen. Sinds kort kan ik alleen nog maar 2 schermen gebruiken. De wisselaar geeft 4 schermen aan. Heel vreemd. Als ik bijv. op het 3e scherm klik dan draait het blad terug naar blad 1.

Weet iemand hoe je deze instellingen kunt herstellen of wijzigen? Ik ben het ff kwijt!

Alvast bedankt!
Peter

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Bureaubladwisselaar.
« Reactie #1 Gepost op: 2011/11/06, 20:17:34 »
Gnome2 neem ik aan, dan klik rechts op een workspace, want zo heten die verschillende desktops, en kies preferences.
Hier kun je instellen hoeveel workspaces je wilt.
Daar kun je hopelijk ook je verschijnsel herstellen.

Offline walmast

  • Lid
  • Steunpunt: Nee
Re: Bureaubladwisselaar.
« Reactie #2 Gepost op: 2011/11/06, 20:19:46 »
Dat is inderdaad mogelijk maar er gebeurt niets. Het lijkt wel of er iets is vastgelopen.

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Bureaubladwisselaar.
« Reactie #3 Gepost op: 2011/11/06, 20:27:15 »
Kijke eens onder Compiz config settings en dan de tab Desktop size.

Offline walmast

  • Lid
  • Steunpunt: Nee
Re: Bureaubladwisselaar.
« Reactie #4 Gepost op: 2011/11/06, 20:40:19 »
Ha donpedro,

Deze staan op 2x2 werkbladen maar ik heb wel het idee dat hier iets fout zit. Als ik het aantal bladen vergroot dan kan ik toch maar 2 werkbladen gebruiken. Heel apart!

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Bureaubladwisselaar.
« Reactie #5 Gepost op: 2011/11/06, 20:51:31 »
Als je de instelling eens wijzigd en een log-out en log-in doet?