Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: recentere versie van HPLIP nodig voor HP Deskjet F370?  (gelezen 838 keer)

zakatlas

  • Gast
recentere versie van HPLIP nodig voor HP Deskjet F370?
« Gepost op: 2007/02/06, 17:11:04 »
k heb onlangs een HP Deskjet F370 (printer/scanner/copier) gekocht. Mijn PC draait Kubuntu 6.06 waarop HPLIP package 0.9.7-4 reeds voorgeinstalleerd was. Volgens de Supported Devices pagina op de HPLIP site is echter minstens versie 0.9.9 nodig.
Ik heb hem met de 0.9.7-4 versie wel als printer kunnen toevoegen d.m.v. een ppd bestand dat ik op de OpenPrinting site had gevonden.
Als scanner krijg ik hem echter niet aan de praat. Met de versie van HPLIP die er nu op staat vindt sane blijkbaar geen bruikbare scanner (sane-find-scanner geeft weliswaar "found USB scanner (vendor=0x03f0, product=0x5511) at libusb:001:002" maar scanimage -L geeft "No scanners were identified").

Ik vermoed dus dat ik een nieuwere versie van HPLIP zal moeten installeren (tenzij iemand een ander idee heeft). Ik heb daar wel een paar vragen bij:
Welke packages moet ik deinstalleren voor ik hieraan begin? Geen (gewoon erover installeren dus), alleen hplip of hplip + gerelateerde packages (hplip-data, hplip-ppds, hpijs, foomatic-db-hpijs, andere?). Moet ik eerst bepaalde services stoppen? Zijn er nog andere voorzorgsmaatregelen die ik moet nemen of dingen waar ik moet voor uitkijken?

Alvast bedankt voor jullie hulp.