Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Installatie lukt niet! (Ubuntu 10.04 LTS)  (gelezen 1890 keer)

Offline Ubuntu00064

  • Lid
  • Steunpunt: Nee
[OPGELOST] Installatie lukt niet! (Ubuntu 10.04 LTS)
« Gepost op: 2011/10/28, 12:03:42 »
Beste forumgenoten,

Ubuntu 10.04 LTS gedwonload, gebrand op cd volgens de procedure op ubuntu.com.
Ik heb gebrand op de laagste snelheid: 4x!
Daarna opstartvolgorde in BIOS gewijzigd in cd-rom.
Vervolgens laptop opgestart.
Kreeg het paarse Ubuntu scherm met daarin onderin de twee ronde icoontjes (toetsenbord en mannetje).
Op Esc gedrukt, waarna ik de taal 'Nederlands' heb geselecteerd.
Vervolgens Enter.

Daarna krijg ik de volgende melding in het (zwarte) scherm:

BusyBox v1.13.3 (Ubuntu 1:1.13.3-1ubuntu11) built-in shell (ash)
Enter 'help' for a list of built-in commands

(initramfs) mount: mounting /dev/loop0 on //filesystem.squahfs failed: Input/output error
Can not mount /dev/loop0 (cdrom/casper/filsystem.squashfs) on //filesystem.squashfs

De laptop blijft vervolgens hierop hangen (althans, na 10 minuten nog steeds!)

Kan iemand me verder helpen? Wat gaat er verkeerd?
« Laatst bewerkt op: 2011/11/08, 14:53:35 door Ubuntu00064 »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #1 Gepost op: 2011/10/28, 12:07:00 »
Heb je de CD zichzelf laten controleren op fouten?
http://sites.google.com/site/computertip/cdbranden
(punt 4)

CD altijd branden op lage snelheid, 8x is ideaal.

Bij blijvende problemen: probeer 11.10 eens.

Offline Ubuntu00064

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #2 Gepost op: 2011/10/28, 15:08:41 »
Ik heb een nieuwe cd gebrand op 4x. Maar ik krijg nog steeds dezelfde foutmelding.

Als ik trouwens de cd op fouten controleer krijg ik dezelfde als boven!

Weet iemand wat deze foutmeldingen betekenen? Wat gebeurt er? Wat gaat er fout?

« Laatst bewerkt op: 2011/10/28, 15:41:53 door Ubuntu00064 »

Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #3 Gepost op: 2011/10/28, 15:16:06 »
CItaat:
[Kreeg het paarse Ubuntu scherm mat daarin onderin de twee ronde icoontjes (toetsenbord en mannetje).
Op Esc gedrukt, waarna ik de taal 'Nederlands' heb geselecteerd.
Vervolgens Enter.]

En als eens niet op esc drukt terwijl je installeerd.
De eerste vraag die komt is de taalkeuze en of je wilinstalleren of uitproberen.

- Roc
Is je vraag opgelost? Markeer het als [OPGELOST] in de titel van je bericht!

Offline Ubuntu00064

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #4 Gepost op: 2011/10/28, 15:42:32 »
Maakt niets uit, of ik wel of niet op Esc druk, ik krijg dezelfde foutmelding.


Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #5 Gepost op: 2011/10/28, 15:54:28 »
Heb een aantal oorzaken gevonden die dit probleem zouden kunnen veroorzaken.
Maar mijn advies is om de 10.04 LTS eens opnieuw te downloaden en daarna deze nieuwe download op een DVD te branden als een image.

Tevens, maak je gebruik van re-writable disks of met normale rom disks als brandmedium?
Het is bekend dat RW schijven vaak problemen geven als het gaat om fout correctie tijdens lezen.

Doe eens een MD5 check op deze gebrande disk https://help.ubuntu.com/community/HowToMD5SUM#MD5SUM_on_Windows
de uitkomst voor elke image staat hier: https://help.ubuntu.com/community/UbuntuHashes

REF: http://ubuntuforums.org/showthread.php?t=1556602
« Laatst bewerkt op: 2011/10/28, 16:02:03 door donpedroII »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #6 Gepost op: 2011/10/28, 17:07:17 »
Zoek met google op:
ubuntu+naam laptop
of
ubuntu 10.04+naam laptop
Of toevoegen
+problem
+BusyBox

Denk dat je dit kunt proberen, https://help.ubuntu.com/community/BootOptions
Met zoeken zul je je laptop vinden met bootopties.

Bij het installeren kun je ook bootopties kiezen, vermoedelijk acpi of force acpi, probeer deze.

Offline Ubuntu00064

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #7 Gepost op: 2011/10/28, 20:57:01 »
@DonpedroII: ik heb opnieuw gedownload en op dvd gebrand (geen RW), maar nog steeds hetzelfde!
Die MD5 check moet ik nog even proberen.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #8 Gepost op: 2011/10/28, 21:19:47 »
Zoek op je laptop of er meer problemen hebben.
Dan de bootopties proberen.

Offline Ubuntu00064

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #9 Gepost op: 2011/10/29, 19:04:43 »
Pffff heb wel ff gegoogled maar kom van alles tegen, maar niet zo gauw zo snel iets wat me verder kan helpen.
Uit de mond van een leek en newbie: "begrijp nu wel waarom iedereen bij Windows blijft!"
Als het al niet eens lukt om een Linux te installeren. Tja, ik wil wel, maar geloof niet dat het me gaat lukken.
Echt jammer, ook dat niemand hier dus weet wat die foutmeldingen inhouden?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #10 Gepost op: 2011/10/29, 19:53:52 »
Als je gaat installeren, dan heb je de taal gewijzigd.
Daar vind je ook boot opties, iets met acpi, probeer deze, en kijk of het installeren verder gaat.

Om linux te leren zul je wel tijd erin steken moeten, windows heb je ook niet in een keer geleerd.
Zelf heb ik ook niet direct goed kunnen installeren, zit nu wel 4 jaarop ubuntu.
Sommige hardware geeft soms problemen, en indien jij toevallig daar tegen aan loopt is een beetje pech hebben, maar is natuurlijk niet leuk.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #11 Gepost op: 2011/10/29, 19:58:25 »
Zou je ook nog kunnen melden op welk merk/type laptop je Ubuntu 10.04 probeert te installeren? En hoelang je die laptop al hebt. Leest deze je gebrande Ubuntu CD/DVD-R(W)'s nog wel goed uit in Windows? Als je laptop ouder is dan twee jaar, had de lenzen van de CD/DVD brander/speler al eens gereinigd?

Had je in het brandprogramma waarmee je die Ubuntu CD/DVD-R(W)'s had gebrand, wel gebruik gemaakt van de optie "Verify written data?"/"Geschreven data verifiƫren?"
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Wout55

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #12 Gepost op: 2011/10/29, 20:12:56 »
Ik heb op het Engelstalig forum toch een draadje met dit probleem gevonden. Kort gezegd, de cd is waarschijnlijk niet goed. Kan zijn dat het ISO niet goed was of niet goed is doorgekomen. Sommigen lossen het op door vanaf een USB stick te installeren. Als je laptop die mogelijkheid biedt dan zou ik dat zeker proberen. Sommigen hebben het image op een DVD gebrand en zo geĆÆnstalleerd. Je kan het image ook van een andere Ubuntu bron downloaden. En je kan een andere versie downloaden. Het blijft belangrijk om de checksum te controleren. Soms gaat het niet zo eenvoudig al moet je wel bedenken dat duizenden mensen elke dag Ubuntu downloaden en installeren.

Offline Ubuntu00064

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #13 Gepost op: 2011/11/01, 10:46:05 »
Ik heb Ubuntu proberen te installeren vanaf cd - dvd - usb. Alle keren dezelfde (fout) meldingen.
Met name de installatie vanaf USB daar kan ik onmogelijk te maken hebben gehad met een fout gebrande iso. Ik word er een beetje treurig van want ik wil graag Ubuntu aan de gang hebben!

Ik maak gebruik van een ACER Aspire 3500 met daarin een Intel Celeron 1500 Mhz met 512 Mb intern geheugen.

Met alle respect voor de hulp en tips, daar ben ik blij mee, maar niemand die ingaat op de meldingen die ik krijg zoals vermeld in mijn beginpost.

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #14 Gepost op: 2011/11/01, 14:16:19 »
Men gaat wel in op het probleem wat jij weergeeft.
@wout55 gaat in op jouw probleem. Wordt totaal niet op gereageerd.
Wordt diverse keren geopperd om checksum te controleren. Kan niet terug vinden dat je dit gedaan hebt.
Wanneer je een usb aanmaakt waar komt de iso vandaan of wordt de cdrom gebruikt met dezelfde fout?

Citaat
(initramfs) mount: mounting /dev/loop0 on //filesystem.squahfs failed: Input/output error
Can not mount /dev/loop0 (cdrom/casper/filsystem.squashfs) on //filesystem.squashfs

Kan niet mounten kan op een fout duiden in filesystem.sqaushfs. foutcontrole? checksum uitgevoerd?

Je ziet er kan van alles mis gaan onderweg. Dit heeft niets te maken met Linux versus Windows.

groet,

Theo

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #15 Gepost op: 2011/11/01, 16:31:23 »
Hoeveel intern geheugen heeft de laptop?
Hopelijk meer dan 512 Mb, omdat de LiveCd daar wel eens moeite mee zou kunnen hebben als die kleiner is dan 512Mb.

Een behoorlijk forum artikel hier over dit probleem:
http://ubuntuforums.org/showthread.php?t=1588547

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #16 Gepost op: 2011/11/01, 16:58:26 »
Na het lezen van je topic heb ik steeds meer het idee dat er niets mis is met je cd maar dat er iets mis is met de partitie waar je Ubuntu op wil installeren.


Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #17 Gepost op: 2011/11/01, 17:16:09 »
herhaling:

Denk dat je dit kunt proberen, https://help.ubuntu.com/community/BootOptions
Met zoeken zul je je laptop vinden met bootopties.

Bij het installeren kun je ook bootopties kiezen, vermoedelijk acpi of force acpi, probeer deze.
Als je gaat installeren, dan heb je de taal gewijzigd.
Daar vind je ook boot opties, iets met acpi, probeer deze, en kijk of het installeren verder gaat.

Offline Ubuntu00064

  • Lid
  • Steunpunt: Nee
Re: Installatie lukt niet! (Ubuntu 10.04 LTS)
« Reactie #18 Gepost op: 2011/11/08, 14:49:03 »
Beste forumgenoten en met name de forumgenoten die op dit topic hebben gereageerd en me geprobeerd hebben te helpen. Dank!

Ik heb ondertussen een "echte" installatie cd Ubuntu 10.04 LTS besteld bij de linuxspecialist.nl.
Zodat ik voor 99% kon uitsluiten dat het evt. aan de cd/dv lag die ik had gebrand.

M.b.v. de ontvangen cd heb ik Ubuntu vrij probleemloos kunnen installeren. Het lag dus toch aan mijn eigen gebrande installatie cd/dvd.

@donpedroII: Mijn laptop met zijn 512 Mb intern geheugen is dus wel geschikt om Ubuntu op te installeren.
@RikRik:Er was dus blijkbaar niets mis met de partitie waarop ik Ubuntu wilde installeren.
@Softbart: M.i. ging ik wel degelijk (gedeeltelijk) in op het antwoord van Wout55.

Ik ben in ieder geval blij dat ik Ubuntu draaiende heb op mijn laptop. Ik heb gekozen voor een dual boot naast Windows XP. Ik heb nog een oude Acer Travelmate laptop en daar ga ik Ubuntu als enige besturingssysteem op installeren. Kijken hoe dat gaat. Ook ga ik de nieuwe 11.10 Ubuntu bestellen om te kijken wat het verschil is met de 10.04 (voornamelijk in uiterlijk dan). Omdat ik een nieuwe Linux Ubuntu gebruiker ben zal het voor mij niet veel uitmaken omdat ik zowel aan 10.04 als aan 11.10 moet wennen. Desalnietemin had ik in eerste instantie gekozen voor 10.04 vanwege de (naar wat ik gelezen heb) stabielere omgeving.

Dank u allen voor het meedenken en vooral reageren!
« Laatst bewerkt op: 2011/11/08, 14:50:52 door Ubuntu00064 »