Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: AMD/ATI & Gnome 3  (gelezen 1532 keer)

Offline Willem69

  • Lid
  • Steunpunt: Nee
AMD/ATI & Gnome 3
« Gepost op: 2011/10/27, 19:25:23 »
http://ubuntuforums.org/showthread.php?t=1859626

Zoals hierboven beschreven heeft de firmware van ATI problemen met Gnome 3. Zelf heb ik exact hetzelfde probleem en ik vroeg mij of de wat beter ingevoerde mensen in de ubuntu/AMD wereld hier ook al over gehoord hebben/iets voor gedaan hebben, gaan doen?

Ben zelf voornemens om AMD te benaderen hierover, maar heb nog geen goede ingang... anyone got ideas?  :)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: AMD/ATI & Gnome 3
« Reactie #1 Gepost op: 2011/10/27, 19:33:27 »
Hier heb ik ook problemen met Gnome 3 maar bij het installeren van bijvoorbeeld OpenSUSE. (Die geeft een foutmelding als hij het livgedeelte wil opstarten, dat mijn hardware niet toereikend is.) En dat met een nvidia kaart en niet met een ATI.
Maar Ubuntu 11.10 gebruikt ook Gnome 3 en daar heb ik dan weer geen problemen mee. Echter heeft deze Unity als "schil".

Offline midas

  • Lid
  • Steunpunt: Nee
Re: AMD/ATI & Gnome 3
« Reactie #2 Gepost op: 2011/10/27, 19:37:10 »
Ik heb de fgrlx-driver voor ATI-kaart geinstalleerd op Ubuntu 11.10 met Unity. Net na installatie kreeg ik ook allerlei vreemde artefacten...heb toen een tijdje met Unity 2D gedraaid en dat ging héél stabiel en zonder maar een enkel rammeltje. Ook Stellarium draait nu heel vlot en die heeft écht 3D-rendering en een vrij zware grafische kaart nodig. Advies: schakel eerst een tijdje naar Unity 2D.
« Laatst bewerkt op: 2011/10/27, 19:39:11 door midas »
Ubuntu Mate 18.04 (Bionic Beaver)

Offline Nardon

  • Lid
  • Steunpunt: Nee
Re: AMD/ATI & Gnome 3
« Reactie #3 Gepost op: 2011/10/28, 11:25:32 »
Ik hoorde dat de nieuwste driver van ATI (11.9 volgens mij) een aantal problemen oplost met die artifacts in Gnome Shell.. Ik zou het eens proberen! (er staat op de onoficiele Wiki een goeie tutorial over het handmatig installeren van drivers in Ubuntu)

Offline Dave

  • Lid
  • Steunpunt: Nee
Re: AMD/ATI & Gnome 3
« Reactie #4 Gepost op: 2011/10/28, 11:40:08 »
totaal geen probleem gemerkt nog met dit systeem

Offline Willem69

  • Lid
  • Steunpunt: Nee
Re: AMD/ATI & Gnome 3
« Reactie #5 Gepost op: 2011/10/29, 13:30:50 »
Ik hoorde dat de nieuwste driver van ATI (11.9 volgens mij) een aantal problemen oplost met die artifacts in Gnome Shell.. Ik zou het eens proberen! (er staat op de onoficiele Wiki een goeie tutorial over het handmatig installeren van drivers in Ubuntu)

Thanks! Die ga ik proberen, heb nu 11.8 geïnstalleerd. En dankzij het plotseling overlijden van mijn SSD (kwam niet eens voorbij BIOS..   >:( ) ben ik nu weer terug op 11.04 met Unity.

Maar zodra ik mijn SSD omgeruild heb ga ik hier zeker mee aan de slag.


Update: omdat ik toch zo fijn bezig was, gelijk maar even Kubuntu 11.10 uitgeprobeerd. Dat is een stuk stabieler geworden dan ik mij kan herinneren. En het ziet er toch fijn uit, eye candy, love it ...zolang het niet vertraagd en dat doet het zeker niet!
« Laatst bewerkt op: 2011/10/30, 12:26:18 door Willem69 »