Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installeren pulse eqalizer  (gelezen 3482 keer)

Offline pernet

  • Lid
  • Steunpunt: Nee
installeren pulse eqalizer
« Gepost op: 2011/10/26, 00:11:40 »
Hallo bij het installeren krijg ik de volgende foutmelding Error: need a repository as argument.
Kan iemand vertellen wat ik fout doe, ik heb er ubuntu 11.04 opstaan.

ivo@ivo:~$ sudo apt-add-repository ppa: nilarimogard/webupd8 sudo apt-get update sudo apt-get install pulseaudio-equalizer
[sudo] password for ivo:
Error: need a repository as argument

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #1 Gepost op: 2011/10/26, 19:58:27 »
Tussen de drie commando's moet je dit zetten: &&
Dus:
sudo add-apt-repository ppa:nilarimogard/webupd8 && sudo apt-get update && sudo apt-get install pulseaudio-equalizerDe && geeft aan dat als het eerste commando uitgevoerd is het volgende commando zal uitgevoerd worden. Word het eerste niet uitgevoerd door een fout of error dan worden de volgende commando's ook niet uitgevoerd.


Ter info:
Met || ertussen is het anders. De || wil zeggen: Als het eerste niet tot een goed einde kan gebracht worden zal het tweede commando uitgevoerd worden. Echter als het eerste wél goed uitgevoerd word dan zal het tweede NIET meer uitgevoerd worden omdat dat niet meer nodig is. In het geval van || dient het tweede commando als alternatief voor het eerste.

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #2 Gepost op: 2011/10/26, 20:00:30 »
en ppa: nilarimogard/webupd8
moet de spatie weg tussen ppa en nilarimo ;)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #3 Gepost op: 2011/10/26, 20:02:59 »
Ah, even aanpassen dus. ThX

Edit: gebeurd!

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #4 Gepost op: 2011/10/27, 13:41:32 »
Hey,

Als ik dit ingeef krijg ik volgende foutmelding:

W: Ophalen van http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/source/Sources is mislukt  404  Not Found

W: Ophalen van http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/binary-i386/Packages is mislukt  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

+ bij het openen van het programma krijg ik volgende foutmelding:
Kan toepassing niet starten
Uitvoeren van dochterproces ‘/usr/share/pulseaudio-equalizer/pulseaudio-equalizer.pyc’ is mislukt (Toegang geweigerd)

Kunnen jullie me hier ook mee helpen?  :D

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #5 Gepost op: 2011/10/27, 18:06:30 »
Tja, daarom moet je ook oppassen met "externe pakketbronnen".

Maar nee, daar ligt het nite aan. Je moet het programma openen via ALT+F2 en dan gksudo plaatshierdetoepassingnaaminkleineletters

@heir4c: Graag gedaan :)

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #6 Gepost op: 2011/10/27, 19:07:37 »

Hallo bij toepassingnaam wat moet ik daar dan bij invullen.

Groetjes en bedankt

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #7 Gepost op: 2011/10/27, 19:22:38 »
Er is nog een "kleine" fout in het commando. Had het zo overgenomen van jou en nu zie ik het verschil met dat op Launchpad.
Namelijk de apt-add moet add-apt zijn.
Intussen aangepast in mijn bericht.
Uitproberen maar.
En laat weten of het nu wel lukt.

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #8 Gepost op: 2011/10/27, 21:45:43 »
Hallo ik heb de aangepaste opdracht ingegeven ennkrijg precies nog dezelfde foutmelding.

W: Ophalen van http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/source/Sources is mislukt  404  Not Found

W: Ophalen van http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/binary-i386/Packages is mislukt  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #9 Gepost op: 2011/10/27, 22:00:09 »
Hallo ik heb de aangepaste opdracht ingegeven ennkrijg precies nog dezelfde foutmelding.

W: Ophalen van http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/source/Sources is mislukt  404  Not Found

W: Ophalen van http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/binary-i386/Packages is mislukt  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.


Ik neem aan dat je wel weet dat psyke83 een andere naam is dan nilarimogard en dus jou foutmelding een andere PPA betreft dan de door heir4c genoemde?

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #10 Gepost op: 2011/10/27, 22:14:29 »
Ik heb nogmaals dit ingegeven
 ivo@ivo:~$ sudo add-apt-repository ppa:nilarimogard/webupd8 && sudo apt-get update && sudo apt-get install pulseaudio-equalizer

En krijg deze foutmelding
W: Ophalen van http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/source/Sources is mislukt  404  Not Found

W: Ophalen van http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/binary-i386/Packages is mislukt  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #11 Gepost op: 2011/10/27, 22:38:25 »
Ok, maar dat is dan een error melding van een andere ppa. Kijk even in softwarebronnen om deze uit te vinken.
Kijk eens in synaptic of pulseaudio-equalizer geïnstalleerd is.
Zo niet, vink zeker die andere ppa uit en doe dan nog eens het commando opnieuw.
Want die foutmelding is dus niet van nilarimogard.
En die ppa van psyke83 kan je toch niet gebruiken in natty omdat die dus niet bestaat:
http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #12 Gepost op: 2011/10/27, 23:50:45 »
Ben aan het zoeken geweest met sofwarecentrum en synaptic achter Psyk83en kan niks vinden opdeze naam.
Kan die misschien ergens onder een ander naam staan?

pulseaudio-equalizeris wel geinstalleerd.


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #13 Gepost op: 2011/10/28, 00:22:26 »
In "Softwarebronnen" moet je de ppa uitvinken/verwijderen.

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #14 Gepost op: 2011/10/29, 17:30:57 »
Hallo kan nergens geen PPA bestand vinden.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #15 Gepost op: 2011/10/29, 18:09:41 »
Kijk eens via Bestandssysteem naar /etc/apt/sources.list

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #16 Gepost op: 2011/10/29, 18:22:35 »
Daar staat het volgende in.
/etc/apt/sources.list.d/nilarimogard-webupd8-natty.list
/etc/apt/sources.list.d/nilarimogard-webupd8-natty.list.save
/etc/apt/sources.list.d/psyke83-ppa-natty.list
/etc/apt/sources.list.d/psyke83-ppa-natty.list.save

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #17 Gepost op: 2011/10/29, 18:28:12 »
Ok, zet voor die twee onderste een # of verwijder ze gewoon. Tenslotte zijn er voor die ppa geen sources voor natty.
Je moet dit wel met rootrechten doen, dus even via Alt+F2 en gksudo gedit /etc/apt/sources.list

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #18 Gepost op: 2011/10/29, 19:58:14 »
Denk dat ik ze kunnen wissen heb.de twee onderste hebben nog o byte bestand grote en de twee bovenste 14o byte
/etc/apt/sources.list.d/nilarimogard-webupd8-natty.list
/etc/apt/sources.list.d/nilarimogard-webupd8-natty.list.save
/etc/apt/sources.list.d/psyke83-ppa-natty.list
/etc/apt/sources.list.d/psyke83-ppa-natty.list.sa

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #19 Gepost op: 2011/10/29, 20:06:32 »
Nu heb ik opnieuw het comando ingegeven en de pulseaudio is geinstalleerd maar als het in startmenu aanklik voor opstarten start het programmaop maar sluit zichzelf ommiddelijk af.
Moet ik nog iets instellen.

Rebuilding /usr/share/applications/desktop.nl_BE.utf8.cache...
Processing triggers for python-support ...
Instellen van pulseaudio-equalizer (2.7.0.2-2~webupd8~natty3) ...
ivo@ivo:~$

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #20 Gepost op: 2011/10/29, 20:20:03 »
Sorry hoor, Maar ik denk dat ik even te snel gelezen heb.
Het is het bestand /etc/apt/sources.list dat je moet openen en dan naar een lijn zoeken waar die ppa instaat met die psyke83 in en daarvoor een # zetten of de regels verwijderen.

Je opende de map "sources.list.d" i.p.v. het bestand "sources.list". Dat is dus heel iets anders.

Dus open nog eens via Alt+F2 en:
gksudo gedit /etc/apt/sources.listdat bestand. Je zou dan zo iets moeten te zien krijgen:

# deb cdrom:[Ubuntu 11.10 _Oneiric Ocelot_ - Beta i386 (20110928)]/ oneiric main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu oneiric main restricted multiverse
deb-src http://archive.ubuntu.com/ubuntu oneiric main restricted multiverse

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu oneiric-updates main restricted multiverse
deb-src http://archive.ubuntu.com/ubuntu oneiric-updates main restricted multiverse

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu oneiric universe
deb-src http://archive.ubuntu.com/ubuntu oneiric universe
deb http://archive.ubuntu.com/ubuntu oneiric-updates universe
deb-src http://archive.ubuntu.com/ubuntu oneiric-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.

deb http://archive.ubuntu.com/ubuntu oneiric-security main restricted multiverse
deb-src http://archive.ubuntu.com/ubuntu oneiric-security main restricted multiverse
deb http://archive.ubuntu.com/ubuntu oneiric-security universe
deb-src http://archive.ubuntu.com/ubuntu oneiric-security universe

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu oneiric partner
# deb-src http://archive.canonical.com/ubuntu oneiric partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu oneiric main
# deb-src http://extras.ubuntu.com/ubuntu oneiric main

Daarin zoek je dan naar de lijnen met
deb http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/source/Sources
en:
deb http://ppa.launchpad.net/psyke83/ppa/ubuntu/dists/natty/main/binary-i386/Packages

of toch iets in die zin. (zal iets anders van vorm zijn.)


Daarna zal je even een:
sudo apt-get update && sudo apt-get upgrademoeten doen.
Misschien zal je de ppa terug moeten toevoegen, daar je dat bestand hebt verwijderd, maar dat weet ik niet zeker.


Sorry nogmaals voor het misverstand.

Offline pernet

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #21 Gepost op: 2011/10/29, 20:28:20 »
Dit krijg ik als ik het comando met alt+f2 ingeeft

# deb cdrom:[Ubuntu 11.04 _Natty Narwhal_ - Release i386 (20110427.1)]/ natty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://be.archive.ubuntu.com/ubuntu/ natty main restricted
deb-src http://be.archive.ubuntu.com/ubuntu/ natty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates main restricted
deb-src http://be.archive.ubuntu.com/ubuntu/ natty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ natty universe
deb-src http://be.archive.ubuntu.com/ubuntu/ natty universe
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates universe
deb-src http://be.archive.ubuntu.com/ubuntu/ natty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://be.archive.ubuntu.com/ubuntu/ natty multiverse
deb-src http://be.archive.ubuntu.com/ubuntu/ natty multiverse
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates multiverse
deb-src http://be.archive.ubuntu.com/ubuntu/ natty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://be.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse
# deb-src http://be.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu natty-security main restricted
deb-src http://security.ubuntu.com/ubuntu natty-security main restricted
deb http://security.ubuntu.com/ubuntu natty-security universe
deb-src http://security.ubuntu.com/ubuntu natty-security universe
deb http://security.ubuntu.com/ubuntu natty-security multiverse
deb-src http://security.ubuntu.com/ubuntu natty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://ar# deb cdrom:[Ubuntu 11.04 _Natty Narwhal_ - Release i386 (20110427.1)]/ natty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://be.archive.ubuntu.com/ubuntu/ natty main restricted
deb-src http://be.archive.ubuntu.com/ubuntu/ natty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates main restricted
deb-src http://be.archive.ubuntu.com/ubuntu/ natty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ natty universe
deb-src http://be.archive.ubuntu.com/ubuntu/ natty universe
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates universe
deb-src http://be.archive.ubuntu.com/ubuntu/ natty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://be.archive.ubuntu.com/ubuntu/ natty multiverse
deb-src http://be.archive.ubuntu.com/ubuntu/ natty multiverse
deb http://be.archive.ubuntu.com/ubuntu/ natty-updates multiverse
deb-src http://be.archive.ubuntu.com/ubuntu/ natty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://be.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse
# deb-src http://be.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu natty-security main restricted
deb-src http://security.ubuntu.com/ubuntu natty-security main restricted
deb http://security.ubuntu.com/ubuntu natty-security universe
deb-src http://security.ubuntu.com/ubuntu natty-security universe
deb http://security.ubuntu.com/ubuntu natty-security multiverse
deb-src http://security.ubuntu.com/ubuntu natty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu natty partner
deb-src http://archive.canonical.com/ubuntu natty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu natty main
deb-src http://extras.ubuntu.com/ubuntu natty main
chive.canonical.com/ubuntu natty partner
deb-src http://archive.canonical.com/ubuntu natty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu natty main
deb-src http://extras.ubuntu.com/ubuntu natty main
[code]
[/code]
« Laatst bewerkt op: 2011/10/29, 20:33:15 door heir4c »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #22 Gepost op: 2011/10/29, 20:31:50 »
Waarschijnlijk zijn ze verdwenen.
Voeg nog eens de ppa toe en doe dan die "update en upgrade".
En doe de install van pulseaudio-equalizer er ook maar bij. Dan gaat hij nog eens na of alles wel goed geïnstalleerd is:


sudo add-apt-repository ppa:nilarimogard/webupd8 && sudo apt-get update && sudo apt-get install pulseaudio-equalizer



Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #23 Gepost op: 2011/10/29, 20:38:03 »
Merk zelf nu even op dat ze ook bij mij niet in de sources.list voorkomt maar wel in "Softwarebronnen" via de Dash. ???
Misschien worden toegevoegde softwarebronnen in die map toegevoegd en niet meer in het bestand. ?

(Had even de ppa ook toegevoegd om alles eens uit te proberen.)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: installeren pulse eqalizer
« Reactie #24 Gepost op: 2011/10/29, 20:39:45 »
Ter info: Hier start hij wel netjes op.