Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Logitech Quickcam: geen microfoon meer.  (gelezen 316 keer)

Offline ruujan

  • Lid
  • Steunpunt: Nee
Logitech Quickcam: geen microfoon meer.
« Gepost op: 2011/10/25, 16:00:28 »
Sinds de update naar Ocelot heb ik problemen met m'n webcam. Beeld doet het perfect, maar de microfoon weigert. De camera is goed,(ik heb er trouwens twee, en allebei doen ze het onder Win7 wel. Bij het inpluggen zie ik in m'n /var/log/messages het volgende:

Oct 25 15:36:53 DarkRoast64 kernel: [ 4450.545546] usb 1-1.1: USB disconnect, device number 13
Oct 25 15:36:57 DarkRoast64 kernel: [ 4454.584936] usb 1-1.1: new high speed USB device number 14 using ehci_hcd
Oct 25 15:36:58 DarkRoast64 mtp-probe: checking bus 1, device 14: "/sys/devices/pci0000:00/0000:00:04.1/usb1/1-1/1-1.1"
Oct 25 15:36:58 DarkRoast64 kernel: [ 4454.817027] uvcvideo: Found UVC 1.00 device <unnamed> (046d:0804)
Oct 25 15:36:58 DarkRoast64 kernel: [ 4454.857272] input: UVC Camera (046d:0804) as /devices/pci0000:00/0000:00:04.1/usb1/1-1/1-1.1/1-1.1:1.0/input/input16
Oct 25 15:36:58 DarkRoast64 mtp-probe: bus: 1, device: 14 was not an MTP device



Offline ruujan

  • Lid
  • Steunpunt: Nee
Re: Logitech Quickcam: geen microfoon meer.
« Reactie #1 Gepost op: 2011/10/26, 11:34:59 »
Probleem is bekend: Bug #843431