Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: links in mail werken niet  (gelezen 284 keer)

Offline gijsbertha

  • Lid
    • http://www.hendrikvanboven.nl
  • Steunpunt: Nee
links in mail werken niet
« Gepost op: 2011/10/23, 21:15:08 »
Ik heb onlangs Xubuntu 11.10 geïnstalleerd. Dat ziet er goed uit en zelfs het belasting-programma werkt hier wel (niet onder 10.04). Er is echter een ding vervelend, de links in de e-mails werken helemaal niet. In 10.04 werkten ze wel, maar werd de browser wel naar het werklblad gehaald, waar thunderbird in stond.
Hoe krijg ik die links weer voor elkaar?


Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: links in mail werken niet
« Reactie #1 Gepost op: 2011/10/23, 21:18:58 »
Menu > Instellingen > Instellingenbeheerder > Voorkeurtoepassingen
Staat daar alles goed ?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline gijsbertha

  • Lid
    • http://www.hendrikvanboven.nl
  • Steunpunt: Nee
Re: links in mail werken niet
« Reactie #2 Gepost op: 2011/10/23, 21:37:42 »
Menu > Instellingen > Instellingenbeheerder > Voorkeurtoepassingen
Staat daar alles goed ?
Daar stond geen browser geselecteerd. Dat heb ik wel gedaan, maar dat heeft niet geholpen.


Bertha