Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Compabiliteit Scribus bestanden na upgrade 11.10  (gelezen 270 keer)

Offline Louis

  • Lid
  • Steunpunt: Nee
Compabiliteit Scribus bestanden na upgrade 11.10
« Gepost op: 2011/10/22, 22:52:33 »
Beste mensen,
Omdat ik op diverse computers werk met Scribus had ik nog niet de laatste (beta) versie in gebruik. Door consequent updaten neem ik aan dat ik niet achter liep met mijn gebruikte reguliere versie. Al mijn sjablonen en bestanden staan dus nog in de "oude" indeling.
Op één computer heb ik een upgrade naar Ubuntu 11.10 uitgevoerd en nu staat daar ineens de nieuwste versie van Scribus op. Best mooi, maar probleem is dat die computer nu niet meer te gebruiken is voor mijn Scribus verzameling, zonder dat mijn overige computers (waaronder LTS versies) die bestanden nog kunnen verwerken.
Wat is hier wijsheid? (Ik wil de LTS versies zo houden tot de volgende LTS, dus upgrade naar 11.10 is daar niet gewenst)
Vrgr, Louis

Offline ThomasN

  • Lid
  • Steunpunt: Nee
Re: Compabiliteit Scribus bestanden na upgrade 11.10
« Reactie #1 Gepost op: 2011/10/23, 08:09:04 »
Als het goed is kan de nieuwe versie van Scribus wel alle oude bestanden lezen, dus als je op je nieuwe computer werkt kan je sowieso gewoon je bestaande verzameling gebruiken. Als je met verschillende computers aan dezelfde projecten door wilt werken, moet je een andere oplossing kiezen. Je zou in 11.10 toch nog de oude Scribus kunnen installeren, of je kan op je overige computers Scribus 1.4 installeren. Instructies voor beide opties kan je vinden op http://wiki.scribus.net/canvas/Download.

Ik zou kiezen voor Scribus 1.4 op al je computers. Ik denk niet dat het instabiliteit oplevert — ik gebruikte al een tijd zonder problemen Scribus 1.4 in Ubuntu 11.04, voor mijn upgrade naar 11.10  — je bent dan meteen klaar voor je toekomstige overstap naar Ubuntu 12.04 LTS en je kan alle nieuwe mogelijkheden van Scribus 1.4 gebruiken. Het is ook mogelijk om tijdelijk twee versies van Scribus naast elkaar geïnstalleerd te laten staan, om eerst te testen of alles goed werkt, maar dat zou ik niet te lang blijven doen.

Offline Louis

  • Lid
  • Steunpunt: Nee
Re: Compabiliteit Scribus bestanden na upgrade 11.10
« Reactie #2 Gepost op: 2011/10/23, 14:09:55 »
Inderdaad is de Scribus-ng versie binnen Ubuntu 10.04 een Scribus 1.4 versie,

Maar..., Scribus-ng in 10.04LTS geinstalleerd blijft nog steeds een "oude" Scribus 1.3 en dus blijft het comptatiliteits-probleem overeind.

Het is op dit moment misschien voor mij raadzaam om Scribus overal te "down-graden" totdat ook de nieuwe LTS versie volgend jaar ongetwijfeld Scribus 1.4 ondersteunt.