Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Media player voor Firefox  (gelezen 690 keer)

Offline Crazy Bird

  • Lid
  • Steunpunt: Nee
Media player voor Firefox
« Gepost op: 2011/10/21, 19:17:34 »
Hallo,

Voor FF versie 3.*.* gebruikte ik MediaPlayerConnectivity. Nu ik ben geupgrade naar versie 7.0.1 werkt deze plugin niet meer. Erg zonde want wij luisteren via internet veel naar de radio en daar was die plugin reuze handig in! Startte direct de stream op. Nu kunnen we het niet meer helaas. is er een goede vervanger voor MediaPlayerConnectivity die het ook nog es goed doet? Dus de radiostream direct opstart.
Bij voorbaat mijn dank!

Offline ThomasN

  • Lid
  • Steunpunt: Nee
Re: Media player voor Firefox
« Reactie #1 Gepost op: 2011/10/21, 19:22:17 »
Ik ken de plugin niet, maar veel "gewone" muziekspelers kunnen ook rechtstreeks radiostreams starten. Ik gebruik zelf Audacious en heb een radiostream opgeslagen als afspeellijst, dus het starten van deze stream is net zo eenvoudig als het afspelen van een MP3'tje. Ik denk dat het standaard geïnstalleerde Banshee dit ook wel kan, maar ik gebruik Banshee nooit dus ik weet het niet zeker.

Offline Crazy Bird

  • Lid
  • Steunpunt: Nee
Re: Media player voor Firefox
« Reactie #2 Gepost op: 2011/10/21, 19:34:00 »
Ik ken de plugin niet, maar veel "gewone" muziekspelers kunnen ook rechtstreeks radiostreams starten. Ik gebruik zelf Audacious en heb een radiostream opgeslagen als afspeellijst, dus het starten van deze stream is net zo eenvoudig als het afspelen van een MP3'tje. Ik denk dat het standaard geïnstalleerde Banshee dit ook wel kan, maar ik gebruik Banshee nooit dus ik weet het niet zeker.

Ik zou het graag makkelijk willen houden en direct vanuit de browser willen opstarten.

Offline Suns

  • Lid
  • Steunpunt: Nee
Re: Media player voor Firefox
« Reactie #3 Gepost op: 2011/10/21, 19:39:16 »
Ik heb in dit draadje beschreven hoe je MediaPlayerConnectivity kan installeren  http://forum.ubuntu-nl.org/software-en-configuratie/moonlight-69993/msg772822/#msg772822
Geheugen 15,6 GiB ntel® Core™ i7-3770 CPU @ 3.40GH

Linux Counter - user #51039

Offline Crazy Bird

  • Lid
  • Steunpunt: Nee
Re: Media player voor Firefox
« Reactie #4 Gepost op: 2011/10/21, 20:06:12 »
Ik heb in dit draadje beschreven hoe je MediaPlayerConnectivity kan installeren  http://forum.ubuntu-nl.org/software-en-configuratie/moonlight-69993/msg772822/#msg772822

Leuk, maar dat is voor FF 4.0 en ik heb FF 7.0.1!
Bedankt, maar gaat niet lukken denk ik...

Offline Suns

  • Lid
  • Steunpunt: Nee
Re: Media player voor Firefox
« Reactie #5 Gepost op: 2011/10/22, 07:12:25 »
Ik heb in dit draadje beschreven hoe je MediaPlayerConnectivity kan installeren  http://forum.ubuntu-nl.org/software-en-configuratie/moonlight-69993/msg772822/#msg772822

Leuk, maar dat is voor FF 4.0 en ik heb FF 7.0.1!
Bedankt, maar gaat niet lukken denk ik...

Ik heb ook Firefox 7 en bij mij lukt het ook beste Crazy Bird :-))
Geheugen 15,6 GiB ntel® Core™ i7-3770 CPU @ 3.40GH

Linux Counter - user #51039

Offline Joris Donders

  • Lid
  • Steunpunt: Nee
Re: Media player voor Firefox
« Reactie #6 Gepost op: 2011/10/22, 07:17:58 »
Citaat
Version 0.9.4 Released April 12, 2011 141.3 KB Works with Firefox 1.0 - 9.*

Dus 7.01 zit er zeker bij.
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline Suns

  • Lid
  • Steunpunt: Nee
Re: Media player voor Firefox
« Reactie #7 Gepost op: 2011/10/22, 07:50:29 »
Citaat
Version 0.9.4 Released April 12, 2011 141.3 KB Works with Firefox 1.0 - 9.*

Dus 7.01 zit er zeker bij.

precies Version 0.9.4 moet Crazy Bird hebben en dan moet het lukken.
Geheugen 15,6 GiB ntel® Core™ i7-3770 CPU @ 3.40GH

Linux Counter - user #51039

Offline Crazy Bird

  • Lid
  • Steunpunt: Nee
Re: Media player voor Firefox
« Reactie #8 Gepost op: 2011/10/22, 17:40:55 »
Citaat
Version 0.9.4 Released April 12, 2011 141.3 KB Works with Firefox 1.0 - 9.*

Dus 7.01 zit er zeker bij.

precies Version 0.9.4 moet Crazy Bird hebben en dan moet het lukken.

Okay, zal die versie dan es proberen!

Waar kan ik die vinden trouwens? De add-on page van Mozilla maakt die add-on grijs en staat erbij dat ie niet voor 7.0.1 geschikt is...

Al gevonden!!
En nu het volgende probleem: ik krijg een melding dat de versie 0.9.4 niet compatible is met FF7.0.1. Wat nu?
« Laatst bewerkt op: 2011/10/22, 17:52:59 door Crazy Bird »