Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: HDMI problemen  (gelezen 995 keer)

Offline MvL

  • Lid
  • Steunpunt: Nee
HDMI problemen
« Gepost op: 2011/10/19, 07:04:17 »
Hey,

Dit is mijn eerste post hier.

Ik heb ook Ubuntu 10.11 geprobeerd maar ik heb bij eigenlijk elke versie problemen met mijn monitor. Ik heb een Nvidia 8600GTS grafische kaart en een Iiyama prolite e2403ws monitor. Deze is van DVI connector naar HDMI connector aangesloten. Ik heb heel even beeld tijdens het booten van de bios maar daarna blijft het beeld zwart. Gewoon VGA --> VGA werk wel.

Ik hoop dat jullie mij kunnen helpen. Ik had ook al gepost in het Engelse forum van Ubuntu maar geen reactie gehad.


Offline Bill Gates

  • Lid
  • Steunpunt: Nee
Re: HDMI problemen
« Reactie #1 Gepost op: 2011/10/25, 23:14:29 »
Hey MvL,

Je zegt dat je bij iedere versie problemen had, welke heb je geprobeerd? Zoals je bij mij kunt zien, zit er verschil in de wat oudere en nieuwere versies...

Vreemd is wel dat je tijdens het booten ff de BIOS ziet, en daarna helemaal niets meer? Is het scherm dan helemaaal zwart of helemaal paars? En ik neem aan dat je bij de install wel gewoon beeld hebt gehad?

Hoe heb je de install gedaan? Heb je aangevinkt dat er gelijk updates en niet-vrije software geinstalleerd moesten worden? En als dat zo is, en je probeert de installatie zonder die opties?

In mijn topic staat hoe je in de xorg.conf kunt komen via de prompt. Dat kun je eens proberen, door tijdens de start linker shift in te drukken kom je in GRUB, daar kun je kiezen voor herstelmodus. Dan een prompt uitzoeken. Dit zou moeten lukken als je scherm egaal paars is.

Via de prompt kun je dan in xorg.conf kijken welke driver er draait. Maak je daar van "nvidia" "vesa" kun je eens kijken wat er gebeurd?

Staat al je data wel veilig? En heb je deze combinatie videokaart-monitor al lang? Werkte het vroeger wel?

Offline MvL

  • Lid
  • Steunpunt: Nee
Re: HDMI problemen
« Reactie #2 Gepost op: 2011/10/29, 10:31:47 »
Hey Bill Gates,

Het verbaast mij om hier Bill Gates tegen te komen :)

Tijdens de installatie heb ik een vga kabel gebruikt kon ik tenminste de installatie afmaken.

Met de DVI naar HDMI kabel heb ik eerst gewoon beeld bij het booten van de bios daarna wordt het scherm paars het Ubuntu logo verschijn en poeff scherm blauw. Als ik de kabels even uitwissel dus de vga kabel dan gebruik heb ik gewoon beeld.

Ik denk dat het een resolutie probleem is.

Andere vraag hoe installeer ik de laatste driver van Nvidia? misschien dat dit het probleem oplost. De Repository heeft alleen maar een al wat oudere versie.

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: HDMI problemen
« Reactie #3 Gepost op: 2011/10/29, 11:07:55 »
nVidia drivers zijn vaak gesloten software.
Deze kan je installeren met de tool stuurprogramma's.

Offline Bill Gates

  • Lid
  • Steunpunt: Nee
Re: HDMI problemen
« Reactie #4 Gepost op: 2011/11/01, 20:02:23 »
Sorry voor de wat trage reactie.

De laatste drivers kun je gewoon op de site van NVIDIA downloaden. http://www.nvidia.com/Download/index.aspx?lang=en-us

Model uitzoeken, os en downloaden. Het bestand lokaal opslaan. Het is een .run bestand.

Met "sudo stop lightdm" de grafische omgeving uitschakelen, of via de herstelmodus opstarten in een opdrachtprompt.

Met "sudo apt-get --purge remove nvidia-*" alle oude drivers van NVIDIA verwijderen.

Rebooten, en wederom zonder grafische omgeving naar de opdrachtprompt gaan.

Naar de map bladeren waar je bestand staat.

Het bestand uitvoeren met het commando sudo sh NVIDIA-Linux-blabla.run De installatie zal dan gaan lopen.

Noot: Na de "sh" komt de bestandsnaam zoals die opgeslagen is bij het downloaden. Het binnengehaalde bestand zette ik altijd op het Bureaublad, de naam veranderde ik dan bijvoorbeeld in NVIDIA.run. Het commando is dan "sudo sh NVIDIA.run"


Het lijkt moeilijk, maar valt best mee!


BT: Dit is de gang van zaken in 11.10. Gaat geloof ik ook op voor 11.04. 10.11 bestaat niet, het zou wel 10.10 kunnen zijn. In 10.10 is het in grote lijnen hetzelfde, alleen zijn de commando's iets anders.

Dusss... Welke heb je nou? ;)
« Laatst bewerkt op: 2011/11/01, 20:06:41 door Bill Gates »