Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] 11.10 Installatie gaat niet  (gelezen 421 keer)

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
[OPGELOST] 11.10 Installatie gaat niet
« Gepost op: 2011/10/17, 17:48:14 »
Hallo.

Uit nieuwsgierigheid wou ik vandaag Ubuntu 11.10 installeren op mijn pc.
Ik heb eerst de gewone Live CD gebrand, en ik wou installeren. Als ik installeren aanduidde op het bootscherm dan werd het beeld even leeg, en dan komt er dit op:
 

Dit blijft staan en gaat niet meer weg.

Dan heb ik de Alternate CD geprobeerd, als ik dan Ubuntu installeren aanduid op het bootscherm, dan reboot de pc gewoon.

Linux Mint 11 draait perfect op de PC.

Het moederbord is een Asus p4s800d.
Via USB installeren lukt ook niet.
Iemand raad?
« Laatst bewerkt op: 2011/10/18, 16:50:27 door Jeffcoboy »
Een trotse linux-beginner!

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: 11.10 Installatie gaat niet
« Reactie #1 Gepost op: 2011/10/17, 22:38:55 »
Heb je al eens geprobeerd om boot-parameters te gebruiken?
Ik moet bv acpi=off en nolapic gebruiken om de zaak aan de draai te krijgen.
Gewoon even wat expirimenteren met de opties onder <F6> in het opstartmenu.
Succes
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: 11.10 Installatie gaat niet
« Reactie #2 Gepost op: 2011/10/18, 07:33:56 »
Dat ga ik straks eens proberen.

Alvast bedankt.
Een trotse linux-beginner!

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: 11.10 Installatie gaat niet
« Reactie #3 Gepost op: 2011/10/18, 16:50:13 »
Hoe simpel kan het toch zijn. acpi=off was de oplossing

Hopelijk gaat het installeren ook zo goed.

Thx JPaulus
Een trotse linux-beginner!