Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Canon iP2500 installeren op 11.10?  (gelezen 411 keer)

Offline Mannetje

  • Lid
  • Steunpunt: Nee
Canon iP2500 installeren op 11.10?
« Gepost op: 2011/10/17, 15:56:01 »
Beste Ubuntu-ers,  =D
http://forum.ubuntu-nl.org/hardware-en-drivers/canon-ip-2500-probleem-%28printer%29/

Ik wou graag mijn Canon iP2500 gebruiken in 11.10,
Kunnen jullie helpen met het installeren van de driver?

Citaat
Op 05/01/2009 om 12:50:27 schreef @petervs:
Op de site van Canon kun je drivers downloaden voor linux:
http://software.canon-europe.com/products/0010456.asp

Echter voor jouw printer zie ik dat deze alleen beschikbaar is als .rpm bestand (Ubuntu gebruikt .deb)

Het programma alien kan .rpm bestanden omzetten in .deb

Installeer via Synaptic het pakket alien en dubbelklik daarna op het .rpm-bestand.

Ik hoop dat ik jullie genoeg heb geinformeerd over dit probleem!
Alvast bedankt, Mannetje