Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] davmail in 11.10  (gelezen 715 keer)

Offline stolman

  • Lid
  • Steunpunt: Nee
[OPGELOST] davmail in 11.10
« Gepost op: 2011/10/16, 11:35:06 »
Ik gebuik davmail als gateway naar een exchange omgeving. In 11.10 kloppen de dependencies niet meer. Hieronder een werkwijze om de laatste davmail versie in 11.10 te draaien.   

    dpkg-deb -x davmail_3.9.5-1805-1_all.deb davtmp
    dpkg-deb --control davmail_3.9.5-1805-1_all.deb davtmp/DEBIAN
    gedit davtmp/DEBIAN/control
    vervang Depends: openjdk-6-jre|sun-java6-jre,libswt-gtk-3.6-java|libswt-gtk-3.5-java|libswt-gtk-3.4-java
    door openjdk-6-jre|sun-java6-jre,libswt-gtk-3-java|libswt-gtk-3.6-java|libswt-gtk-3.5-java|libswt-gtk-3.4-java
    dpkg -b davtmp davmail_aangepast.deb[/li][/list]


En je bent weer in business



Offline dekkerj1

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] davmail in 11.10
« Reactie #1 Gepost op: 2011/10/20, 11:33:37 »
Ik gebruik 11.10 en heb davmail nog niet geïnstalleerd. Krijg de volgende foutmelding:

jaap@pluto:~$ sudo apt-get install davmail_3.9.5-1805-1_all.deb
Pakketlijsten worden ingelezen... Klaar
Boom van afhankelijkheden wordt opgebouwd       
Statusinformatie wordt gelezen... Klaar 
E: Kan pakket davmail_3.9.5-1805-1_all.deb niet vinden
E: Couldn't find any package by regex 'davmail_3.9.5-1805-1_all.deb'

libswt-gtk-3-java en openjdk-6-jre zijn geïnstalleerd.

Heb je een tip hoe ik dit kan oplossen?
« Laatst bewerkt op: 2011/10/20, 11:41:47 door dekkerj1 »

Offline stolman

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] davmail in 11.10
« Reactie #2 Gepost op: 2011/10/21, 21:52:16 »
Een deb bestand installeer je door erop te dubbel klikken en niet via apt-get.

Offline stolman

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] davmail in 11.10
« Reactie #3 Gepost op: 2011/11/06, 22:14:26 »
In de laatste 3.9.6 versie heeft davmail het euvel zelf verholpen.  :)

Offline dekkerj1

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] davmail in 11.10
« Reactie #4 Gepost op: 2011/11/22, 00:22:08 »
Bedankt voor de reactie en de tip!