Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Canon LIDE 210 scanner  (gelezen 669 keer)

Offline seghele

  • Lid
  • Steunpunt: Nee
Canon LIDE 210 scanner
« Gepost op: 2011/10/14, 14:50:19 »
Nu de upgrade van 11.04 naar 11.10 werkt mijn scanner Canon Lide 210 niet meer.
Heb volgende gedaan:
$ sudo add-apt-repository ppa:plaxx/random-fixes
$ sudo apt-get update
$ sudo apt-get install libsane sane-utils
De scanner wordt nog steeds niet herkend door XSANE.
 >:(

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Canon LIDE 210 scanner
« Reactie #1 Gepost op: 2011/10/14, 17:04:57 »
De volgende info laat wel een Canon Lide 210 zijn ???

seghers@wizards:~$ sudo scanimage -L
device `genesys:libusb:001:005' is a Canon LiDE 210 flatbed scanner

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Canon LIDE 210 scanner
« Reactie #2 Gepost op: 2011/10/15, 19:03:27 »
Is er geen driver aanwezig op de Canon-site of zijn die niet nodig voor je scanner?

Edit: even gezocht maar blijkbaar zijn er geen drivers te vinden op de site.