Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Atheros AG5700 niet herkenbaar in Ubuntu  (gelezen 657 keer)

Offline mantislord

  • Lid
  • Steunpunt: Nee
Atheros AG5700 niet herkenbaar in Ubuntu
« Gepost op: 2011/10/13, 14:58:32 »
Beste,

Wanneer ik Ubuntu opstart kan ik mijn Wifi kaart niet vinden. Ik kan alleen bekabelt internetten.
Ik heb me rot gezocht op het net, maar kan geen software vinden qua drivers voor ubuntu.

Heeft iemand hier verstand van of is dit een algemeen bekend probleem ?

Alvast erg bedankt voor de moeite.


Saber

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: Atheros AG5700 niet herkenbaar in Ubuntu
« Reactie #1 Gepost op: 2011/10/19, 21:04:40 »
Beste,

Wanneer ik Ubuntu opstart kan ik mijn Wifi kaart niet vinden. Ik kan alleen bekabelt internetten.
Ik heb me rot gezocht op het net, maar kan geen software vinden qua drivers voor ubuntu.

Heeft iemand hier verstand van of is dit een algemeen bekend probleem ?

Alvast erg bedankt voor de moeite.


Saber

Is het wel een  atheros? De 5700 heb ik nergens kunnen vinden. Je kunt de naam vinden als je in de terminal lspci intikt.
De meeste atheros kaartjes werken out of de box.. beetje vreemd
vertel even of waar de kaart inzit pc of laptop (merk type)ben benieuwd hoe het kaartje eruit ziet.
« Laatst bewerkt op: 2011/10/19, 21:56:20 door BorisM »
Alles komt goed, je weet echter nooit wanneer..

Offline mantislord

  • Lid
  • Steunpunt: Nee
Re: Atheros AG5700 niet herkenbaar in Ubuntu
« Reactie #2 Gepost op: 2011/10/19, 22:19:30 »
Beste,

Ja dat is het wel. Mijn laptop is Compaq CQ60 140ED

Vond het zelf ook al vreemd.

Bedankt voor je snelle reactie :)

Groetjes,

Saber

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: Atheros AG5700 niet herkenbaar in Ubuntu
« Reactie #3 Gepost op: 2011/10/19, 23:33:08 »
Beste,

Ja dat is het wel. Mijn laptop is Compaq CQ60 140ED

Vond het zelf ook al vreemd.

Bedankt voor je snelle reactie :)

Groetjes,

Saber

Heb je de windows driver? zoja kun je de inf proberen te installeren met ndiswrapper een prog  dat windowsstuurprogs voor wlan kan installeren.

wil je voor de zekerheid lspci doen in de terminal en dit even hier neerzetten?
« Laatst bewerkt op: 2011/10/19, 23:42:54 door BorisM »
Alles komt goed, je weet echter nooit wanneer..