Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Grafische haperingen  (gelezen 1944 keer)

Offline Teddy44

  • Lid
  • Steunpunt: Nee
Grafische haperingen
« Gepost op: 2011/10/12, 23:25:46 »
Ik heb twee pc's. Een desktop en een laptop. Beiden draaien ze op ati kaarten, waarvan eentje een intel processor en de ander amd. Als ik bijvoorbeeld opstart zie ik langzaam de overgang van wit naar paars(naar inlogscherm iig), alleen is die overgang niet perfect. En zo heb ik bij meerdere programma's soms een witte hapering ertussen.

Mijn vraag: is dit normaal? Of heeft dit met ati kaarten te maken(ik lees overal dat ati niet meest geliefd is voor linux/ubuntu, correct me if I'm wrong).

Alvast bedankt :-)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #1 Gepost op: 2011/10/12, 23:31:00 »
Heb je de visuele effecten aanstaan?
Een wit scherm houd meestal verband met compiz. (voor zover ik weet toch).

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #2 Gepost op: 2011/10/12, 23:31:18 »
Schakel de visuele effecten eens uit:
http://sites.google.com/site/computertip/geenbeeld#TOC-Slecht-beeld

11.04 op "klassiek (geen effecten)" zetten.

LOL: laatste dag dat we het nog over 11.04 hebben...  =D

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #3 Gepost op: 2011/10/12, 23:35:53 »
Als het al over 11.04 gaat, kan ook de LTS zijn of 10.10, nietwaar.  =D ;)

Offline Teddy44

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #4 Gepost op: 2011/10/12, 23:45:47 »
Als het al over 11.04 gaat, kan ook de LTS zijn of 10.10, nietwaar.  =D ;)

Ah sorry ik bedoel inderdaad 11.04 :).

Ik zal even testen wat jullie zeggen, moment.

Offline Teddy44

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #5 Gepost op: 2011/10/12, 23:55:54 »
Schakel de visuele effecten eens uit:
http://sites.google.com/site/computertip/geenbeeld#TOC-Slecht-beeld

11.04 op "klassiek (geen effecten)" zetten.

LOL: laatste dag dat we het nog over 11.04 hebben...  =D

Ah nee dit bedoel ik niet. Misschien anders uitleggen. Wanneer ik dus naar inlog scherm ga, dan zie ik horizontale strepen.. Alsof het paars tevoorschijn komt in horizontale blokken, ipv een groot scherm.

Toevallig is dat ook een beetje als ik een divxje afspeel met vlc. Dan zie ik soms bij snel bewegend scherm een horizontale(dunne zwarte) streep. Misschien dat dat wat meer duidelijkheid biedt

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #6 Gepost op: 2011/10/13, 00:08:18 »
Volg nou eerst eens mijn advies op?  ;)

Offline Teddy44

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #7 Gepost op: 2011/10/13, 00:21:52 »
Dat heb ik geprobeerd(ik neem aan dat je bedoelt om hem op classic(no effects) te zetten), maar dat verhelpt helaas niet mijn probleem en dat ziet echt niet uit  XD

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #8 Gepost op: 2011/10/13, 05:42:16 »
Citaat
Ah nee dit bedoel ik niet. Misschien anders uitleggen. Wanneer ik dus naar inlog scherm ga, dan zie ik horizontale strepen.. Alsof het paars tevoorschijn komt in horizontale blokken, ipv een groot scherm.

Toevallig is dat ook een beetje als ik een divxje afspeel met vlc. Dan zie ik soms bij snel bewegend scherm een horizontale(dunne zwarte) streep. Misschien dat dat wat meer duidelijkheid biedt
Dat paarse is niet erg, en hoef je niks aan te doen, is bij veel gebruikers.

Vlc en divx, ligt aan de codec, je pc is te langzaam. Wat doet movie player met divx films?
Hoe is het met andere films, die zijn wel goed?

Heb je hardware driver geinstalleerd voor je videokaart?
Heb je de codecs goed geinstalleerd? Misschien heb je teveel geinstalleerd.
Wat is je hardware?
« Laatst bewerkt op: 2011/10/13, 06:43:56 door heir4c »

Offline Teddy44

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #9 Gepost op: 2011/10/13, 18:42:47 »
Movieplayer doet hij helemaal niets omdat ik geen plugins heb voor video af te spelen ;-). Nouja als ik de melding wegwerkt dan speelt hij alleen de audio af.

Mijn system specs:

Pentium Dual-Core T4300 @ 2.10 ghz
4GB geheugen
Mobility Radeon HD 4500 Series (welke weet ik niet precies)

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #10 Gepost op: 2011/10/13, 18:57:13 »
http://sites.google.com/site/computertip/multimedia

En lees de gehele site door, staan veel tips in.
Ook als je storing hebt staan hier veel tips.

Je zegt divx, maar indien het een avi is, dan kan het 100 soorten video codes zijn, want avi is gewoon een container waar een film in zit, bijv divx kan erin zitten.
« Laatst bewerkt op: 2011/10/13, 18:59:04 door jan11000 »

Offline Teddy44

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #11 Gepost op: 2011/10/13, 19:02:16 »
http://sites.google.com/site/computertip/multimedia

En lees de gehele site door, staan veel tips in.
Ook als je storing hebt staan hier veel tips.

Je zegt divx, maar indien het een avi is, dan kan het 100 soorten video codes zijn, want avi is gewoon een container waar een film in zit, bijv divx kan erin zitten.


Mijn excuses, het is inderdaad een .avi bestand. Ik zal die site eens goed doorlezen. Thanks in ieder geval :)!

EDIT: Alles loopt trouwens gewoon vloeiend met VLC. Ik stoor me alleen aan het feit dat bij 'snelle' scènes ik een soort overgangs streep/fout zie horizontaal door het scherm(beetje onder het midden ervan). En dat is ook meestal maar op één plaats.. Ja ik let op de kleine details :-[

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #12 Gepost op: 2011/10/13, 19:51:39 »
Heb je een driver geïnstalleerd voor je grafische kaart? Kijk eens onder "Stuurprogramma's".  Staat daar een driver aangegeven?

Offline Teddy44

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #13 Gepost op: 2011/10/13, 20:34:59 »
Heb je een driver geïnstalleerd voor je grafische kaart? Kijk eens onder "Stuurprogramma's".  Staat daar een driver aangegeven?

Jup ik heb de ATI/AMD  proprietary FGLRX  graphics driver geïnstalleerd ;)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #14 Gepost op: 2011/10/13, 21:34:24 »
Via Stuurprogramma's of handmatig door de driver zelf te downloaden?
Als er geen drivers aangegeven worden in Stuurprogramma's dan zou ik geen driver installeren. Heb dit met mijn ati kaarten ook wel eens gedaan die FGLRX maar dat werkte niet goed. Gaf ook zo iets in de zin van jouw beschrijving weer.
Dus kan je die eens uitvinken in stuurprogramma's of deïnstalleren en het zo proberen zonder driver?
Welke type van ATI kaart(en) heb je trouwens?
Misschien heeft iemand met jouw type kaart wel ervaring en kan je dan wat info/tips geven.

Offline Teddy44

  • Lid
  • Steunpunt: Nee
Re: Grafische haperingen
« Reactie #15 Gepost op: 2011/10/13, 23:48:51 »
Via Stuurprogramma's of handmatig door de driver zelf te downloaden?
Als er geen drivers aangegeven worden in Stuurprogramma's dan zou ik geen driver installeren. Heb dit met mijn ati kaarten ook wel eens gedaan die FGLRX maar dat werkte niet goed. Gaf ook zo iets in de zin van jouw beschrijving weer.
Dus kan je die eens uitvinken in stuurprogramma's of deïnstalleren en het zo proberen zonder driver?
Welke type van ATI kaart(en) heb je trouwens?
Misschien heeft iemand met jouw type kaart wel ervaring en kan je dan wat info/tips geven.

Wat je daar zegt zit best wel wat in! Bij vorige ubuntu versies deed ubuntu het meestal beter zonder die grafische drivers dan met.. Heb toen wel heeeel wat geklungeld :(. (Die distro's dat de splashscreen een resolutie van niks kregen enzo. Zal eens kijken of ik die driver ervanaf krijg en dan kijken of het beter is :p. Zal ook meteen ff kijken welk type videokaart ik heb